<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>1:1 Scale Cri-Cri - Model Airplane News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.modelairplanenews.com/11-scale-cri-cri/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1:1 Scale Cri-Cri - Model Airplane News" />
<meta property="og:description" content="When a full-scale aircraft is radio-controlled, does it count as a 1:1 scale model? Check out this RC Cri-Cri MC-15, powered by two Hacker A200-6 motors. With a 192-inch wingspan, this aircraft is certainly big, but it seems to us that only a smaller person would be able to squeeze into its cockpit (if I &hellip;" />
<meta property="og:url" content="http://www.modelairplanenews.com/11-scale-cri-cri/" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="article:tag" content="100% scale" />
<meta property="article:tag" content="cri-cri" />
<meta property="article:tag" content="electric scale" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2018-03-14T10:38:44-04:00" />
<meta property="og:image" content="http://www.modelairplanenews.com/wp-content/uploads/2018/03/Capture.jpg" />
<meta property="og:image:width" content="527" />
<meta property="og:image:height" content="273" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When a full-scale aircraft is radio-controlled, does it count as a 1:1 scale model? Check out this RC Cri-Cri MC-15, powered by two Hacker A200-6 motors. With a 192-inch wingspan, this aircraft is certainly big, but it seems to us that only a smaller person would be able to squeeze into its cockpit (if I [&hellip;]" />
<meta name="twitter:title" content="1:1 Scale Cri-Cri - Model Airplane News" />
<meta name="twitter:image" content="http://www.modelairplanenews.com/wp-content/uploads/2018/03/Capture.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.modelairplanenews.com\/","name":"Model Airplane News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.modelairplanenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="http://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="http://www.modelairplanenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; 1:1 Scale Cri-Cri Comments Feed" href="http://www.modelairplanenews.com/11-scale-cri-cri/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2191912-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-12', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf49"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf49' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.modelairplanenews.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf49' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.modelairplanenews.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-css.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.modelairplanenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ub_global_footer_style-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/css/main.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='http://www.modelairplanenews.com/wp-content/uploads/titan-framework-mobmenu-css.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/widget.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/shortcode.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='http://www.modelairplanenews.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf49' type='text/css' media='all' />
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?aaver=e5ddfddaf49'></script>
<link rel='https://api.w.org/' href='http://www.modelairplanenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.modelairplanenews.com/?p=255691' />
<link rel="alternate" type="application/json+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&#038;format=xml" />
<link rel="image_src" href="http://www.modelairplanenews.com/wp-content/uploads/2018/03/Capture-300x155.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.2.33" /> -->

<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"modelairplanenews.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Debra Cleghorn","category":"Featured News","permalink":"http:\/\/www.modelairplanenews.com\/11-scale-cri-cri\/","title":"1:1 Scale Cri-Cri","post date":1521023924000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

	<style>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</style>


<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

	</head>

<body class="post-template-default single single-post postid-255691 single-format-standard custom-background mob-menu-slideout-over">
<!-- GJ Suggested article html starts here -->
<div class="slide-out-div" style="display: none;">
    <a class="handle" href="http://link-for-non-js-users.html">Content</a>
    <h4 style="text-align: center; padding-top: 10px; font-size: 30px;">Articles You May Like</h4>
    <div class="gj-suggested-articles"></div>
</div>
<script src="/wp-content/themes/frontier-child/js/jquery.tabSlideOut.v1.3.js"></script>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery.getJSON("https://api.ipify.org/?format=json", function(e) {
                var myip = e.ip;
                var myurl = 'http://172.99.119.13:8080/genie/api/consumer/ipaddress/getHtml?IP_Address=' + myip;

                jQuery.ajax({ // ajax call starts
                    url: myurl,
                    data: '',
                    dataType: 'json', // Choosing a JSON datatype
                })
                .done(function(data) { // Variable data contains the data we get from serverside
                    var json = JSON.parse(JSON.stringify(data));

                    if ( 0 < json.FlikResponse.Data.Html.length ) {
                        var anchorHtml = '';
                        var anchorElement = ''
                        jQuery(json.FlikResponse.Data.Html).each(function( index, value ) {
                            anchorElement = value.html.split('<img');
                            anchorHtml += anchorElement[0].replace('<a href="', '').replace('"></a>', '').replace('">', '');
                            anchorHtml += ',';
                        });

                        jQuery.post(
                            '/wp-admin/admin-ajax.php',
                            {
                                action : 'airage_ajax_service',
                                articlesUrl : anchorHtml,
                            },
                            function( response ) {
                                // jQuery( '.wdpu-297140 .wdpu-content').html(response.html);
                                response.html = response.html.replace(/'/g, "\\'");
                                jQuery( '.gj-suggested-articles').html(response.html);
                                var links = response.links.split(',');
                                var data = [];
                                jQuery(links).each(function(i, v) {
                                    j = i + 1;
                                    data['Article'+j] = v;
                                })
                                jQuery('.slide-out-div').show();
                                woopra.track("GJ Article Suggestion", data);

                            }
                        );
                    } else {
                        woopra.track("GJ Article Suggestion", {
                            GJComment: 'No Suggestion Available',
                        });
                    }
                });

            });
        });
    </script>
    <!-- GJ Suggested article html ends here -->	
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-8" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=227__zoneid=30__cb=b6741ddc74__oadest=https%3A%2F%2Fquote.amadroneinsurance.com%2Fquote%2F%3Fsource%3Dmanews-d' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/c98ebdc4dcbc173d3f39b5b9043f8606.jpg' width='900' height='250' alt='AMA 900X250' title='AMA 900X250' border='0' /></a><div id='beacon_b6741ddc74' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=227&amp;campaignid=48&amp;zoneid=30&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&amp;cb=b6741ddc74' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-245347" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245347"><a href="http://rccaraction.com/">RCC</a></li>
<li id="menu-item-245348" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245348"><a href="http://modelairplanenews.com/">MAP</a></li>
<li id="menu-item-245349" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245349"><a href="http://www.flightjournal.com/">FLJ</a></li>
<li id="menu-item-245350" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245350"><a href="http://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-245351" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245351"><a href="http://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-245352" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245352"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-245353" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245353"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<strong>Access Premium Site</strong><span style="font-size:2em;">&raquo;</span>
	<div id="LoginWithAjax" class="default">        <div id="LoginWithAjax_Status"></div>
        <form name="LoginWithAjax_Form" id="LoginWithAjax_Form" action="http://www.modelairplanenews.com/wp-login.php?callback=?&amp;template=" method="post">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr id="LoginWithAjax_Username">
                    <td class="username_label">
                        <label>Email</label>
                    </td>
                    <td class="username_input">
                        <input type="text" name="log" id="lwa_user_login" class="input" value="" />
                    </td>
                    <td class="password_label">
                        <label>Password</label>
                    </td>
                    <td class="password_input">
                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" />
                    </td>
                </tr>
                <tr><td colspan="4"></td></tr>
                <tr id="LoginWithAjax_Submit">
                    <td id="LoginWithAjax_SubmitButton">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="redirect_to" value="http://www.modelairplanenews.com/11-scale-cri-cri/" />
                        <input type="hidden" name="testcookie" value="1" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                    </td>
                    <td id="LoginWithAjax_Links" colspan="3">
                        <input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <label>Remember Me</label>
                        &nbsp;&nbsp;&nbsp;&nbsp;<a id="LoginWithAjax_Links_Remember" href="http://www.modelairplanenews.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Get New Password</a>
                                            </td>
                </tr>
            </table>
        </form>
        <form name="LoginWithAjax_Remember" id="LoginWithAjax_Remember" action="http://www.modelairplanenews.com/wp-login.php?action=lostpassword&amp;callback=?&amp;template=" method="post" style="display:none;">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr>
                    <td>
                        <strong>Create a New Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="forgot-pass-email">  
                                                <input type="text" name="user_login" id="lwa_user_remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />   
                    </td>
                </tr>
                <tr>
                    <td>
                        <input type="submit" value="Get New Password" />
                          <a href="#" id="LoginWithAjax_Links_Remember_Cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />         
                    </td>
                </tr>
            </table>
        </form>
	</div>
    <div style="font-size:1em;">Not a member? <a href="http://www.airagestore.com/distributors/man-premium" target="_blank">Join today</a>!</div>
	</div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.modelairplanenews.com/"><img src="//www.modelairplanenews.com/wp-content/uploads/2016/01/MAN_Logo-small.png" alt="Model Airplane News" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Explore</a>
<ul  class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="http://www.modelairplanenews.com/category/new-gear/">New Planes &#038; Gear</a></li>
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="http://www.modelairplanenews.com/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="http://www.modelairplanenews.com/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="http://www.modelairplanenews.com/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
	<li id="menu-item-245344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245344"><a href="http://www.modelairplanenews.com/category/plans/">Construction Articles</a></li>
	<li id="menu-item-245354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245354"><a href="http://www.modelairplanenews.com/category/video-picks/">Video Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="http://www.modelairplanenews.com/category/event-coverage/">Event Coverage</a></li>
	<li id="menu-item-255089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255089"><a href="http://www.modelairplanenews.com/newsletter-signup">Free Newsletter</a></li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="http://www.modelairplanenews.com/category/getting-started/">Getting Started</a>
<ul  class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="http://www.modelairplanenews.com/category/getting-started/assembly-tips/">Assembly Tips and Tricks</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="http://www.modelairplanenews.com/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="http://www.modelairplanenews.com/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="http://www.modelairplanenews.com/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="http://www.modelairplanenews.com/category/getting-started/product-picks/">Product Picks</a></li>
	<li id="menu-item-253101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253101"><a href="http://forum.modelairplanenews.com/forumdisplay.php?56-Model-Airplane-News-Forums">Forums</a></li>
</ul>
</li>
<li id="menu-item-245412" class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#">Digital Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-245413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="http://www.modelairplanenews-digital.com/man/current">Model Airplane News Digital</a></li>
	<li id="menu-item-245414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8">Model Airplane News iPhone App</a></li>
	<li id="menu-item-245415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN">Model Airplane News Android App</a></li>
	<li id="menu-item-245416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485">Model Airplane News Nook Version</a></li>
	<li id="menu-item-245417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current">Electric Flight Digital</a></li>
	<li id="menu-item-245418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245418"><a href="http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8">Electric iPhone Flight App</a></li>
	<li id="menu-item-245419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245419"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight">Electric Flight Android App</a></li>
	<li id="menu-item-245420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245420"><a href="http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614">Electric Flight Nook Version</a></li>
	<li id="menu-item-245421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="#">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-245356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A04">Model Airplane News Digital  + Print</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Model Airplane News Digital Only</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
	<li id="menu-item-252430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252430"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**G01">Model Airplane News Gift Subscription</a></li>
	<li id="menu-item-245359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245359"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**A04">Electric Flight Digital + Print</a></li>
	<li id="menu-item-245360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245360"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html">Electric Flight Digital Only</a></li>
	<li id="menu-item-252418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252418"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**G01">Electric Flight Gift Subscription</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Model Airplane News Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service Model Airplane News</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="http://www.modelairplanenews.com/help-contact-us/">Help – Contact Us – Model Airplane News</a></li>
	<li id="menu-item-245363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245363"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Electric Flight Renew</a></li>
	<li id="menu-item-245364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service Electric Flight</a></li>
	<li id="menu-item-245422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245430"><a href="/members">Premium Site</a></li>
<li id="menu-item-249578" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-249579" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="12/28/2018">The Latest From<br /></a>
<ul  class="sub-menu">
	<li id="menu-item-249580" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249580"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-249581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249581"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-249582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			<br/>
		
									<article id="post-255691" class="single-view post-255691 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-video-posts tag-100-scale tag-cri-cri tag-electric-scale">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.modelairplanenews.com/11-scale-cri-cri/">1:1 Scale Cri-Cri</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.modelairplanenews.com/author/debrac/">Debra Cleghorn</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.modelairplanenews.com/11-scale-cri-cri/">March 14, 2018</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.modelairplanenews.com/category/featured-news/" rel="category tag">Featured News</a>, <a href="http://www.modelairplanenews.com/category/video-posts/" rel="category tag">Video Posts</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">3 Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="http://www.modelairplanenews.com/11-scale-cri-cri/" title="1:1 Scale Cri-Cri"><img src="http://www.modelairplanenews.com/wp-content/uploads/2018/03/Capture.jpg" alt="Electric RC Cri Cri" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p>When a full-scale aircraft is radio-controlled, does it count as a 1:1 scale model? Check out this RC Cri-Cri MC-15, powered by two Hacker A200-6 motors. With a 192-inch wingspan, this aircraft is certainly big, but it seems to us that only a smaller person would be able to squeeze into its cockpit (if I had to choose, I think I&#8217;d rather fly in the big triplane that&#8217;s in the background!). Thanks to RCHeliJet for this great video.</p>
<p><iframe src="https://www.youtube.com/embed/b1T18Rei74I" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: March 14, 2018 &mdash; 10:38 AM		</div>
	
			<div class="entry-tags">Tags: <a href="http://www.modelairplanenews.com/tag/100-scale/" rel="tag">100% scale</a>, <a href="http://www.modelairplanenews.com/tag/cri-cri/" rel="tag">cri-cri</a>, <a href="http://www.modelairplanenews.com/tag/electric-scale/" rel="tag">electric scale</a></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-12" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=242__zoneid=31__cb=cbbf393e01__oadest=http%3A%2F%2Fwww.realflight.com%2Fproducts%2Frf8%2Fgpmz4550.php%3Fmoreinfo%3Dfeatures' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/c2d39d3551c065686bd561e6f6c580f3.jpg' width='600' height='120' alt='Real flight 600x120' title='Real flight 600x120' border='0' /></a><div id='beacon_cbbf393e01' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=242&amp;campaignid=50&amp;zoneid=31&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&amp;cb=cbbf393e01' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-13" class="widget-even widget-last widget-2 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=179__zoneid=34__cb=91cc733f29__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fspecial-issues%2Fphotodrone-2017.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/62999a7340da67f62373b8966738b4bf.jpg' width='600' height='120' alt='PhotoDrone 600x120' title='PhotoDrone 600x120' border='0' /></a><div id='beacon_91cc733f29' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=179&amp;campaignid=30&amp;zoneid=34&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&amp;cb=91cc733f29' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.modelairplanenews.com/5-steps-to-master-the-cuban-8/" title="RC Aerobatics: Fly the Cuban-8">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.modelairplanenews.com/microaces-aero-fokker-e-v-jasta-6-kit/" title="Microaces Aero Fokker E.V. Jasta 6 Kit">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="comment-header" class="cf">
			<h3 class="title">3 Comments</h3>
							<span class="respond-link"><a href="#respond">Add a Comment</a></span>
					</div>

		
		<ol class="comment-list">
			<li id="comment-124828" class="comment even thread-even depth-1">
<div id="div-comment-124828" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Ronald SEBOSKY</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/11-scale-cri-cri/#comment-124828">
				<time datetime="2018-03-15T08:06:44+00:00">
					March 15, 2018 at 8:06 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>With a large canopy like that, it is amazing that the elevator and rudder are effective!</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/11-scale-cri-cri/?replytocom=124828#respond' onclick='return addComment.moveForm( "div-comment-124828", "124828", "respond", "255691" )' aria-label='Reply to Ronald SEBOSKY'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-124845" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-124845" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Richard Byrnes</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/11-scale-cri-cri/#comment-124845">
				<time datetime="2018-03-15T09:27:57+00:00">
					March 15, 2018 at 9:27 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Has to be one of the ugliest airplanes I’ve ever seen! Wow!  Proves anything can fly, I guess.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/11-scale-cri-cri/?replytocom=124845#respond' onclick='return addComment.moveForm( "div-comment-124845", "124845", "respond", "255691" )' aria-label='Reply to Richard Byrnes'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-124871" class="comment even thread-even depth-1">
<div id="div-comment-124871" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://www.tossmanplusblue.com' rel='external nofollow' class='url'>jack Tossman</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/11-scale-cri-cri/#comment-124871">
				<time datetime="2018-03-15T15:46:39+00:00">
					March 15, 2018 at 3:46 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Yes, a big full sized human does fit into the Cri Cri. I interviewed Howard Rose who build and flew one. Howard was a BIG person, but he fit in there with his co-pilot, Jiminy Cricket right behind him! I videotaped Howard taking off from Big Bear Airport (density alt about 11,500) with performance to spare. Howard weighed more than the airplane.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/11-scale-cri-cri/?replytocom=124871#respond' onclick='return addComment.moveForm( "div-comment-124871", "124871", "respond", "255691" )' aria-label='Reply to jack Tossman'>Reply</a></div>


</div>
</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/11-scale-cri-cri/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.modelairplanenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='255691' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56f98321fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-16" class="widget-odd widget-first widget-1 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Not a member</h4>			<div class="textwidget"><a HREF="http://www.airagestore.com/memberships/planes/one-full-year-of-exclusive-member-access-for-only-24-95.html" target="_blank"><img SRC="http://www.modelairplanenews.com/wp-content/uploads/2016/08/BothMemberButton.png" WIDTH="275" HEIGHT="58" BORDER="0" ALT=""/></a></div>
		</div><div id="text-15" class="widget-even widget-2 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_33;
 
		var player_32;
 
		var player_31;
 
		var player_30;
 
		var player_29;
 
		var player_28;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_33 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_33,
					'loop':1
				  }
				});
										
				 
				player_32 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: 'fuYccT2nTrU',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_32,
					'loop':1
				  }
				});
										
				 
				player_31 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: 's_ZTFfmUIGc',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_31,
					'loop':1
				  }
				});
										
				 
				player_30 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: 'QLlS4i7YVsM',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_30,
					'loop':1
				  }
				});
										
				 
				player_29 = new YT.Player('video_id_videogallery_1_4', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_29,
					'loop':1
				  }
				});
										
				 
				player_28 = new YT.Player('video_id_videogallery_1_5', {
				  height: '375',
				  width: '600',
				  videoId: 'pTTGd2RkBC0',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_28,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_33(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Gerry&#039;s Giant 1/3-scale Fokker Triplane');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_32(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Greg Hahn&#039;s Gotha G.IV twin-engine bomber');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_31(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('1st Annual Northeast Scale Qualifier');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_30(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Paul LeTorneau and his Amazing B-26 Martin Marauder');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_29(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_28(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Sal Calvagna&#039;s Sikorsky Illya Muroments WW1 bomber ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					player_33.pauseVideo();
					player_32.pauseVideo();
					player_31.pauseVideo();
					player_30.pauseVideo();
					player_29.pauseVideo();
					player_28.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="33" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="32" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="31" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="30" data-image_key="3"></div>
											<div id="huge_it_dots_4_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '4', data_videogallery_1,false,true);return false;" data-image_id="29" data-image_key="4"></div>
											<div id="huge_it_dots_5_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '5', data_videogallery_1,false,true);return false;" data-image_id="28" data-image_key="5"></div>
								  </div>
			
							<a href="#" id="huge_it_slideshow_left_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1())>= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a href="#" id="huge_it_slideshow_right_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false; __gaTracker('send', 'event', 'download', '#');">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
	jQuery('#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1').click(function(e){
		e.preventDefault();
	});
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper youtube-player" data-id="qnSVjrwE-Hw"></div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Gerry\'s Giant 1/3-scale Fokker Triplane\n									');" class="video-title-link">
										<span class="video-title">Gerry&#039;s Giant 1/3-scale Fokker Triplane</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=qnSVjrwE-Hw" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper" data-rowid="32" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/fuYccT2nTrU/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Greg Hahn\'s Gotha G.IV twin-engine bomber\n									');" class="video-title-link">
										<span class="video-title">Greg Hahn&#039;s Gotha G.IV twin-engine bomber</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=fuYccT2nTrU" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper" data-rowid="31" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/s_ZTFfmUIGc/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										1st Annual Northeast Scale Qualifier\n									');" class="video-title-link">
										<span class="video-title">1st Annual Northeast Scale Qualifier</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=s_ZTFfmUIGc" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper" data-rowid="30" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/QLlS4i7YVsM/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Paul LeTorneau and his Amazing B-26 Martin Marauder\n									');" class="video-title-link">
										<span class="video-title">Paul LeTorneau and his Amazing B-26 Martin Marauder</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=QLlS4i7YVsM" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_3" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_4">      
																							<div class="thumb_wrapper youtube-player" data-id="bO-NhLvo_rE"></div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight \n									');" class="video-title-link">
										<span class="video-title">Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=bO-NhLvo_rE" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_4" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_5">      
																							<div class="thumb_wrapper youtube-player" data-id="pTTGd2RkBC0"></div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Sal Calvagna\'s Sikorsky Illya Muroments WW1 bomber \n									');" class="video-title-link">
										<span class="video-title">Sal Calvagna&#039;s Sikorsky Illya Muroments WW1 bomber </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=pTTGd2RkBC0" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_5" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-23" class="widget-odd widget-3 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide Ads</h4>			<div class="textwidget"><div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=159__zoneid=22__cb=5904417d9b__oadest=http%3A%2F%2Fwww.weekenderwarehouse.com%2Ffunglider-rr-new%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/bff73481c273463bfef0dff67f6a8d27.gif' width='275' height='125' alt='Multiplex FunGlider  275 x 125' title='Multiplex FunGlider  275 x 125' border='0' /></a><div id='beacon_5904417d9b' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=159&amp;campaignid=28&amp;zoneid=22&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&amp;cb=5904417d9b' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=214__zoneid=23__cb=fd1c2d46e9__oadest=https%3A%2F%2Fwww.testors.com%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/bd7c81b476a613b2279e3e9cdd852d1b.jpeg' width='275' height='125' alt='Testors 275x125 Model Airplane News' title='Testors 275x125 Model Airplane News' border='0' /></a><div id='beacon_fd1c2d46e9' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=214&amp;campaignid=61&amp;zoneid=23&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&amp;cb=fd1c2d46e9' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=201__zoneid=24__cb=f38e26f91d__oadest=http%3A%2F%2Fwww.jetcentral.com.mx' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/9fc825d6d647c2bb8533185e9bdef54d.jpg' width='275' height='125' alt='Jet Central 275x125' title='Jet Central 275x125' border='0' /></a><div id='beacon_f38e26f91d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=201&amp;campaignid=57&amp;zoneid=24&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&amp;cb=f38e26f91d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=162__zoneid=25__cb=2398e6f023__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fpilot-pages%2Frotordrone%2Fdrone-school.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/64044ad159bea1b43afac73baf48d4b8.jpg' width='275' height='125' alt='Drone School 275x125' title='Drone School 275x125' border='0' /></a><div id='beacon_2398e6f023' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=162&amp;campaignid=30&amp;zoneid=25&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&amp;cb=2398e6f023' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=161__zoneid=26__cb=596a391aae__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fspecial-issues%2Ffpv-racer-photodrone.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/9b633797bc92770e777242041c93f29f.jpg' width='275' height='125' alt='FPV Racer 275x125' title='FPV Racer 275x125' border='0' /></a><div id='beacon_596a391aae' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=161&amp;campaignid=30&amp;zoneid=26&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2F11-scale-cri-cri%2F&amp;cb=596a391aae' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
		</div><div id="text-7" class="widget-even widget-4 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Man Subscribe Sidebar</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2018/03/SubscribeSidebar.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/category/inside-model-airplane-news/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://man.pcdfusion.com/pcd/Order?iKey=I**A05" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-3" class="widget-odd widget-5 show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/why-you-should-keep-a-toothbrush-in-your-workshop-other-tips/" title="A new way of using a hobby knife &#038; other tips!">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2017/02/MAN_134_6_0606_012_img002-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" />							</a> -->
							<a href="http://www.modelairplanenews.com/why-you-should-keep-a-toothbrush-in-your-workshop-other-tips/" title="A new way of using a hobby knife &#038; other tips!"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/02/MAN_134_6_0606_012_img002-310x190.jpg" alt="A new way of using a hobby knife &#038; other tips!" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/why-you-should-keep-a-toothbrush-in-your-workshop-other-tips/" rel="bookmark">A new way of using a hobby knife &#038; other tips!					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/winner-best-show-ama-east-expo/" title="And the Winner is&#8230; Best in Show at the AMA East Expo">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2018/02/Do335-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="http://www.modelairplanenews.com/wp-content/uploads/2018/02/Do335-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2018/02/Do335-300x300.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2018/02/Do335-400x400.jpg 400w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/winner-best-show-ama-east-expo/" title="And the Winner is&#8230; Best in Show at the AMA East Expo"><img src="http://www.modelairplanenews.com/wp-content/uploads/2018/02/Do335-310x190.jpg" alt="And the Winner is&#8230; Best in Show at the AMA East Expo" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/winner-best-show-ama-east-expo/" rel="bookmark">And the Winner is&#8230; Best in Show at the AMA East Expo					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/secrets-to-inverted-flight/" title="Flight Technique: Secrets to Inverted Flight">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2016/03/inverted-150x150.png" class="attachment-134x75 size-134x75 wp-post-image" alt="" />							</a> -->
							<a href="http://www.modelairplanenews.com/secrets-to-inverted-flight/" title="Flight Technique: Secrets to Inverted Flight"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/03/inverted-310x190.png" alt="Flight Technique: Secrets to Inverted Flight" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/secrets-to-inverted-flight/" rel="bookmark">Flight Technique: Secrets to Inverted Flight					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/aviation-legend-interview-gen-chuck-yeager/" title="Aviation Legend: Interview with Gen. Chuck Yeager">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2018/02/Capture-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="http://www.modelairplanenews.com/wp-content/uploads/2018/02/Capture-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2018/02/Capture-300x300.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2018/02/Capture-400x400.jpg 400w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/aviation-legend-interview-gen-chuck-yeager/" title="Aviation Legend: Interview with Gen. Chuck Yeager"><img src="http://www.modelairplanenews.com/wp-content/uploads/2018/02/Capture-310x190.jpg" alt="Aviation Legend: Interview with Gen. Chuck Yeager" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/aviation-legend-interview-gen-chuck-yeager/" rel="bookmark">Aviation Legend: Interview with Gen. Chuck Yeager					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/video-workshop-tip-making-strong-sliced-balsa-sheeting/" title="Video workshop Tip &#8212; Making Strong Splices in Balsa Sheeting">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2018/01/Balsa-Splicing-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="http://www.modelairplanenews.com/wp-content/uploads/2018/01/Balsa-Splicing-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2018/01/Balsa-Splicing-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/video-workshop-tip-making-strong-sliced-balsa-sheeting/" title="Video workshop Tip &#8212; Making Strong Splices in Balsa Sheeting"><img src="http://www.modelairplanenews.com/wp-content/uploads/2018/01/Balsa-Splicing-310x190.jpg" alt="Video workshop Tip &#8212; Making Strong Splices in Balsa Sheeting" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/video-workshop-tip-making-strong-sliced-balsa-sheeting/" rel="bookmark">Video workshop Tip &#8212; Making Strong Splices in Balsa Sheeting					</a>

									</li>
				</ul>
</div><div id="text-9" class="widget-even widget-6 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">EF Subscribe Sidebar</h4>			<div class="textwidget"><img id="ef-Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2018/02/SubscribeSidebarEF.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#ef-image-maps-2016-04-13-163621" alt="" />
<map name="ef-image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/category/inside-electric-flight/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**A05" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="text-25" class="widget-odd widget-last widget-7 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter sign up Pardot Latest</h4>			<div class="textwidget"><p><a href="#contact_form_pop" onclick="__gaTracker('send', 'event', 'download', '#contact_form_pop');" class="newsletter-popup fancybox"  data-fancybox=""><img src="//www.modelairplanenews.com/wp-content/uploads/2017/07/MA_Newslettercreative.jpg" width="275" height="218" border="0" /></a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="contact_form_pop" style="border-radius: 5px;">
<div class="modal-body">
<div class="content-image"><img src="http://www.modelairplanenews.com/wp-content/uploads/2018/02/MAN_EF_popup_NT-1.jpg" /></div>
<div class="content-verbiage">
<form id="pardot-form" class="form" action="http://www2.airage.com/l/279472/2017-07-18/nd7l" method="post">
<section>
<div class="logo"></div>
<h1 class="hed">NEVER MISS THE LATEST</h1>
<div class="cta-container">
<p class="cta">How- To&#8217;s</p>
</div>
<div class="cta-container">
<p class="cta">Videos</p>
</div>
<div class="cta-container">
<p class="cta">Tips &amp; Tricks</p>
</div>
<div class="cta-container">
<p class="cta">Scale Masterpieces</p>
</div>
<div class="step1"><input id="man_email" class="text input email" maxlength="255" name="man_email" size="30" type="text" value="" placeholder="YOUR EMAIL" /><input accesskey="s" class="btn-submit btn-email" type="submit" value="SIGN ME UP" /><button class="btn-submit btn-miss" tabindex="2" type="button">I CAN MISS THE LATEST.</button></div>
</section>
</form>
<div class="onsuccess" style="display: none;">
<section>
<div class="logo"></div>
<h1 class="hed">THE RC AIRCRAFT AUTHORITY</h1>
<hr style="width: 20%; border: 1px solid;" />
<div class="cta-container">
<p class="cta thankyou">Thank You</p>
</div>
<div class="cta-container">
<p class="cta">for signing up</p>
</div>
<hr style="width: 20%; border: 1px solid;" />
<div class="cta-container">
<p class="cta">Wait! Get 1 year of Model Air</p>
</div>
<div class="cta-container">
<p class="cta">Plane for only $24.95,</p>
</div>
<div class="cta-container">
<p class="cta">or 1 year of Electric Flight</p>
</div>
<div class="cta-container">
<p class="cta">for only $24.95</p>
</div>
<div class="step1"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A03" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://man.pcdfusion.com/pcd/Order?iKey=I**A03', 'SUBSCRIBE NOW');" class="btn-submit btn-email">SUBSCRIBE NOW</a></div>
</section>
</div>
</div>
<p><!-- content --></p>
</div>
</div>
</div>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-18" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A01"><img src="http://www.modelairplanenews.com/wp-content/uploads/2018/03/BottomCovers.png" width="207" height="150" /></a></div>
		</div><div id="nav_menu-2" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Model Airplane News</h4><div class="menu-footer-menu-man-container"><ul id="menu-footer-menu-man" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A06">Digital + Print Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
<li id="menu-item-250973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250973"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subsciber Service</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-odd widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Electric Flight</h4><div class="menu-ef-footer-menu-container"><ul id="menu-ef-footer-menu" class="menu"><li id="menu-item-245399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245399"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**A06">Digital + Print Edition</a></li>
<li id="menu-item-245400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245400"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html">Digital Edition</a></li>
<li id="menu-item-250974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250974"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
<li id="menu-item-252417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252417"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
<li id="menu-item-245402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245402"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
<li id="menu-item-245403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245403"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-even widget-last widget-4 widget-footer frontier-widget widget_nav_menu"><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="http://www.facebook.com/ModelAirplaneNews"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245369"><a href="https://plus.google.com/b/112975876425768404660/112975876425768404660/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="http://instagram.com/modelairplanenews"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="http://pinterest.com/airplanenews/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/user/AirAgeMedia1"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="http://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-250522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="http://www.modelairplanenews.com/help-contact-us/">Model Airplane News Help</a></li>
<li id="menu-item-245377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Electric Flight Help</a></li>
<li id="menu-item-252191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252191"><a href="http://www.modelairplanenews.com/newsletter-signup">Newsletter Sign Up</a></li>
<li id="menu-item-250519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-250520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-250521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-250518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="http://www.modelairplanenews.com/permission-article-reprints/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2018</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/2d1142f813908ef6cc5fefd5570340ef.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.modelairplanenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-js.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/js/main.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf49'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf49'></script>
<script async="async" type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf49'></script>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="http://www.modelairplanenews.com" class="headertext"><span>Model Airplane News</span></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div>
				<div class="mob-menu-left-panel mobmenu  ">
					<div class="mobmenu_content">
				<div class="menu-main-nav-rcc-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#" class="">Explore</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="http://www.modelairplanenews.com/category/new-gear/" class="">New Planes &#038; Gear</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="http://www.modelairplanenews.com/category/how-tos/" class="">How-tos</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="http://www.modelairplanenews.com/category/fixed-wing-flight-school/" class="">Flight Techniques</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="http://www.modelairplanenews.com/category/workshop-build-alongs/" class="">Workshop Build-Alongs</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245344"><a href="http://www.modelairplanenews.com/category/plans/" class="">Construction Articles</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245354"><a href="http://www.modelairplanenews.com/category/video-picks/" class="">Video Picks</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="http://www.modelairplanenews.com/category/event-coverage/" class="">Event Coverage</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255089"><a href="http://www.modelairplanenews.com/newsletter-signup" class="">Free Newsletter</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="http://www.modelairplanenews.com/category/getting-started/" class="">Getting Started</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="http://www.modelairplanenews.com/category/getting-started/assembly-tips/" class="">Assembly Tips and Tricks</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="http://www.modelairplanenews.com/category/getting-started/flight-success/" class="">Flight Success</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="http://www.modelairplanenews.com/category/getting-started/power-systems/" class="">Power Systems</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="http://www.modelairplanenews.com/category/getting-started/radio-systems/" class="">Radio Systems</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="http://www.modelairplanenews.com/category/getting-started/product-picks/" class="">Product Picks</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253101"><a href="http://forum.modelairplanenews.com/forumdisplay.php?56-Model-Airplane-News-Forums" class="">Forums</a></li></ul>
</li><li  class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#" class="">Digital Edition</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="http://www.modelairplanenews-digital.com/man/current" class="">Model Airplane News Digital</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8" class="">Model Airplane News iPhone App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN" class="">Model Airplane News Android App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485" class="">Model Airplane News Nook Version</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current" class="">Electric Flight Digital</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245418"><a href="http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8" class="">Electric iPhone Flight App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245419"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight" class="">Electric Flight Android App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245420"><a href="http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614" class="">Electric Flight Nook Version</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="http://www.modelairplanenews.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="#" class="">Subscribe</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A04" class="">Model Airplane News Digital  + Print</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html" class="">Model Airplane News Digital Only</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html" class="">Premium Membership Site</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252430"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**G01" class="">Model Airplane News Gift Subscription</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245359"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**A04" class="">Electric Flight Digital + Print</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245360"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html" class="">Electric Flight Digital Only</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252418"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**G01" class="">Electric Flight Gift Subscription</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Model Airplane News Renew</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Subscriber Service Model Airplane News</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="http://www.modelairplanenews.com/help-contact-us/" class="">Help – Contact Us – Model Airplane News</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245363"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Electric Flight Renew</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Subscriber Service Electric Flight</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/" class="">Help – Contact Us – Electric Flight</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="http://www.modelairplanenews.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245430"><a href="/members" class="">Premium Site</a></li><li  class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#" class="">The Latest From<br /></a></li><li  class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="12/28/2018"  class="">The Latest From<br /></a>
<ul  class="sub-menu">
	<li  class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249580"><a href="https://www.diecastxmagazine.com/" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249581"><a href="https://www.flightjournal.com/" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="https://modelairplanenews.com" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li></ul>
</li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

							<!--  Right Panel Structure -->
				<div class="mob-menu-right-panel mobmenu  ">
					<div class="mobmenu_content">
					
			
		<div class="menu-copyright-footer-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="http://www.modelairplanenews.com/about/" class="">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="http://www.modelairplanenews.com/help-contact-us/" class="">Model Airplane News Help</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/" class="">Electric Flight Help</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252191"><a href="http://www.modelairplanenews.com/newsletter-signup" class="">Newsletter Sign Up</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="http://www.airage.com/media-kit" class="">Media Kit</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="http://www.airage.com/privacy-policy" class="">Privacy Policy</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="http://www.airage.com/terms-of-use" class="">Terms of Use</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="http://www.modelairplanenews.com/permission-article-reprints/" class="">Licensing and Permission</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
<script>window._popup_data = {"ajaxurl":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/11-scale-cri-cri\/"}};</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

</body>
</html>