<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Workshop Build-Along - Douglas Skyraider Part 7 - Tailwheel - Model Airplane News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="http://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="http://www.modelairplanenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Model Airplane News &raquo; iCal Feed" href="http://www.modelairplanenews.com/eventcalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Workshop Build-Along &#8212; Douglas Skyraider Part 7 &#8212; Tailwheel Comments Feed" href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-box/css/shortcode.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.modelairplanenews.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.modelairplanenews.com/wp-includes/css/dashicons.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.modelairplanenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='category-posts-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/style2-os.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/lightbox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/videogallery-all.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/frontier-custom.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/includes/genericons/genericons.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/style.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/responsive.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.5.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-12', 'auto', {'allowAnchor': true, 'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/frontier-custom.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.sticky.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://www.modelairplanenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://www.modelairplanenews.com/?p=247502' />
<link rel="alternate" type="application/json+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F&#038;format=xml" />
<link rel="image_src" href="http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A-300x225.jpg" />				<script src="http://connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","download_tracking":false,"outgoing_tracking":false,"hide_campaign":false});
		woopra.track();
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Workshop Build-Along &#8212; Douglas Skyraider Part 7 &#8212; Tailwheel" />
<meta property="og:url" content="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/" />
<meta property="og:description" content="While I was sheeting the fuselage, I also was working out the installation of my scale Tail wheel unit (custom made by Earl Aune). This included installing the new plywood former and reinforcement …" />
<meta property="article:published_time" content="2016-10-17T18:55:25+00:00" />
<meta property="article:modified_time" content="2016-12-01T16:26:34+00:00" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="og:image" content="http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="single single-post postid-247502 single-format-standard custom-background tribe-no-js">
	<!-- Clcik Tracking code -->
	<img src="http://66.228.114.178/genie/api/merchant/campaign/tracker/Transparent?AdvertiserName=AirAgeMedia&AdvertiserId=16&CampaignName=ModelAirplane&CampaignId=2&StrategyName=Prospecting&StrategyId=2&CreativeName=ModelPlane523&CreativeId=3&StartDate=default" >
	
	
<div id="container" class="cf">
	<div id="header-widget">
		<div id="text-106" class="widget-1 widget-first widget-last widget-odd widget-header frontier-widget widget_text">			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=144__zoneid=30__cb=1ccdb2be8d__oadest=http%3A%2F%2Fwww.airagestore.com%2Fpromotions%2Fhomepage%2Feditors-picks%2Fone-full-year-of-exclusive-member-access-for-only-24-95.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=144__zoneid=30__cb=1ccdb2be8d__oadest=http%3A%2F%2Fwww.airagestore.com%2Fpromotions%2Fhomepage%2Feditors-picks%2Fone-full-year-of-exclusive-member-access-for-only-24-95.html', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/0d3dabf3c23ecc8c5f3fe203f7ada146.jpg' width='900' height='250' alt='MAN Site membership 900x250' title='MAN Site membership 900x250' border='0' /></a><div id='beacon_1ccdb2be8d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=144&amp;campaignid=30&amp;zoneid=30&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F&amp;cb=1ccdb2be8d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-245347" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245347"><a href="http://rccaraction.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rccaraction.com/', 'RCC');">RCC</a></li>
<li id="menu-item-245348" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245348"><a href="http://modelairplanenews.com/">MAP</a></li>
<li id="menu-item-245349" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245349"><a href="http://www.flightjournal.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com/', 'FLJ');">FLJ</a></li>
<li id="menu-item-245350" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245350"><a href="http://www.diecastxmagazine.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.diecastxmagazine.com/', 'DC');">DC</a></li>
<li id="menu-item-245351" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245351"><a href="http://www.rotordronemag.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rotordronemag.com/', 'RD');">RD</a></li>
<li id="menu-item-245352" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245352"><a href="http://rcx.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcx.com/', 'RCX');">RCX</a></li>
<li id="menu-item-245353" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245353"><a href="https://www.airagestore.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.airagestore.com/', 'AAS');">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<strong>Access Premium Site</strong><span style="font-size:2em;">&raquo;</span>
	<div id="LoginWithAjax" class="default">        <div id="LoginWithAjax_Status"></div>
        <form name="LoginWithAjax_Form" id="LoginWithAjax_Form" action="http://www.modelairplanenews.com/wp-login.php?callback=?&amp;template=" method="post">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr id="LoginWithAjax_Username">
                    <td class="username_label">
                        <label>Email</label>
                    </td>
                    <td class="username_input">
                        <input type="text" name="log" id="lwa_user_login" class="input" value="" />
                    </td>
                    <td class="password_label">
                        <label>Password</label>
                    </td>
                    <td class="password_input">
                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" />
                    </td>
                </tr>
                <tr><td colspan="4"></td></tr>
                <tr id="LoginWithAjax_Submit">
                    <td id="LoginWithAjax_SubmitButton">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="redirect_to" value="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/" />
                        <input type="hidden" name="testcookie" value="1" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                    </td>
                    <td id="LoginWithAjax_Links" colspan="3">
                        <input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <label>Remember Me</label>
                        &nbsp;&nbsp;&nbsp;&nbsp;<a id="LoginWithAjax_Links_Remember" href="http://www.modelairplanenews.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Get New Password</a>
                                            </td>
                </tr>
            </table>
        </form>
        <form name="LoginWithAjax_Remember" id="LoginWithAjax_Remember" action="http://www.modelairplanenews.com/wp-login.php?action=lostpassword&amp;callback=?&amp;template=" method="post" style="display:none;">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr>
                    <td>
                        <strong>Create a New Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="forgot-pass-email">  
                                                <input type="text" name="user_login" id="lwa_user_remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />   
                    </td>
                </tr>
                <tr>
                    <td>
                        <input type="submit" value="Get New Password" />
                          <a href="#" id="LoginWithAjax_Links_Remember_Cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />         
                    </td>
                </tr>
            </table>
        </form>
	</div>
    <div style="font-size:1em;">Not a member? <a href="http://www.airagestore.com/distributors/man-premium" target="_blank">Join today</a>!</div>
	</div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.modelairplanenews.com/"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/01/MAN_Logo-small.png" alt="Model Airplane News" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="http://www.modelairplanenews.com/blog/category/new-gear/">New Planes &#038; Gear</a></li>
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="http://www.modelairplanenews.com/blog/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="http://www.modelairplanenews.com/blog/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245343"><a href="http://www.modelairplanenews.com/blog/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
	<li id="menu-item-245344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245344"><a href="http://www.modelairplanenews.com/blog/category/plans/">Construction Articles</a></li>
	<li id="menu-item-245354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245354"><a href="http://www.modelairplanenews.com/blog/category/video-picks/">Video Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="http://www.modelairplanenews.com/blog/category/event-coverage/">Event Coverage</a></li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="http://www.modelairplanenews.com/blog/category/getting-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="http://www.modelairplanenews.com/blog/category/getting-started/assembly-tips/">Assembly Tips</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="http://www.modelairplanenews.com/blog/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="http://www.modelairplanenews.com/blog/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="http://www.modelairplanenews.com/blog/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="http://www.modelairplanenews.com/blog/category/getting-started/product-picks/">Product Picks</a></li>
</ul>
</li>
<li id="menu-item-245412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-245413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="http://www.modelairplanenews-digital.com/man/current" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews-digital.com/man/current', 'Model Airplane News Digital');">Model Airplane News Digital</a></li>
	<li id="menu-item-245414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8', 'Model Airplane News iPhone App');">Model Airplane News iPhone App</a></li>
	<li id="menu-item-245415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.texterity.android.MAN', 'Model Airplane News Android App');">Model Airplane News Android App</a></li>
	<li id="menu-item-245416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485', 'Model Airplane News Nook Version');">Model Airplane News Nook Version</a></li>
	<li id="menu-item-245417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.electricflight-digital.com/electricflight/current', 'Electric Flight Digital');">Electric Flight Digital</a></li>
	<li id="menu-item-245418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245418"><a href="http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8', 'Electric iPhone Flight App');">Electric iPhone Flight App</a></li>
	<li id="menu-item-245419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245419"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight', 'Electric Flight Android App');">Electric Flight Android App</a></li>
	<li id="menu-item-245420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245420"><a href="http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614', 'Electric Flight Nook Version');">Electric Flight Nook Version</a></li>
	<li id="menu-item-245421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-245356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNN', 'Model Airplane News Print + Digital');">Model Airplane News Print + Digital</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/subscriptions/model-airplane-news-digital-edition-one-full-year-12-issues.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/magazines/subscriptions/model-airplane-news-digital-edition-one-full-year-12-issues.html', 'Model Airplane News Digital Only');">Model Airplane News Digital Only</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html', 'ModelAirplaneNews.com Premium');">ModelAirplaneNews.com Premium</a></li>
	<li id="menu-item-245365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245365"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNN', 'Model Airplane News Gift Subscription');">Model Airplane News Gift Subscription</a></li>
	<li id="menu-item-245359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245359"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNN', 'Electric Flight Print + Digital');">Electric Flight Print + Digital</a></li>
	<li id="menu-item-245360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245360"><a href="http://www.airagestore.com/magazines/subscriptions/electric-flight-digital.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/magazines/subscriptions/electric-flight-digital.html', 'Electric Flight Digital Only');">Electric Flight Digital Only</a></li>
	<li id="menu-item-245366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245366"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNN', 'Electric Flight Gift Subscription');">Electric Flight Gift Subscription</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=354" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/renewalLogin.html?MagId=354', 'Model Airplane News Renew');">Model Airplane News Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==', 'Customer Service Model Airplane News');">Customer Service Model Airplane News</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="http://www.modelairplanenews.com/help-contact-us/">Help – Contact Us – Model Airplane News</a></li>
	<li id="menu-item-245363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245363"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/renewalLogin.html?MagId=356', 'Electric Flight Renew');">Electric Flight Renew</a></li>
	<li id="menu-item-245364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==', 'Customer Service Electric Flight');">Customer Service Electric Flight</a></li>
	<li id="menu-item-245422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-249578" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-249579" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a title="02/28/2017" href="#">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-249580" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249580"><a href="http://www.diecastxmagazine.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.diecastxmagazine.com/', 'http://rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png');">http://rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-249581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249581"><a href="http://www.flightjournal.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com/', 'http://rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png');">http://rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-249582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="http://modelairplanenews.com">http://rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-1 widget-first widget-last widget-odd widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-247502" class="single-view post-247502 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-hitec-rcd category-nick-ziroli category-workshop-build-alongs category-zap-glue category-ziroli-skyraider">

<div id="widgets-wrap-before-post" class="cf"><div id="text-125" class="widget-1 widget-first widget-last widget-odd widget-before-post frontier-widget widget_text">			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=141__zoneid=31__cb=621c662c45__oadest=http%3A%2F%2Fwww.amaexpo.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=141__zoneid=31__cb=621c662c45__oadest=http%3A%2F%2Fwww.amaexpo.com', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/c9d3b1103e7fbdff2b9894a367859e20.jpg' width='600' height='120' alt='AMA West 2017 200x120' title='AMA West 2017 200x120' border='0' /></a><div id='beacon_621c662c45' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=141&amp;campaignid=48&amp;zoneid=31&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F&amp;cb=621c662c45' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/">Workshop Build-Along &#8212; Douglas Skyraider Part 7 &#8212; Tailwheel</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.modelairplanenews.com/blog/author/gerryy/">Gerry Yarrish</a>
		</div>
	
			<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/">October 17, 2016</a>
		</div>
	
			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.modelairplanenews.com/blog/category/featured-news/" rel="category tag">Featured News</a>, <a href="http://www.modelairplanenews.com/blog/category/manufacturers/hitec-rcd/" rel="category tag">Hitec RCD</a>, <a href="http://www.modelairplanenews.com/blog/category/manufacturers/nick-ziroli/" rel="category tag">Nick Ziroli</a>, <a href="http://www.modelairplanenews.com/blog/category/workshop-build-alongs/" rel="category tag">Workshop Build-Alongs</a>, <a href="http://www.modelairplanenews.com/blog/category/manufacturers/zap-glue/" rel="category tag">Zap Glue</a>, <a href="http://www.modelairplanenews.com/blog/category/workshop-build-alongs/ziroli-skyraider/" rel="category tag">Ziroli Skyraider</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">13 Comments</a>
		</div>
	
	
	</div>
<div class="post-thumbnail">
	<div class="post-cover"><a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/" title="Workshop Build-Along &#8212; Douglas Skyraider Part 7 &#8212; Tailwheel"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A-640x300.jpg" alt="Workshop Build-Along &#8212; Douglas Skyraider Part 7 &#8212; Tailwheel" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->
<div class="entry-content cf">
	
	
	<p>While I was sheeting the fuselage, I also was working out the installation of my scale Tail wheel unit (custom made by Earl Aune). This included installing the new plywood former and reinforcement side doublers while still having access to the parts in between the pieces of sheeting. The sheeting also helps keep the fuselage structure rigid during the work as I remove it from the supports.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/10/blog20161010blog20161010blog20161010blog20161010blog20161007workshop-build-along-skyraider-part-5-starting-fuselage-fuselage/2image-2-4/" rel="attachment wp-att-247242"><img class="alignnone size-full wp-image-247242" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/2image-2-1.jpg" alt="2image-2" width="600" height="450" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/2image-2-1.jpg 600w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/2image-2-1-300x225.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/2image-2-1-500x375.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>I start by simply laying the tailwheel unit over the plans and then I take measurements to zero in on the exact location for the new plywood former.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/10/blog20161010blog20161010blog20161010blog20161010blog20161007workshop-build-along-skyraider-part-5-starting-fuselage-fuselage/1image-6-3/" rel="attachment wp-att-247240"><img class="alignnone size-full wp-image-247240" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/1image-6-1.jpg" alt="1image-6" width="600" height="450" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/1image-6-1.jpg 600w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/1image-6-1-300x225.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/1image-6-1-500x375.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>I also check the retracted position of the gear to see if there is any modifications needed. In this case with the wheel retracting in the scale &#8220;forward&#8221; direction, I do have to trim away some of the F-10 former. Much easier now than when the gear is installed. The Ziroli plans shows the standard Robart tailwheel unit which retracts aft similar to a P-51 Mustang.<br />
The first step is to rough cut the former from 1/8-inch A/C birch plywood and to draw a centerline to keep the tail wheel centered when the unit is finally installed. I did much of the design work with my CAD program and used it to locate the attachment holes for the mounting bolts and blind nuts.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/17/workshop-build-along-douglas-skyraider-part-7-tailwheel/tailwheel3/" rel="attachment wp-att-247506"><img class="alignnone size-full wp-image-247506" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel3.jpg" alt="tailwheel3" width="384" height="360" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel3.jpg 384w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel3-300x281.jpg 300w" sizes="(max-width: 384px) 100vw, 384px" /></a></p>
<p>The drawing also shows the basic layout and parts of the scale tail wheel unit along with the mounting plate and the bolt hole locations.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/17/workshop-build-along-douglas-skyraider-part-7-tailwheel/tailwheel2/" rel="attachment wp-att-247505"><img class="alignnone size-full wp-image-247505" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel2.jpg" alt="tailwheel2" width="674" height="672" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel2.jpg 674w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel2-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel2-300x300.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel2-500x499.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel2-400x400.jpg 400w" sizes="(max-width: 674px) 100vw, 674px" /></a></p>
<p>I was also able to determine measurements for various parts. I originally was going to add a scale tail wheel well, but this interfered with the steering cables so I did away with the idea. This also saves some weight.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/10/blog20161010blog20161010blog20161010blog20161010blog20161007workshop-build-along-skyraider-part-5-starting-fuselage-fuselage/15a/" rel="attachment wp-att-247295"><img class="alignnone size-full wp-image-247295" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A.jpg" alt="15a" width="960" height="720" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A.jpg 960w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A-300x225.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A-768x576.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/15A-500x375.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
<p>Here you see the unit bolted to the new former which has been glued in place along with lite-ply reinforcement doublers on either side of the former. Also you see that Former F-10 has been trimmed to allow the gear to swing forward when retracted.</p>
<p>(Below) Here is the gear in the down position. The pushrod &#8220;pushes&#8221; the gear to the down and locked position, and since it retracts forward, taxi and landing stress keeps the gear in the locked position which eliminates stress and shock forces from being transmitted to the servo.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/10/blog20161010blog20161010blog20161010blog20161010blog20161007workshop-build-along-skyraider-part-5-starting-fuselage-fuselage/14a/" rel="attachment wp-att-247294"><img class="alignnone wp-image-247294" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/14A.jpg" alt="14a" width="588" height="441" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/14A.jpg 960w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/14A-300x225.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/14A-768x576.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/14A-500x375.jpg 500w" sizes="(max-width: 588px) 100vw, 588px" /></a></p>
<p>Here you see the Tail-hook mechanics are in place and the wheel-well framework has been installed along with the 1/32-inch belly sheeting to add some toughness to this section of the belly.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/17/workshop-build-along-douglas-skyraider-part-7-tailwheel/tailwheel/" rel="attachment wp-att-247504"><img class="alignnone wp-image-247504" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel.jpg" alt="tailwheel" width="590" height="419" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel.jpg 965w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel-300x213.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel-768x545.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/tailwheel-500x355.jpg 500w" sizes="(max-width: 590px) 100vw, 590px" /></a></p>
<p>Once the mechanics are in place, you can install your servos in the area above the wing saddle and then run your pushrod and control linkages for the tail wheel driver lever. For the tail wheel steering, I used Sullivan Products Kevlar pull-pull cord and clevises.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/10/blog20161010blog20161010blog20161010blog20161010blog20161007workshop-build-along-skyraider-part-5-starting-fuselage-fuselage/img_0130/" rel="attachment wp-att-247262"><img class="alignnone size-full wp-image-247262" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/IMG_0130.jpg" alt="img_0130" width="600" height="450" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/IMG_0130.jpg 600w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/IMG_0130-300x225.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/IMG_0130-500x375.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>This is a view of the retraction arm linkage. To eliminate slop in the setup, supports will be added to the red pushrod guide tube.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/17/workshop-build-along-douglas-skyraider-part-7-tailwheel/photo-1-14/" rel="attachment wp-att-247507"><img class="alignnone size-large wp-image-247507" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-1-2-1024x1024.jpg" alt="photo-1" width="586" height="586" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-1-2-1024x1024.jpg 1024w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-1-2-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-1-2-300x300.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-1-2-768x768.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-1-2-500x500.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-1-2-400x400.jpg 400w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-1-2.jpg 1280w" sizes="(max-width: 586px) 100vw, 586px" /></a></p>
<p>You can see here that I used large loops to connect the Sullivan Kevlar cords to the tiller arm ends. This places the knots away from any hardware items where they might be chaffed and worn because of vibration.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/17/workshop-build-along-douglas-skyraider-part-7-tailwheel/photo-3-13/" rel="attachment wp-att-247509"><img class="alignnone size-large wp-image-247509" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-3-1-1024x1024.jpg" alt="photo-3" width="586" height="586" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-3-1-1024x1024.jpg 1024w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-3-1-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-3-1-300x300.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-3-1-768x768.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-3-1-500x500.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-3-1-400x400.jpg 400w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-3-1.jpg 1280w" sizes="(max-width: 586px) 100vw, 586px" /></a></p>
<p>The cords travel through the center of the fuselage and to clear and chaffing areas in the structure I used a couple of guides (fairleads) to isolate them. The servo you see below the cords is the tail wheel retract servo.</p>
<p><a href="http://www.modelairplanenews.com/blog/2016/10/17/workshop-build-along-douglas-skyraider-part-7-tailwheel/photo-2-15/" rel="attachment wp-att-247508"><img class="alignnone size-large wp-image-247508" src="http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-2-2-1024x1024.jpg" alt="photo-2" width="586" height="586" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-2-2-1024x1024.jpg 1024w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-2-2-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-2-2-300x300.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-2-2-768x768.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-2-2-500x500.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-2-2-400x400.jpg 400w, http://www.modelairplanenews.com/wp-content/uploads/2016/10/photo-2-2.jpg 1280w" sizes="(max-width: 586px) 100vw, 586px" /></a></p>
<p>Here is my servos in their removable servo tray. The pull-pull cords are attached to a pair of tension springs that I attached between the cords and the pull-pull hardware connected to the the dual servo arm. This maintains tension on the cords so they don&#8217;t snag on the tail wheel while the gear is retracted. This does soften the steering a bit but helps prevent taxiing shock from being transmitted to the servo. As you can see, I am using heavy duty servos from <a href="http://www.hitecrcd.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hitecrcd.com', 'HitecRCD. ');">HitecRCD. </a></p>
<p>Now that the servos and control linkages are in place, the rest of the fuselage sheeting can be applied.</p>
<p>Stay tuned for more updates to come.</p>
<p>For the next post <strong><a href="http://www.modelairplanenews.com/blog/2016/11/02/blog20161101blog20161101workshop-build-along-douglas-skyraider-part-8-fuselage-sheeting/">CLICK HERE</a></strong></p>
<p>&nbsp;</p>
<p>For the previous post <a href="http://www.modelairplanenews.com/blog/2016/10/14/blog20161014blog20161014blog20161014blog20161013workshop-build-along-douglas-skyraider-part-6-tailwheel/"><strong>CLICK HERE</strong></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: December 1, 2016 &mdash; 11:26 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.modelairplanenews.com/blog/2016/10/17/cheap-and-easy-smoke-muffler/" title="SMOKE ON! -- Make a Cheap &amp; Easy Smoke Muffler">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.modelairplanenews.com/blog/2016/10/18/turbine-powered-biplane-at-florida-jets-wvideo/" title="Turbine Powered Biplane -- Best of Both Worlds?">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="comment-header" class="cf">
			<h3 class="title">13 Comments</h3>
							<span class="respond-link"><a href="#respond">Add a Comment</a></span>
					</div>

		
		<ol class="comment-list">
			<li id="comment-73547" class="comment even thread-even depth-1 parent">
<div id="div-comment-73547" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Frank Raggle</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-73547">
				<time datetime="2016-10-21T08:05:17+00:00">
					October 21, 2016 at 8:05 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Love the thinking and attention to detail.  This is a craftsman thinking two steps ahead; smooth work!</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=73547#respond' onclick='return addComment.moveForm( "div-comment-73547", "73547", "respond", "247502" )' aria-label='Reply to Frank Raggle'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-77271" class="comment byuser comment-author-gerryy bypostauthor odd alt depth-2">
<div id="div-comment-77271" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77271">
				<time datetime="2016-12-02T09:22:19+00:00">
					December 2, 2016 at 9:22 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Thanks Frank, instead of a craftsman, I prefer to call myself a crafty model builder!<br />
Cheers<br />
GY</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77271#respond' onclick='return addComment.moveForm( "div-comment-77271", "77271", "respond", "247502" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-73663" class="comment even thread-odd thread-alt depth-1">
<div id="div-comment-73663" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://n/a' rel='external nofollow' class='url'>Vic Minetola</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-73663">
				<time datetime="2016-10-22T12:53:06+00:00">
					October 22, 2016 at 12:53 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>This is fun, building along with somebody. The plane is different from mine, and I&#8217;m at a different stage of construction, but Gery&#8217;s logic is insightful and transfers welcome hints to many applications.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=73663#respond' onclick='return addComment.moveForm( "div-comment-73663", "73663", "respond", "247502" )' aria-label='Reply to Vic Minetola'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-77256" class="comment odd alt thread-even depth-1 parent">
<div id="div-comment-77256" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Eduardo Roesch</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77256">
				<time datetime="2016-12-02T07:57:10+00:00">
					December 2, 2016 at 7:57 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>question<br />
how do you remove the bolts that are in the top part of the retract?</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77256#respond' onclick='return addComment.moveForm( "div-comment-77256", "77256", "respond", "247502" )' aria-label='Reply to Eduardo Roesch'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-77270" class="comment byuser comment-author-gerryy bypostauthor even depth-2">
<div id="div-comment-77270" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77270">
				<time datetime="2016-12-02T09:21:07+00:00">
					December 2, 2016 at 9:21 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Hi Eduardo, thanks for your comment. Originally the tailwheel was bolted to the former and then the former is installed in the fuselage. To get to the bolts that are now above the unit, you can easily use an extended hex driver snaked into place from the Wing Saddle area. I made one from an old hex-ball driver that I epoxied into the end of a carbon fiber pushrod tube. I actually have lots of custom tools for working with my models. I have a similar extended socket set that is used to get to the nuts behind my Fokker Triplane&#8217;s firewall.<br />
Cheers<br />
Gerry</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77270#respond' onclick='return addComment.moveForm( "div-comment-77270", "77270", "respond", "247502" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-77298" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-77298" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">hans kleynhans</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77298">
				<time datetime="2016-12-02T14:40:42+00:00">
					December 2, 2016 at 2:40 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>this is an beautiful setup and well explained. I would like to ask if anybody can help me I am looking for the exact shape and sizes of the ribs (tail plane and wings) and the body formers of bud nosen 103 inch P51 mustang as I have the plans and would like to build it in .5 mm aluminium hoping somebody can help<br />
regards<br />
hans</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77298#respond' onclick='return addComment.moveForm( "div-comment-77298", "77298", "respond", "247502" )' aria-label='Reply to hans kleynhans'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-77299" class="comment byuser comment-author-gerryy bypostauthor even thread-even depth-1">
<div id="div-comment-77299" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77299">
				<time datetime="2016-12-02T14:46:52+00:00">
					December 2, 2016 at 2:46 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Hello Hans. Try this: <a href="http://www.rcscalebuilder.com/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.rcscalebuilder.com/', 'http://www.rcscalebuilder.com/');" rel="nofollow">http://www.rcscalebuilder.com/</a><br />
This is a great forum, I visit often, full of RC scale model builders. I am sure someone there can help you.<br />
GY</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77299#respond' onclick='return addComment.moveForm( "div-comment-77299", "77299", "respond", "247502" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-77301" class="comment odd alt thread-odd thread-alt depth-1 parent">
<div id="div-comment-77301" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Dennis Romano</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77301">
				<time datetime="2016-12-02T15:04:55+00:00">
					December 2, 2016 at 3:04 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Nice work!  What CAD program do you use?  I am using CompuFoil for my wings (great program) and pencil to vellum for the rest of my designs. There is something that feels good about drawing (like a nice rev-matched double clutch downshift), but I realize there is more that can be done with CAD.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77301#respond' onclick='return addComment.moveForm( "div-comment-77301", "77301", "respond", "247502" )' aria-label='Reply to Dennis Romano'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-77306" class="comment byuser comment-author-gerryy bypostauthor even depth-2">
<div id="div-comment-77306" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77306">
				<time datetime="2016-12-02T15:40:57+00:00">
					December 2, 2016 at 3:40 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Hey Dennis, I have been using Ashlar programs for close to 20 years. Started with DrawingBoard, which has been upgraded countless times. At present, I am using their Graphite CAD program which is a turbo-charged version of the DB program I started with. Ashlar has a lot of programs and mine is a 2D CAD program with some 3D wire-frame features. Some of the 3D programs they offer are amazing.<br />
GY</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77306#respond' onclick='return addComment.moveForm( "div-comment-77306", "77306", "respond", "247502" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-77366" class="comment odd alt thread-even depth-1 parent">
<div id="div-comment-77366" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Mike H.</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77366">
				<time datetime="2016-12-03T02:17:25+00:00">
					December 3, 2016 at 2:17 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Gerry, I&#8217;m hooking up my tail wheel very similar to yours. What brand servo clevises are you using, and where can I find eye bolts that small ( 2-56 thread )  Thanks.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77366#respond' onclick='return addComment.moveForm( "div-comment-77366", "77366", "respond", "247502" )' aria-label='Reply to Mike H.'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-77640" class="comment byuser comment-author-gerryy bypostauthor even depth-2">
<div id="div-comment-77640" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-77640">
				<time datetime="2016-12-05T09:32:32+00:00">
					December 5, 2016 at 9:32 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Hi Mike, thanks for your comment. All the hardware for the pull-pull steering is from Sullivan Products. go to their website <a href="http://www.sullivanproducts.com" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.sullivanproducts.com', 'http://www.sullivanproducts.com');" rel="nofollow">http://www.sullivanproducts.com</a> and click on control linkages. Look for &#8220;No. S523 Bulk Kevlar and sample fittings&#8221;. It&#8217;s all there.<br />
GY</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=77640#respond' onclick='return addComment.moveForm( "div-comment-77640", "77640", "respond", "247502" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-84988" class="comment odd alt thread-odd thread-alt depth-1 parent">
<div id="div-comment-84988" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Don Linarello</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-84988">
				<time datetime="2017-02-17T17:40:45+00:00">
					February 17, 2017 at 5:40 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Hi Gerry,<br />
Been following your articles. Great build and lots of info. Will you eventually show how the main landing gear doors and the tail wheel doors are set up and operate. I&#8217;m building a P-47 and stuck on how the tail wheel doors can operate. I&#8217;m using a Robart pneumatic system. Thanks for your help.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=84988#respond' onclick='return addComment.moveForm( "div-comment-84988", "84988", "respond", "247502" )' aria-label='Reply to Don Linarello'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-85291" class="comment byuser comment-author-gerryy bypostauthor even depth-2">
<div id="div-comment-85291" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#comment-85291">
				<time datetime="2017-02-21T09:49:56+00:00">
					February 21, 2017 at 9:49 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Hi Don, thanks for your comments. Actually the Skyraider does not have tailwheel gear doors (lucky for modelers!) but there are main gear doors. I will eventually add formed fiberglass doors but not during this Build-Along series. I will be leaving them off for now. Eventually, after I have the model flown some, I may start another Build-Along Series detailing making the doors.<br />
Cheers<br />
Gerry</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/?replytocom=85291#respond' onclick='return addComment.moveForm( "div-comment-85291", "85291", "respond", "247502" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2016/10/17/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.modelairplanenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38a76f014f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>				</form>
					</div><!-- #respond -->
		</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-121" class="widget-1 widget-first widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Not a Member?</h4>			<div class="textwidget"><a href="http://www.airagestore.com/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html', '');" target="_blank"><img SRC="http://www.modelairplanenews.com/wp-content/uploads/2016/08/BothMemberButton.png" WIDTH="275" HEIGHT="58" BORDER="0" ALT=""/></a></div>
		</div><div id="text-114" class="widget-2 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 1</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=90__zoneid=22__cb=ef5f6dae2e__oadest=https%3A%2F%2Fwww.venompower.com%2Fcollections%2Fvenom-air-batteries%3Futm_source%3Dbanner%26utm_campaign%3DJanuary-2017%26utm_medium%3Dbanner%26utm_content%3Dfly-batteries-airage" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=90__zoneid=22__cb=ef5f6dae2e__oadest=https%3A%2F%2Fwww.venompower.com%2Fcollections%2Fvenom-air-batteries%3Futm_source%3Dbanner%26utm_campaign%3DJanuary-2017%26utm_medium%3Dbanner%26utm_content%3Dfly-batteries-airage', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/759cf866c8af380a6aa83fdc44fdf2c8.gif' width='275' height='125' alt='Venom Air Batteries  275x125' title='Venom Air Batteries  275x125' border='0' /></a><div id='beacon_ef5f6dae2e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=90&amp;campaignid=35&amp;zoneid=22&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F&amp;cb=ef5f6dae2e' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-113" class="widget-3 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 2</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=165__zoneid=23__cb=bc4ddbdf44__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=165__zoneid=23__cb=bc4ddbdf44__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/ed4b95f153c5b175224c516bc3b2ecf8.jpg' width='275' height='125' alt='Flight Journal 20-20 275x125' title='Flight Journal 20-20 275x125' border='0' /></a><div id='beacon_bc4ddbdf44' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=165&amp;campaignid=3&amp;zoneid=23&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F&amp;cb=bc4ddbdf44' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-118" class="widget-4 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 3</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=162__zoneid=24__cb=18df6bd083__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fpilot-pages%2Frotordrone%2Fdrone-school.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=162__zoneid=24__cb=18df6bd083__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fpilot-pages%2Frotordrone%2Fdrone-school.html', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/dc03a0c7e2a71a8dec639094f55c7efe.jpg' width='275' height='125' alt='Drone School 275x125' title='Drone School 275x125' border='0' /></a><div id='beacon_18df6bd083' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=162&amp;campaignid=30&amp;zoneid=24&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F&amp;cb=18df6bd083' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-115" class="widget-5 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 4</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=72__zoneid=25__cb=fee180ee15__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Drise0207%26b%3Dman-rise0207-275x125.jpg" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=72__zoneid=25__cb=fee180ee15__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Drise0207%26b%3Dman-rise0207-275x125.jpg', '');" target='_blank'><img src='http://counters.hobbico.com/serve.php?b=man-rise0207-275x125.jpg' width='275' height='125' alt='RIS House Racer FPV  275x125' title='RIS House Racer FPV  275x125' border='0' /></a><div id='beacon_fee180ee15' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=72&amp;campaignid=27&amp;zoneid=25&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F&amp;cb=fee180ee15' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-119" class="widget-6 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 5</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=71__zoneid=26__cb=3788acc324__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Drisp0001%26b%3Dman-risp0001-275x125.jpg" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=71__zoneid=26__cb=3788acc324__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Drisp0001%26b%3Dman-risp0001-275x125.jpg', '');" target='_blank'><img src='http://counters.hobbico.com/serve.php?b=man-risp0001-275x125.jpg' width='275' height='125' alt='RIS Race Gate System 275x125' title='RIS Race Gate System 275x125' border='0' /></a><div id='beacon_3788acc324' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=71&amp;campaignid=27&amp;zoneid=26&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2016%2F10%2F17%2Fblog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel%2F&amp;cb=3788acc324' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-108" class="widget-7 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe Now</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2017/02/SubscribeSidebar.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=354&sourceCode=I1BBNR" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-8 widget-even show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/blog/2016/06/14/making-functional-biplane-rigging-wires/" title="Making Functional Biplane Rigging Wires">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="IMG_2077" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/blog/2016/06/14/making-functional-biplane-rigging-wires/" title="Making Functional Biplane Rigging Wires"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077.jpg" alt="Making Functional Biplane Rigging Wires" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/blog/2016/06/14/making-functional-biplane-rigging-wires/" rel="bookmark">Making Functional Biplane Rigging Wires					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/blog/2016/06/10/what-are-you-planning-for-your-weekend-a-little-yard-work/" title="What are you planning for your weekend? &#8212; A little yard work??">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="A1" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/blog/2016/06/10/what-are-you-planning-for-your-weekend-a-little-yard-work/" title="What are you planning for your weekend? &#8212; A little yard work??"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1.jpg" alt="What are you planning for your weekend? &#8212; A little yard work??" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/blog/2016/06/10/what-are-you-planning-for-your-weekend-a-little-yard-work/" rel="bookmark">What are you planning for your weekend? &#8212; A little yard work??					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/blog/2016/06/02/long-island-sky-hawks-dawn-patrol-2/" title="Long Island Sky Hawk&#8217;s Dawn Patrol">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Capture8" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/blog/2016/06/02/long-island-sky-hawks-dawn-patrol-2/" title="Long Island Sky Hawk&#8217;s Dawn Patrol"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8.jpg" alt="Long Island Sky Hawk&#8217;s Dawn Patrol" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/blog/2016/06/02/long-island-sky-hawks-dawn-patrol-2/" rel="bookmark">Long Island Sky Hawk&#8217;s Dawn Patrol					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/blog/2015/03/18/skyeye-pusher/" title="SkyEye Pusher">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="skyeye" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/blog/2015/03/18/skyeye-pusher/" title="SkyEye Pusher"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye.jpg" alt="SkyEye Pusher" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/blog/2015/03/18/skyeye-pusher/" rel="bookmark">SkyEye Pusher					</a>

									</li>
				</ul>
</div><div id="text-111" class="widget-9 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe Now Electric Flight</h4>			<div class="textwidget"><img id="EFmap" src="http://www.modelairplanenews.com/wp-content/uploads/2017/02/SubscribeSidebarEF.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#EFmap" alt="" />
<map name="EFmap" id="EFmap">
<area alt="Electric Flight" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=356&sourceCode=I1BBNR" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="Electric Fight" title="" href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="text-110" class="widget-10 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter Sign up</h4>			<div class="textwidget"><a HREF="/model-airplane-news-e-newsletter-sign/" target="_blank"><img SRC="  http://www.modelairplanenews.com/members/files/2016/08/NEWSLETTERMAN.png" WIDTH="275" HEIGHT="218" BORDER="0" ALT="Sign up for our newsletter"/></a></div>
		</div><div id="text-109" class="widget-11 widget-last widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Posts by brand</h4>			<div class="textwidget"><center><a HREF="http://www.modelairplanenews.com/manufacturers/" target="_blank"><strong>Posts by Brand</strong></a></center></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-105" class="widget-1 widget-first widget-odd widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&sourceCode=I1BBNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&amp;sourceCode=I1BBNR', '');"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/02/BottomCovers-1.png"/></a></div>
		</div><div id="nav_menu-3" class="widget-2 widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Model Airplane News</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNR', 'Print + Digital Edition');">Print + Digital Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html', 'Digital Edition');">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNR', 'Gift Subscription');">Gift Subscription</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=354" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/renewalLogin.html?MagId=354', 'Renew');">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==', 'Subsciber Service');">Subsciber Service</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-3 widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Electric Flight</h4><div class="menu-ef-footer-menu-container"><ul id="menu-ef-footer-menu" class="menu"><li id="menu-item-245399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245399"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNR', 'Print + Digital Edition');">Print + Digital Edition</a></li>
<li id="menu-item-245400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245400"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/magazines/digital/electric-flight-digital.html', 'Digital Edition');">Digital Edition</a></li>
<li id="menu-item-245401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245401"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNR', 'Gift Subscription');">Gift Subscription</a></li>
<li id="menu-item-245402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245402"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/renewalLogin.html?MagId=356', 'Renew');">Renew</a></li>
<li id="menu-item-245403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245403"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==', 'Subscriber Service');">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-4 widget-last widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Follow Us</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="http://www.facebook.com/ModelAirplaneNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/ModelAirplaneNews', '');"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/modelairplane', '');"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245369"><a href="https://plus.google.com/b/112975876425768404660/112975876425768404660/posts" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/b/112975876425768404660/112975876425768404660/posts', '');"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="http://instagram.com/modelairplanenews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/modelairplanenews', '');"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="http://pinterest.com/airplanenews/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://pinterest.com/airplanenews/', '');"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/user/AirAgeMedia1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/AirAgeMedia1', '');"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="http://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-245377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
<li id="menu-item-245379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245379"><a href="/model-airplane-news-e-newsletter-sign/">Newsletter Sign Up</a></li>
</ul>	</nav>

			<span id="bottom-bar-text">Airage Media &copy; 2017</span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/2d1142f813908ef6cc5fefd5570340ef.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/js/public.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox Plugin">WordPress Lightbox Plugin</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/blog\/2016\/10\/17\/blog20161017blog20161017blog20161017blog20161017workshop-build-along-douglas-skyraider-part-7-tailwheel\/"}};</script><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->


<!-- <noscript><img src="https://airage-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="" /></noscript>
<div style="display:none"><a href="https://airage-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="">click me</a></div> -->
</body>
</html>