<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Your Guide to FPV Antennas - Model Airplane News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="http://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="http://www.modelairplanenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Model Airplane News &raquo; iCal Feed" href="http://www.modelairplanenews.com/eventcalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Your Guide to FPV Antennas Comments Feed" href="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-box/css/shortcode.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.modelairplanenews.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.modelairplanenews.com/wp-includes/css/dashicons.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.modelairplanenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='category-posts-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/style2-os.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/lightbox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/videogallery-all.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/frontier-custom.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/includes/genericons/genericons.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/style.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/responsive.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.5.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-12', 'auto', {'allowAnchor': true, 'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/frontier-custom.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.sticky.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://www.modelairplanenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://www.modelairplanenews.com/?p=249060' />
<link rel="alternate" type="application/json+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2017%2F01%2F26%2Fblog20170126guide-fpv-antennas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2017%2F01%2F26%2Fblog20170126guide-fpv-antennas%2F&#038;format=xml" />
<link rel="image_src" href="http://www.modelairplanenews.com/wp-content/uploads/2017/01/multiple_antennas-1-300x262.jpg" />				<script src="http://connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","download_tracking":false,"outgoing_tracking":false,"hide_campaign":false});
		woopra.track();
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Guide to FPV Antennas" />
<meta property="og:url" content="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/" />
<meta property="og:description" content="Welcome to the wonderful world of antennas, its language and culture; to the aperture family (effective and scattering), the lobe family (main, side, back, and grating); to beam widths, directivity…" />
<meta property="article:published_time" content="2017-01-26T14:48:33+00:00" />
<meta property="article:modified_time" content="2017-01-27T14:20:41+00:00" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="og:image" content="http://www.modelairplanenews.com/wp-content/uploads/2017/01/multiple_antennas-1.jpg" />
<meta property="og:image:width" content="572" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.modelairplanenews.com/wp-content/uploads/2017/01/multiple_antennas-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="single single-post postid-249060 single-format-standard custom-background tribe-no-js">
	<!-- Clcik Tracking code -->
	<img src="http://66.228.114.178/genie/api/merchant/campaign/tracker/Transparent?AdvertiserName=AirAgeMedia&AdvertiserId=16&CampaignName=ModelAirplane&CampaignId=2&StrategyName=Prospecting&StrategyId=2&CreativeName=ModelPlane523&CreativeId=3&StartDate=default" >
	
	
<div id="container" class="cf">
	<div id="header-widget">
		<div id="text-106" class="widget-1 widget-first widget-last widget-odd widget-header frontier-widget widget_text">			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=128__zoneid=30__cb=1c606da78a__oadest=http%3A%2F%2Fwww.hyperion-world.com%2Fen%2Fp2621114-hp-g550-4000s3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=128__zoneid=30__cb=1c606da78a__oadest=http%3A%2F%2Fwww.hyperion-world.com%2Fen%2Fp2621114-hp-g550-4000s3', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/137517989c84b5c107839f513c25a984.jpg' width='900' height='250' alt='Hyperion 900x250' title='Hyperion 900x250' border='0' /></a><div id='beacon_1c606da78a' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=128&amp;campaignid=46&amp;zoneid=30&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2017%2F01%2F26%2Fblog20170126guide-fpv-antennas%2F&amp;cb=1c606da78a' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-245347" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245347"><a href="http://rccaraction.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rccaraction.com/', 'RCC');">RCC</a></li>
<li id="menu-item-245348" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245348"><a href="http://modelairplanenews.com/">MAP</a></li>
<li id="menu-item-245349" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245349"><a href="http://www.flightjournal.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com/', 'FLJ');">FLJ</a></li>
<li id="menu-item-245350" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245350"><a href="http://www.diecastxmagazine.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.diecastxmagazine.com/', 'DC');">DC</a></li>
<li id="menu-item-245351" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245351"><a href="http://www.rotordronemag.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rotordronemag.com/', 'RD');">RD</a></li>
<li id="menu-item-245352" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245352"><a href="http://rcx.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://rcx.com/', 'RCX');">RCX</a></li>
<li id="menu-item-245353" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245353"><a href="https://www.airagestore.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.airagestore.com/', 'AAS');">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<strong>Access Premium Site</strong><span style="font-size:2em;">&raquo;</span>
	<div id="LoginWithAjax" class="default">        <div id="LoginWithAjax_Status"></div>
        <form name="LoginWithAjax_Form" id="LoginWithAjax_Form" action="http://www.modelairplanenews.com/wp-login.php?callback=?&amp;template=" method="post">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr id="LoginWithAjax_Username">
                    <td class="username_label">
                        <label>Email</label>
                    </td>
                    <td class="username_input">
                        <input type="text" name="log" id="lwa_user_login" class="input" value="" />
                    </td>
                    <td class="password_label">
                        <label>Password</label>
                    </td>
                    <td class="password_input">
                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" />
                    </td>
                </tr>
                <tr><td colspan="4"></td></tr>
                <tr id="LoginWithAjax_Submit">
                    <td id="LoginWithAjax_SubmitButton">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="redirect_to" value="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/" />
                        <input type="hidden" name="testcookie" value="1" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                    </td>
                    <td id="LoginWithAjax_Links" colspan="3">
                        <input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <label>Remember Me</label>
                        &nbsp;&nbsp;&nbsp;&nbsp;<a id="LoginWithAjax_Links_Remember" href="http://www.modelairplanenews.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Get New Password</a>
                                            </td>
                </tr>
            </table>
        </form>
        <form name="LoginWithAjax_Remember" id="LoginWithAjax_Remember" action="http://www.modelairplanenews.com/wp-login.php?action=lostpassword&amp;callback=?&amp;template=" method="post" style="display:none;">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr>
                    <td>
                        <strong>Create a New Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="forgot-pass-email">  
                                                <input type="text" name="user_login" id="lwa_user_remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />   
                    </td>
                </tr>
                <tr>
                    <td>
                        <input type="submit" value="Get New Password" />
                          <a href="#" id="LoginWithAjax_Links_Remember_Cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />         
                    </td>
                </tr>
            </table>
        </form>
	</div>
    <div style="font-size:1em;">Not a member? <a href="http://www.airagestore.com/distributors/man-premium" target="_blank">Join today</a>!</div>
	</div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.modelairplanenews.com/"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/01/MAN_Logo.png" alt="Model Airplane News" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="http://www.modelairplanenews.com/blog/category/new-gear/">New Planes &#038; Gear</a></li>
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="http://www.modelairplanenews.com/blog/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="http://www.modelairplanenews.com/blog/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="http://www.modelairplanenews.com/blog/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
	<li id="menu-item-245344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245344"><a href="http://www.modelairplanenews.com/blog/category/plans/">Construction Articles</a></li>
	<li id="menu-item-245354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245354"><a href="http://www.modelairplanenews.com/blog/category/video-picks/">Video Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="http://www.modelairplanenews.com/blog/category/event-coverage/">Event Coverage</a></li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="http://www.modelairplanenews.com/blog/category/getting-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="http://www.modelairplanenews.com/blog/category/getting-started/assembly-tips/">Assembly Tips</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="http://www.modelairplanenews.com/blog/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="http://www.modelairplanenews.com/blog/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="http://www.modelairplanenews.com/blog/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="http://www.modelairplanenews.com/blog/category/getting-started/product-picks/">Product Picks</a></li>
</ul>
</li>
<li id="menu-item-245412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-245413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="http://www.modelairplanenews-digital.com/man/current" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews-digital.com/man/current', 'Model Airplane News Digital');">Model Airplane News Digital</a></li>
	<li id="menu-item-245414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8', 'Model Airplane News iPhone App');">Model Airplane News iPhone App</a></li>
	<li id="menu-item-245415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.texterity.android.MAN', 'Model Airplane News Android App');">Model Airplane News Android App</a></li>
	<li id="menu-item-245416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485', 'Model Airplane News Nook Version');">Model Airplane News Nook Version</a></li>
	<li id="menu-item-245417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.electricflight-digital.com/electricflight/current', 'Electric Flight Digital');">Electric Flight Digital</a></li>
	<li id="menu-item-245418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245418"><a href="http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8', 'Electric iPhone Flight App');">Electric iPhone Flight App</a></li>
	<li id="menu-item-245419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245419"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight', 'Electric Flight Android App');">Electric Flight Android App</a></li>
	<li id="menu-item-245420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245420"><a href="http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614', 'Electric Flight Nook Version');">Electric Flight Nook Version</a></li>
	<li id="menu-item-245421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-245356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNN', 'Model Airplane News Print + Digital');">Model Airplane News Print + Digital</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/subscriptions/model-airplane-news-digital-edition-one-full-year-12-issues.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/magazines/subscriptions/model-airplane-news-digital-edition-one-full-year-12-issues.html', 'Model Airplane News Digital Only');">Model Airplane News Digital Only</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html', 'ModelAirplaneNews.com Premium');">ModelAirplaneNews.com Premium</a></li>
	<li id="menu-item-245365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245365"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNN', 'Model Airplane News Gift Subscription');">Model Airplane News Gift Subscription</a></li>
	<li id="menu-item-245359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245359"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNN', 'Electric Flight Print + Digital');">Electric Flight Print + Digital</a></li>
	<li id="menu-item-245360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245360"><a href="http://www.airagestore.com/magazines/subscriptions/electric-flight-digital.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/magazines/subscriptions/electric-flight-digital.html', 'Electric Flight Digital Only');">Electric Flight Digital Only</a></li>
	<li id="menu-item-245366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245366"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNN" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNN', 'Electric Flight Gift Subscription');">Electric Flight Gift Subscription</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=354" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/renewalLogin.html?MagId=354', 'Model Airplane News Renew');">Model Airplane News Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==', 'Customer Service Model Airplane News');">Customer Service Model Airplane News</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="http://www.modelairplanenews.com/help-contact-us/">Help – Contact Us – Model Airplane News</a></li>
	<li id="menu-item-245363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245363"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/renewalLogin.html?MagId=356', 'Electric Flight Renew');">Electric Flight Renew</a></li>
	<li id="menu-item-245364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==', 'Customer Service Electric Flight');">Customer Service Electric Flight</a></li>
	<li id="menu-item-245422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-1 widget-first widget-last widget-odd widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-249060" class="single-view post-249060 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/">Your Guide to FPV Antennas</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.modelairplanenews.com/blog/author/hollyh/">Model Airplane News</a>
		</div>
	
			<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/">January 26, 2017</a>
		</div>
	
			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.modelairplanenews.com/blog/category/featured-news/" rel="category tag">Featured News</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">1 Comment</a>
		</div>
	
	
	</div>
<div class="post-thumbnail">
	<div class="post-cover"><a href="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/" title="Your Guide to FPV Antennas"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/01/multiple_antennas-1-572x300.jpg" alt="Your Guide to FPV Antennas" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->
<div class="entry-content cf">
	
	
	<p>Welcome to the wonderful world of antennas, its language and culture; to the aperture family (effective and scattering), the lobe family (main, side, back, and grating); to beam widths, directivity, and gain. Antennas are three-dimensional and live in a world of beam area, steradians, square degrees, and solid angle. Antennas have impedances (self and mutual). They couple to all of space and have a temperature measured in kelvins. Antennas have polarizations: linear, elliptical, and circular. This chapter will make you ﬂuent in the language of antennas and comfortable in its culture.</p>
<h3 class="headline3">What is an Antenna</h3>
<p>An Antenna is a transducer, which converts electrical power into electromagnetic waves and vice versa.</p>
<p>An Antenna can be used either as a transmitting antenna or a receiving antenna.</p>
<ul>
<li>A transmitting antenna is one, which converts electrical signals into electromagnetic waves and radiates them.</li>
<li>A receiving antenna is one, which converts electromagnetic waves from the received beam into electrical signals.</li>
<li>In two-way communication, the same antenna can be used for both transmission and reception.</li>
</ul>
<p>Antenna can also be termed as an Aerial. Plural of it is, antennae or antennas. Nowadays, antennas have undergone many changes, in accordance with their size and shape. There are many types of antennas depending upon their wide variety of applications.</p>
<p>Antennas have to be classified to understand their physical structure and functionality more clearly. There are many types of antennas depending upon the applications. Below are some of the types and applications.</p>
<table class="table table-bordered table-hover">
<thead>
<tr class="active">
<td>Type of antenna</td>
<td>Examples</td>
<td>Applications</td>
</tr>
</thead>
<tbody>
<tr>
<td>Wire Antennas</td>
<td>Dipole antenna, Monopole antenna, Helix antenna, Loop antenna</td>
<td>Personal applications, buildings, ships, automobiles, space crafts</td>
</tr>
<tr>
<td>Aperture Antennas</td>
<td>Waveguide (opening), Horn antenna</td>
<td>Flush-mounted applications, air-craft, space craft</td>
</tr>
<tr>
<td>Reflector Antennas</td>
<td>Parabolic reflectors, Corner reflectors</td>
<td>Microwave communication, satellite tracking, radio astronomy</td>
</tr>
<tr>
<td>Lens Antennas</td>
<td>Convex-plane, Concave-plane, Convex-convex, Concave-concave lenses</td>
<td>Used for very high frequency applications</td>
</tr>
<tr>
<td>Micro strip Antennas</td>
<td>Circular-shaped, Rectangular shaped metallic patch above the ground plane</td>
<td>Air-craft, space-craft, satellites, missiles, cars, mobile phones etc.</td>
</tr>
<tr>
<td>Array Antennas</td>
<td>Yagi-Uda antenna, Micro strip patch array, Aperture array,</p>
<p>Slotted wave guide array</td>
<td>Used for very high gain applications, mostly when needs to control the radiation pattern</td>
</tr>
</tbody>
</table>
<h3 class="headline3">Need of Antenna</h3>
<p>In the field of communication systems, whenever the need for wireless communication arises, there occurs the necessity of an antenna. Antenna has the capability of sending or receiving the electromagnetic waves for the sake of communication, where you cannot expect to lay down a wiring system. The wireless technology has made this whole process very simple. Antenna is the key element of this wireless technology.</p>
<h3 class="headline3">Antenna Frequency</h3>
<p>FPV antennas are tuned to specific frequencies so you can’t use a 2.4 GHz antenna with 5.8 GHz FPV equipment. In general the lower frequency antennas are bigger than the higher frequency ones. 95% of the time we use 5.8 GHz for FPV video so in the rest of this article we will assume all the antenna are 5.8 GHz. To learn more about frequencies have a look at our <a href="http://www.hyperion-world.com/en/p1536211-hp-fp58ts832c" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/p1536211-hp-fp58ts832c', 'FPV transmitter guide');">FPV transmitter guide</a></p>
<p>But before we get into the types of antennas it’s important to first understand the two types of antenna polarization.</p>
<h3 class="headline3">Antenna Polarization &#8211; Linear or Circular</h3>
<p>The first concept that you should understand is antenna polarization. There are two main categories of antennas, linear and circular polarized antennas.</p>
<p>Antenna-Polarization</p>
<p class="col-sm-8"><img src="http://okayrc.com/media/wysiwyg/Antenna_Polarization.png" alt="" /></p>
<p class="col-sm-4"><img src="http://okayrc.com/media/wysiwyg/linear_antenna.jpg" alt="" /><img src="http://okayrc.com/media/wysiwyg/linear_antenna_polarization.jpg" alt="" /></p>
<p><em>Above: linear antenna polarization</em></p>
<p>In general linear polarization can provide extra range as all the energy is focused on a single plane rather than being dispersed into a cylindrical pattern. However in order to get good reception with linear polarized antennas you need to ensure that both antennas are aligned to ensure the radiation pattern has maximum overlap. Wireless systems such as WiFi will typically use linear antennas since the devices are stationary on the ground so it’s easy to ensure the antennas are always aligned. When using linear antennas on board your FPV drone in the sky means that when you are turning you will get less overlap, resulting in your FPV signal breaking down. The most extreme case as shown below is when the transmitter and receiver antenna are 90 degrees to one another, resulting in the least amount of signal overlap</p>
<p class="col-sm-4"><img src="http://okayrc.com/media/wysiwyg/circular_antenna_polarization.jpg" alt="" /></p>
<p>Above: Circular antenna polarization</p>
<p>For this reason 99% of FPV drone pilots actually get better reception when using circular polarized (CP) FPV antennas. The fundamental advantage of circular polarized antennas is due to the corkscrew pattern you always get good overlap no matter what angle you are flying at, which is fairly important for aircraft. Another advantage of circular polarized antennas is their ability to reject multi-path signals.</p>
<h3 class="headline3">LHCP and RHCP</h3>
<p>When we talk about circular polarized antennas, we get left hand circular polarized (LHCP), and right hand circular polarized <a href="http://www.hyperion-world.com/en/search?q=rhcp+antennas&amp;c=&amp;m=" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/search?q=rhcp+antennas&amp;c=&amp;m=', '(RHCP) antennas');" target="_blank">(RHCP) antennas</a>. This simply refers to the direction of corkscrew signal that emits from the antenna. LHCP is not compatible with RHCP, so if using circular polarized antennas you need to make sure that both the transmitter and receiver both have either RHCP or LHCP antennas.</p>
<h3 class="headline3">When to use Circular Polarization</h3>
<ul>
<li>For most drone applications its best to use circular polarized antennas</li>
<li>When you are performing acrobatic flying, or will not be staying exactly level for long duration of your flight.</li>
</ul>
<h3 class="headline3">When to use Linear Polarized antennas</h3>
<ul>
<li>Don’t have enough space to mount a circular polarized antenna</li>
<li>When your aircraft is going to be very stable (such as a slow flying photography quad copter) and you want to get more range.</li>
</ul>
<h3 class="headline3">Directional and Omnidirectional Antennas</h3>
<p>Another classification of antennas is the directional polarization. Directional and Omni directional can apply to both linear and circular antennas, so you can have one directional antenna that is linearly polarized, but you can also get a circularly polarized direction antenna.</p>
<h3 class="headline3">The water balloon analogy<img src="http://okayrc.com/media/wysiwyg/water_balloon_analogy.png" alt="" /></h3>
<p>The energy of your FPV system can be considered to behave like a water balloon. By using different antennas you essentially alter the shape of the balloon, but the total amount of water remains fixed. To get more range we can stretch the water balloon out to make it longer at the cost of reducing its width or coverage (making the balloon thinner). This is what long range antennas do by sacrificing beam width to get more range. Alternatively we can squash the waterballoon, which will make it fat, but shorter, this means we can get more coverage at the cost of reduced range with antennas which are not very long.</p>
<p class="col-sm-7"><img src="http://okayrc.com/media/wysiwyg/water_balloon.jpg" alt="" /></p>
<h3 class="headline3">Types of Radiation patterns</h3>
<p>The common types of Radiation patterns are −</p>
<ul>
<li>Omni-directional pattern (also called non-directional pattern): The pattern usually has a doughnut shape in three-dimensional view. However, in two-dimensional view, it forms a figure-of-eight pattern.</li>
<li>Pencil-beam pattern – The beam has a sharp directional pencil shaped pattern.</li>
<li>Fan-beam pattern − The beam has a fan-shaped pattern.</li>
<li>Shaped beam pattern − The beam, which is non-uniform and pattern less is known as shaped beam.</li>
</ul>
<p>A referential point for all these types of radiation is the isotropic radiation. It is important to consider the isotropic radiation even though it is impractical.</p>
<div class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/omnidirectional_antennas.jpg" alt="" /></div>
<p>Omnidirectional antennas are great for everyday FPV flying as they provide great coverage and you don’t need to keep them pointed at your aircraft to ensure you get signal. Directional antennas (aka high gain antennas) allow you to fly further away and still receive a good FPV signal, but because the beam is narrow you always need to ensure it is pointing at your drone. You can do this by getting your friend to point at your FPV aircraft as you fly around, or invest in an antenna tracking station that will automatically pan and tilt to keep your antenna pointing at your drone/aircraft.</p>
<div class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/directional_fpv_antennas.jpg" alt="" /></div>
<h3 class="headline3">Using multiple antennas</h3>
<p>In order to get the best of both worlds, some FPV systems combine two (or more) antennas on the ground receiver. This could include one omnidirectional antenna to give you good coverage. And the second antenna could be a high gain directional antenna to give you extra range in a specific direction. These systems make use of dual receiver systems (called diversity receivers) which will monitor the signal from both antennas and switch to the one that gets the best reception.</p>
<div class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/multiple_antennas.jpg" alt="" /></div>
<h3 class="headline3">What antennas should I use for FPV?</h3>
<p>The best antenna to start with would be a cloverleaf antenna on your receiver and a skew planar antenna on your video transmitter. Some FPV kits already include these antennas, but if not most shops sell them as a <a href="http://www.hyperion-world.com/en/p2793007-hp-fpminicams1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/p2793007-hp-fpminicams1', 'pair of FPV antennas');">pair of FPV antennas</a>. These are Omni directional, circular polarized antennas which work relay well for FPV.</p>
<p>Generally price gives a good indication on the quality and precision of the antenna. When comparing the same type of antenna from different manufactures, the more expensive one will usually have better range. This is because they are made using better materials, and with more precision. However, that is not always the case and it’s up to you if you think it is worth to pay double to get a 10% increase in range.</p>
<p>As you become more familiar with FPV flying and you desire more range you can upgrade to more directional systems such as a <a href="http://www.hyperion-world.com/en/search?q=helical+antenna&amp;c=&amp;m=" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/search?q=helical+antenna&amp;c=&amp;m=', 'helical antenna.');">helical antenna.</a></p>
<h3 class="headline3">Types of Antennas</h3>
<div class="col-sm-7">
<p><img src="http://okayrc.com/media/wysiwyg/omni-directional_antennas.jpg" alt="" /></p>
<p class="text-center">Omni-directional-FPV-Antennas</p>
</div>
<div class="col-sm-7">
<p><img src="http://okayrc.com/media/wysiwyg/directional-antennas.jpg" alt="" /></p>
<p class="text-center">Directional-FPV-Antennas</p>
</div>
<ul>
<li>Helical &#8211; Circular, Directional</li>
<li>Patch &#8211; can be both Circular or Linear, Directional</li>
<li>Crosshair &#8211; Circular, Directional</li>
<li>Yagi &#8211; Linear, Directional</li>
</ul>
<p>So that covers some of the most common antennas used for FPV flying. Hopefully this guide will help you make the best decision in what type of antenna you decide to use.</p>
<h4>What is Gain?</h4>
<p>The gain of an antenna is simply the measure of power of an antenna or video transmitter, measured in decibels, the formal definition is:</p>
<p>The decibel (dB) is a logarithmic unit of measurement that expresses the magnitude of a physical quantity (usually power or intensity) relative to a specified or implied reference level.</p>
<p>Antennas that you can buy will usually have a dB specification. This value gives you an idea of how the antenna will alter the radiation pattern. A perfectly isotropic antenna with 0 dB gain will have a radiation pattern that’s a perfect circle from the antenna. As you increase gain you will alter the shape of this circle pattern to squash or squeeze it to get extra range in a particular axis.</p>
<p class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/gain_of_an_antenna.jpg" alt="" /></p>
<p>However in real life that is usually not possible so antennas such as duck antennas which have a gain of about 3dB will squad the pattern down a bit to gain extra horizontal range</p>
<p class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/duck_antennas.jpg" alt="" /></p>
<p>As we increase gain even more with directional antennas not only is the pattern squashed more vertically, but also stretched in a particular direction horizontally to get more range in that direction.</p>
<p class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/increase_gain_of_antennas.jpg" alt="" /></p>
<p>So by increasing gain, the antenna (directional antenna) essentially stretches the radiation pattern out to form further in a specific direction to get extra range. Typically onboard your aircraft you will always use an <a href="http://www.hyperion-world.com/en/p2793007-hp-fpminicams1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/p2793007-hp-fpminicams1', 'Omni directional antenna');">Omni directional antenna</a> since its always rotating but you can use a directional antenna on the ground that will need to always point at your aircraft to get extra range. Some of the larger military drones also use directional antennas onboard the aircraft mounted onto a pan-tilt module which will make them face the ground station (or satellite) to get extreme range.</p>
<p>Below are some of the different types of Antennas available on <a href="http://www.hyperion-world.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/', 'www.Hyperion-world.com');">www.Hyperion-world.com</a></p>
<h4>VENGEANCE 5.8GHZ CLOVERLEAF RHCP ANTENNA (RP-SMA)</h4>
<p><a href="/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.20.37-AM-2-e1485188499185.png" rel="shadowbox[sbpost-249060];player=img;"><img class="alignnone size-medium wp-image-8268" src="/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.20.37-AM-2-e1485188499185-300x186.png" alt="Screen Shot 2017-01-23 at 8.20.37 AM (2)" width="300" height="186" /></a></p>
<p>This Antenna is a great way to improve the performance of your FPV system. This Right-Hand Circular Polarized Antenna (RHCP) helps reject &#8220;&#8221;multipath interference”, this is a problem that plagues the standard dipole stock antenna&#8217;s.</p>
<p>This style of Antenna has been proven to increase range and the video clarity and has become the standard aftermarket upgrade for most FPV systems. This Antenna has 3 lobes for the transmitter, which is encased in a smart 2 piece plastic molded mushroom shaped housing.</p>
<div>
<p>Specifications</p>
<p>• Frequency Range: 5725~5875GHz</p>
<p>• Impedance: 50 ohm</p>
<p>• VSWR: less than 1.5</p>
<p>• Gain: 7db</p>
<p>• Connector: RP-SMA with Flat or 90degree adapter</p>
<p>• Lobes: 3 Transmitter</p>
<p>• Polarization: Right-hand (RHCP)</p>
<p><a href="http://www.hyperion-world.com/en/p1587831-hp-fpclvlf58sets" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/p1587831-hp-fpclvlf58sets', 'click here to purchase ');">click here to purchase </a></p>
<p>&nbsp;</p>
</div>
<h4>HYPERION 5.8GHZ 9.3DBI RHCP HELICAL ANTENNA (RP-SMA)</h4>
<p class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/helical_antenna.jpg" alt="" /></p>
<p>A new development for FPV antennas. It’s a 2.75 turn’s helix, the turns are more closely spaced than a conventional helix, and it uses a parasitic disk to achieve higher gain (9.3dBi) and better axial ratio compared to a regular helix.</p>
<p>The result is a very compact moderately directional antenna with very good efficiency, and same gain as a 4 turns conventional helix. The total length is less than half that of a comparable 4 turn’s helix, which slightly more than a linear patch antenna is.</p>
<div>
<p>Features:</p>
<p>• Compact directional antenna with good efficiency</p>
<p>• Parasitic disk design to achieve higher gain</p>
</div>
<div>
<p>Specifications:</p>
<p>• Bandwidth: 5645-5945Mhz</p>
<p>• Gain: 9.3dbi</p>
<p>• Cross polar rejection: &gt;10dbi</p>
<p>• Connection: RP-SMA</p>
<p>• Polarity: Right Circular Polarization</p>
<p>• Weight: 10g</p>
<p>• Impedance: 50ohm</p>
</div>
<p><a href="http://www.hyperion-world.com/en/p2744699-hp-fpanthelicalrp" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/p2744699-hp-fpanthelicalrp', 'Click here to purchase');"><strong>Click here to purchase</strong></a></p>
<p>&nbsp;</p>
<div>
<h1>5.8GHZ DIPOLE MINI WHIP 2.8DBI ANTENNA (RP-SMA)</h1>
<p><a href="/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.23.35-AM-e1485188682937.png" rel="shadowbox[sbpost-249060];player=img;"><img class="alignnone size-medium wp-image-8269" src="/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.23.35-AM-e1485188682937-300x159.png" alt="Screen Shot 2017-01-23 at 8.23.35 AM" width="300" height="159" /></a></p>
<p>This 5.8Ghz Mini Whip Dipole Antenna is perfect for micro/mini quad setups.</p>
<p>The Hyperion Mini Whip Antenna is extremely compact and lightweight (under 4 grams). This antenna is perfect for applications where size and weight is most important.</p>
</div>
<p><a href="http://www.hyperion-world.com/en/p2648821-hp-fpant58whprp" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/p2648821-hp-fpant58whprp', 'Click here to purchase');"><strong>Click here to purchase</strong></a></p>
<p>&nbsp;</p>
<h4>5.8GHZ DOUBLE-RHOMBIC 9DBI PATCH ANTENNA (SMA)</h4>
<p class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/Rhombic_Antenna.jpg" alt="" /></p>
<p><a href="http://www.hyperion-world.com/en/p2644824-hp-fpant58dhrrp" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hyperion-world.com/en/p2644824-hp-fpant58dhrrp', 'Click here to purchase');"><strong>Click here to purchase</strong></a></p>
<p>&nbsp;</p>
<p>The Double-Rhombic antenna design is often proclaimed to be an exceptionally good antenna with very high gain, meaning perfect for your FPV applications. This unique dual Rhombic antenna design tuned for the 5.8 GHz band gives your FPV setup unparalleled clarity and range.</p>
<div>
<p>Specifications:</p>
<p>• Frequency: 5600-5995mhz</p>
<p>• VSWR:</p>
<p>• Gain : 9.3dBi</p>
<p>• Impedance：50Ωohms</p>
<p>• Beam width: -3dB at +/- 45 degrees | Horizontal + Vertical: 80degree total)</p>
<p>• Connector Type: SMA</p>
</div>
<p>The Rhombic Antenna is an equilateral parallelogram shaped antenna. Generally, it has two opposite acute angles. The tilt angle, θ is approximately equal to 90° minus the angle of major lobe. Rhombic antenna works under the principle of travelling wave radiator. It is arranged in the form of a rhombus or diamond shape and suspended horizontally above the surface of the earth.</p>
<p>Frequency Range</p>
<p>The frequency range of operation of a rhombic antenna is around 3MHz to 300MHz. This antenna works in HF and VHF ranges.</p>
<p>Construction of Rhombic Antenna</p>
<p>Rhombic antenna can be regarded as two V-shaped antennas connected end-to-end to form obtuse angles. Due to its simplicity and ease of construction, it has many uses −</p>
<p>• In HF transmission and reception</p>
<p>• Commercial point-to-point communication</p>
<p>The construction of the rhombic antenna is in the form a rhombus, as shown in the figure.</p>
<p class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/construction_of_rhombic_antenna.jpg" alt="" /></p>
<p>The two sides of rhombus are considered as the conductors of a two-wire transmission line. When this system is properly designed, there is a concentration of radiation along the main axis of radiation. In practice, half of the power is dissipated in the terminating resistance of the antenna. The rest of the power is radiated. The wasted power contributes to the minor lobes.</p>
<p class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/rhombic_antenna-uhf.jpg" alt="" /></p>
<p>Figure 1 shows the construction of rhombic antenna for point-to-point communication in olden days. Figure 2 shows the rhombic UHF antenna for TV reception, used these days.</p>
<p>The maximum gain from a rhombic antenna is along the direction of the main axis, which passes through the feed point to terminate in free space. The polarization obtained from a horizontal rhombic antenna is in the plane of rhombus, which is horizontal.</p>
<p>Radiation Pattern</p>
<p>The radiation pattern of the rhombic antenna is shown in the following figure. The resultant pattern is the cumulative effect of the radiation at all four legs of the antenna. This pattern is uni-directional, while it can be made bi-directional by removing the terminating resistance.</p>
<p class="col-sm-6"><img src="http://okayrc.com/media/wysiwyg/radiation_patterns.jpg" alt="" /></p>
<p>The main disadvantage of rhombic antenna is that the portions of the radiation, which do not combine with the main lobe, result in considerable side lobes having both horizontal and vertical polarization.</p>
<article>AdvantagesThe following are the advantages of rhombic antenna −• Input impedance and radiation pattern are relatively constant• Multiple rhombic antennas can be connected• Simple and effective transmission</article>
<article>DisadvantagesThe following are the disadvantages of rhombic antenna −• Wastage of power in terminating resistor• Requirement of large space• Reduced transmission efficiency</article>
<article>ApplicationsThe following are the applications of rhombic antenna −• Used in HF communications• Used in Long distance sky wave propagations• Used in point-to-point communications</article>
<p>Another method of using long wire is by bending and making the wire into a loop shaped pattern and observing its radiational parameters. This type of antennas are termed as loop antennas.</p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: January 27, 2017 &mdash; 9:20 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126blog20170126blog20131230rocky-flies-again/" title="Rocky flies again!">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.modelairplanenews.com/blog/2017/01/26/blog201701264-great-tips/" title="4 Great Tips">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="comment-header" class="cf">
			<h3 class="title">1 Comment</h3>
							<span class="respond-link"><a href="#respond">Add a Comment</a></span>
					</div>

		
		<ol class="comment-list">
			<li id="comment-83248" class="comment even thread-even depth-1">
<div id="div-comment-83248" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Daithi O Buitigh</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/#comment-83248">
				<time datetime="2017-01-27T14:24:02+00:00">
					January 27, 2017 at 2:24 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>A caveat on using &#8216;gain&#8217; antennae. Most countries limit the ERP (Effective Radiated Power) from any transmitter system. This means the actual output from the transmitter so, if your transmitter is operating at 25 mW (UK restriction) and you add a &#8216;gain&#8217; antenna, you will automatically be operating beyond the legal limit.</p>
<p>ALWAYS check youir local regulations on output power</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/blog/2017/01/26/blog20170126guide-fpv-antennas/?replytocom=83248#respond' onclick='return addComment.moveForm( "div-comment-83248", "83248", "respond", "249060" )' aria-label='Reply to Daithi O Buitigh'>Reply</a></div>


</div>
</li><!-- #comment-## -->
		</ol>

		
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/01/26/blog20170126guide-fpv-antennas/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.modelairplanenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='249060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5d6265621" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>				</form>
					</div><!-- #respond -->
		</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-121" class="widget-1 widget-first widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Not a Member?</h4>			<div class="textwidget"><a href="http://www.airagestore.com/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html', '');" target="_blank"><img SRC="http://www.modelairplanenews.com/wp-content/uploads/2016/08/BothMemberButton.png" WIDTH="275" HEIGHT="58" BORDER="0" ALT=""/></a></div>
		</div><div id="text-114" class="widget-2 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 1</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=90__zoneid=22__cb=2630336a7a__oadest=https%3A%2F%2Fwww.venompower.com%2Fcollections%2Fvenom-air-batteries%3Futm_source%3Dbanner%26utm_campaign%3DJanuary-2017%26utm_medium%3Dbanner%26utm_content%3Dfly-batteries-airage" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=90__zoneid=22__cb=2630336a7a__oadest=https%3A%2F%2Fwww.venompower.com%2Fcollections%2Fvenom-air-batteries%3Futm_source%3Dbanner%26utm_campaign%3DJanuary-2017%26utm_medium%3Dbanner%26utm_content%3Dfly-batteries-airage', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/759cf866c8af380a6aa83fdc44fdf2c8.gif' width='275' height='125' alt='Venom Air Batteries  275x125' title='Venom Air Batteries  275x125' border='0' /></a><div id='beacon_2630336a7a' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=90&amp;campaignid=35&amp;zoneid=22&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2017%2F01%2F26%2Fblog20170126guide-fpv-antennas%2F&amp;cb=2630336a7a' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-113" class="widget-3 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 2</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=152__zoneid=23__cb=a271029538__oadest=http%3A%2F%2Fwww.explore-rise.com%2Fdrones%2Frise0200%2F" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=152__zoneid=23__cb=a271029538__oadest=http%3A%2F%2Fwww.explore-rise.com%2Fdrones%2Frise0200%2F', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/0f0124cc797bb6be050fd903e107c744.jpg' width='275' height='125' alt='Hobbico Rise Vusion 275x125v2' title='Hobbico Rise Vusion 275x125v2' border='0' /></a><div id='beacon_a271029538' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=152&amp;campaignid=50&amp;zoneid=23&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2017%2F01%2F26%2Fblog20170126guide-fpv-antennas%2F&amp;cb=a271029538' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-118" class="widget-4 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 3</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=158__zoneid=24__cb=b8869449bb__oadest=http%3A%2F%2Fhitecrcd.com%2Fproducts%2Fchargers%2Facdc-chargers%2Frdx1-acdc-battery-chargerdischarger-%2Fproduct" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=158__zoneid=24__cb=b8869449bb__oadest=http%3A%2F%2Fhitecrcd.com%2Fproducts%2Fchargers%2Facdc-chargers%2Frdx1-acdc-battery-chargerdischarger-%2Fproduct', '');" target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/adec274c88fbbfc5bbef67f1bfb5a714.gif' width='275' height='125' alt='Hitec RDX1 275 x 125' title='Hitec RDX1 275 x 125' border='0' /></a><div id='beacon_b8869449bb' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=158&amp;campaignid=28&amp;zoneid=24&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2017%2F01%2F26%2Fblog20170126guide-fpv-antennas%2F&amp;cb=b8869449bb' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-115" class="widget-5 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 4</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=70__zoneid=25__cb=9c802a3d35__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Dhcap0400%26b%3Dman-hcap0400-275x125.jpg" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=70__zoneid=25__cb=9c802a3d35__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Dhcap0400%26b%3Dman-hcap0400-275x125.jpg', '');" target='_blank'><img src='http://counters.hobbico.com/serve.php?b=man-hcap0400-275x125.jpg' width='275' height='125' alt='HCA Tachometer 275x125' title='HCA Tachometer 275x125' border='0' /></a><div id='beacon_9c802a3d35' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=70&amp;campaignid=27&amp;zoneid=25&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2017%2F01%2F26%2Fblog20170126guide-fpv-antennas%2F&amp;cb=9c802a3d35' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-119" class="widget-6 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 5</h4>			<div class="textwidget"><a href="http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=145__zoneid=26__cb=b1fb0bced4__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Dfutl7619%26b%3Dman-futl7619-275x125.jpg" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=145__zoneid=26__cb=b1fb0bced4__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Dfutl7619%26b%3Dman-futl7619-275x125.jpg', '');" target='_blank'><img src='http://counters.hobbico.com/serve.php?b=man-futl7619-275x125.jpg' width='275' height='125' alt='FUT R2001SB &quot;I Speak Drones&quot; - 275x125' title='FUT R2001SB &quot;I Speak Drones&quot; - 275x125' border='0' /></a><div id='beacon_b1fb0bced4' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=145&amp;campaignid=27&amp;zoneid=26&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fblog%2F2017%2F01%2F26%2Fblog20170126guide-fpv-antennas%2F&amp;cb=b1fb0bced4' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-108" class="widget-7 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe Now</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2017/01/SubscribeSidebar.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=354&sourceCode=I1BBNR" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-8 widget-even show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/blog/2016/06/14/making-functional-biplane-rigging-wires/" title="Making Functional Biplane Rigging Wires">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="IMG_2077" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/blog/2016/06/14/making-functional-biplane-rigging-wires/" title="Making Functional Biplane Rigging Wires"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/07/IMG_2077.jpg" alt="Making Functional Biplane Rigging Wires" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/blog/2016/06/14/making-functional-biplane-rigging-wires/" rel="bookmark">Making Functional Biplane Rigging Wires					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/blog/2016/06/10/what-are-you-planning-for-your-weekend-a-little-yard-work/" title="What are you planning for your weekend? &#8212; A little yard work??">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="A1" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/blog/2016/06/10/what-are-you-planning-for-your-weekend-a-little-yard-work/" title="What are you planning for your weekend? &#8212; A little yard work??"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/A1.jpg" alt="What are you planning for your weekend? &#8212; A little yard work??" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/blog/2016/06/10/what-are-you-planning-for-your-weekend-a-little-yard-work/" rel="bookmark">What are you planning for your weekend? &#8212; A little yard work??					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/blog/2016/06/02/long-island-sky-hawks-dawn-patrol-2/" title="Long Island Sky Hawk&#8217;s Dawn Patrol">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Capture8" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/blog/2016/06/02/long-island-sky-hawks-dawn-patrol-2/" title="Long Island Sky Hawk&#8217;s Dawn Patrol"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/Capture8.jpg" alt="Long Island Sky Hawk&#8217;s Dawn Patrol" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/blog/2016/06/02/long-island-sky-hawks-dawn-patrol-2/" rel="bookmark">Long Island Sky Hawk&#8217;s Dawn Patrol					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/blog/2015/03/18/skyeye-pusher/" title="SkyEye Pusher">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="skyeye" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/blog/2015/03/18/skyeye-pusher/" title="SkyEye Pusher"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/08/skyeye.jpg" alt="SkyEye Pusher" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/blog/2015/03/18/skyeye-pusher/" rel="bookmark">SkyEye Pusher					</a>

									</li>
				</ul>
</div><div id="text-111" class="widget-9 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe Now Electric Flight</h4>			<div class="textwidget"><img id="EFmap" src="http://www.modelairplanenews.com/wp-content/uploads/2016/12/SubscribeSidebarEF.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#EFmap" alt="" />
<map name="EFmap" id="EFmap">
<area alt="Electric Flight" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=356&sourceCode=I1BBNR" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="Electric Fight" title="" href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="text-110" class="widget-10 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter Sign up</h4>			<div class="textwidget"><a HREF="/model-airplane-news-e-newsletter-sign/" target="_blank"><img SRC="  http://www.modelairplanenews.com/members/files/2016/08/NEWSLETTERMAN.png" WIDTH="275" HEIGHT="218" BORDER="0" ALT="Sign up for our newsletter"/></a></div>
		</div><div id="text-109" class="widget-11 widget-last widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Posts by brand</h4>			<div class="textwidget"><center><a HREF="http://www.modelairplanenews.com/manufacturers/" target="_blank"><strong>Posts by Brand</strong></a></center></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-105" class="widget-1 widget-first widget-odd widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&sourceCode=I1BBNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&amp;sourceCode=I1BBNR', '');"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/01/BottomCovers.png"/></a></div>
		</div><div id="nav_menu-3" class="widget-2 widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Model Airplane News</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNR', 'Print + Digital Edition');">Print + Digital Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html', 'Digital Edition');">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNR', 'Gift Subscription');">Gift Subscription</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=354" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/renewalLogin.html?MagId=354', 'Renew');">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==', 'Subsciber Service');">Subsciber Service</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-3 widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Electric Flight</h4><div class="menu-ef-footer-menu-container"><ul id="menu-ef-footer-menu" class="menu"><li id="menu-item-245399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245399"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNR', 'Print + Digital Edition');">Print + Digital Edition</a></li>
<li id="menu-item-245400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245400"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.airagestore.com/magazines/digital/electric-flight-digital.html', 'Digital Edition');">Digital Edition</a></li>
<li id="menu-item-245401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245401"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNR" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNR', 'Gift Subscription');">Gift Subscription</a></li>
<li id="menu-item-245402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245402"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=356" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.circsource.com/store/renewalLogin.html?MagId=356', 'Renew');">Renew</a></li>
<li id="menu-item-245403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245403"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==', 'Subscriber Service');">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-4 widget-last widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Follow Us</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="http://www.facebook.com/ModelAirplaneNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/ModelAirplaneNews', '');"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/modelairplane', '');"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245369"><a href="https://plus.google.com/b/112975876425768404660/112975876425768404660/posts" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/b/112975876425768404660/112975876425768404660/posts', '');"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="http://instagram.com/modelairplanenews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/modelairplanenews', '');"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="http://pinterest.com/airplanenews/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://pinterest.com/airplanenews/', '');"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/user/AirAgeMedia1" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/AirAgeMedia1', '');"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="http://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-245377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
<li id="menu-item-245379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245379"><a href="/model-airplane-news-e-newsletter-sign/">Newsletter Sign Up</a></li>
</ul>	</nav>

			<span id="bottom-bar-text">Airage Media &copy; 2017</span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/2d1142f813908ef6cc5fefd5570340ef.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/js/public.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox Plugin">WordPress Lightbox Plugin</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script>window._popup_data = {"ajaxurl":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/blog\/2017\/01\/26\/blog20170126guide-fpv-antennas\/"}};</script><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->


<!-- <noscript><img src="https://airage-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="" /></noscript>
<div style="display:none"><a href="https://airage-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="">click me</a></div> -->
</body>
</html>