<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>How To Host a Successful Fly In like the Warbirds over Delaware - Model Airplane News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Host a Successful Fly In like the Warbirds over Delaware - Model Airplane News" />
<meta property="og:description" content="For more than 25 years now, Warbirds over Delaware has attracted serious warbird pilots and builders from all across the country and from international locations. The annual military modeling migration brings together some of the greatest RC warbirds you can see anywhere. But, how do you successfully host a premier giant-scale RC event like the &hellip;" />
<meta property="og:url" content="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-06-28T11:51:53-04:00" />
<meta property="article:modified_time" content="2017-06-28T12:45:12-04:00" />
<meta property="og:updated_time" content="2017-06-28T12:45:12-04:00" />
<meta property="og:image" content="http://www.modelairplanenews.com/wp-content/uploads/2017/06/MANPremium.jpg" />
<meta property="og:image:width" content="614" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For more than 25 years now, Warbirds over Delaware has attracted serious warbird pilots and builders from all across the country and from international locations. The annual military modeling migration brings together some of the greatest RC warbirds you can see anywhere. But, how do you successfully host a premier giant-scale RC event like the [&hellip;]" />
<meta name="twitter:title" content="How To Host a Successful Fly In like the Warbirds over Delaware - Model Airplane News" />
<meta name="twitter:image" content="http://www.modelairplanenews.com/wp-content/uploads/2017/06/MANPremium.jpg" />
<meta property="DC.date.issued" content="2017-06-28T11:51:53-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="http://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="http://www.modelairplanenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Model Airplane News &raquo; iCal Feed" href="http://www.modelairplanenews.com/eventcalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; How To Host a Successful Fly In like the Warbirds over Delaware Comments Feed" href="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf21"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf21' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.modelairplanenews.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf21' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.modelairplanenews.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-css.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.modelairplanenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='category-posts-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='ub_global_footer_style-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/css/main.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/widget.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/shortcode.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf21' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.10 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-2191912-12';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-12', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.modelairplanenews.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.modelairplanenews.com","wp_site_url":"http:\/\/www.modelairplanenews.com","wp_root_url":"http:\/\/www.modelairplanenews.com","wp_plugins_url":"http:\/\/www.modelairplanenews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.modelairplanenews.com\/wp-content","wp_includes_url":"http:\/\/www.modelairplanenews.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaf21'></script>
<link rel='https://api.w.org/' href='http://www.modelairplanenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://www.modelairplanenews.com/?p=251900' />
<link rel="alternate" type="application/json+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&#038;format=xml" />
<link rel="image_src" href="http://www.modelairplanenews.com/wp-content/uploads/2017/06/MANPremium-300x184.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.modelairplanenews.com"><link rel="https://theeventscalendar.com" href="http://www.modelairplanenews.com/wp-json/tribe/events/v1/" />        <style type="text/css" id="custom-admin-bar-css">
            #ub_admin_bar_wrap .ub_admin_bar_image{
    max-width: 100%;
    max-height: 28px;
    padding: 2px 0;
}        </style>

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"modelairplanenews.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Gerry Yarrish","category":"Featured News","featured image":"http:\/\/www.modelairplanenews.com\/wp-content\/uploads\/2017\/06\/MANPremium.jpg","permalink":"http:\/\/www.modelairplanenews.com\/head-warbirds-delaware-2-weeks-away\/","title":"How To Host a Successful Fly In like the Warbirds over Delaware","post date":1498650713000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="single single-post postid-251900 single-format-standard custom-background tribe-no-js">
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-8" class="widget-1 widget-first widget-last widget-odd track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=181__zoneid=30__cb=1c4158f537__oadest=http%3A%2F%2Fwww.explore-rise.com%2Fdrones%2Frise0207%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/9f2285b8a3f97f1837c6c0fcd89ec74e.jpg' width='900' height='250' alt='Hobbico HR Instant FPV V3 900x250' title='Hobbico HR Instant FPV V3 900x250' border='0' /></a><div id='beacon_1c4158f537' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=181&amp;campaignid=50&amp;zoneid=30&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&amp;cb=1c4158f537' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-245347" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245347"><a href="http://rccaraction.com/">RCC</a></li>
<li id="menu-item-245348" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245348"><a href="http://modelairplanenews.com/">MAP</a></li>
<li id="menu-item-245349" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245349"><a href="http://www.flightjournal.com/">FLJ</a></li>
<li id="menu-item-245350" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245350"><a href="http://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-245351" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245351"><a href="http://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-245352" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245352"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-245353" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245353"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<strong>Access Premium Site</strong><span style="font-size:2em;">&raquo;</span>
	<div id="LoginWithAjax" class="default">        <div id="LoginWithAjax_Status"></div>
        <form name="LoginWithAjax_Form" id="LoginWithAjax_Form" action="http://www.modelairplanenews.com/wp-login.php?callback=?&amp;template=" method="post">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr id="LoginWithAjax_Username">
                    <td class="username_label">
                        <label>Email</label>
                    </td>
                    <td class="username_input">
                        <input type="text" name="log" id="lwa_user_login" class="input" value="" />
                    </td>
                    <td class="password_label">
                        <label>Password</label>
                    </td>
                    <td class="password_input">
                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" />
                    </td>
                </tr>
                <tr><td colspan="4"></td></tr>
                <tr id="LoginWithAjax_Submit">
                    <td id="LoginWithAjax_SubmitButton">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="redirect_to" value="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/" />
                        <input type="hidden" name="testcookie" value="1" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                    </td>
                    <td id="LoginWithAjax_Links" colspan="3">
                        <input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <label>Remember Me</label>
                        &nbsp;&nbsp;&nbsp;&nbsp;<a id="LoginWithAjax_Links_Remember" href="http://www.modelairplanenews.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Get New Password</a>
                                            </td>
                </tr>
            </table>
        </form>
        <form name="LoginWithAjax_Remember" id="LoginWithAjax_Remember" action="http://www.modelairplanenews.com/wp-login.php?action=lostpassword&amp;callback=?&amp;template=" method="post" style="display:none;">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr>
                    <td>
                        <strong>Create a New Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="forgot-pass-email">  
                                                <input type="text" name="user_login" id="lwa_user_remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />   
                    </td>
                </tr>
                <tr>
                    <td>
                        <input type="submit" value="Get New Password" />
                          <a href="#" id="LoginWithAjax_Links_Remember_Cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />         
                    </td>
                </tr>
            </table>
        </form>
	</div>
    <div style="font-size:1em;">Not a member? <a href="http://www.airagestore.com/distributors/man-premium" target="_blank">Join today</a>!</div>
	</div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.modelairplanenews.com/"><img src="//www.modelairplanenews.com/wp-content/uploads/2016/01/MAN_Logo-small.png" alt="Model Airplane News" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="http://www.modelairplanenews.com/category/new-gear/">New Planes &#038; Gear</a></li>
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="http://www.modelairplanenews.com/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="http://www.modelairplanenews.com/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="http://www.modelairplanenews.com/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
	<li id="menu-item-245344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245344"><a href="http://www.modelairplanenews.com/category/plans/">Construction Articles</a></li>
	<li id="menu-item-245354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245354"><a href="http://www.modelairplanenews.com/category/video-picks/">Video Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="http://www.modelairplanenews.com/category/event-coverage/">Event Coverage</a></li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="http://www.modelairplanenews.com/category/getting-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="http://www.modelairplanenews.com/category/getting-started/assembly-tips/">Assembly Tips</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="http://www.modelairplanenews.com/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="http://www.modelairplanenews.com/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="http://www.modelairplanenews.com/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="http://www.modelairplanenews.com/category/getting-started/product-picks/">Product Picks</a></li>
</ul>
</li>
<li id="menu-item-245412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-245413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="http://www.modelairplanenews-digital.com/man/current">Model Airplane News Digital</a></li>
	<li id="menu-item-245414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8">Model Airplane News iPhone App</a></li>
	<li id="menu-item-245415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN">Model Airplane News Android App</a></li>
	<li id="menu-item-245416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485">Model Airplane News Nook Version</a></li>
	<li id="menu-item-245417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current">Electric Flight Digital</a></li>
	<li id="menu-item-245418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245418"><a href="http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8">Electric iPhone Flight App</a></li>
	<li id="menu-item-245419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245419"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight">Electric Flight Android App</a></li>
	<li id="menu-item-245420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245420"><a href="http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614">Electric Flight Nook Version</a></li>
	<li id="menu-item-245421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-245356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNN">Model Airplane News Digital  + Print</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Model Airplane News Digital Only</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
	<li id="menu-item-245365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245365"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNN">Model Airplane News Gift Subscription</a></li>
	<li id="menu-item-245359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245359"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNN">Electric Flight Digital + Print</a></li>
	<li id="menu-item-245360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245360"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html">Electric Flight Digital Only</a></li>
	<li id="menu-item-245366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245366"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNN">Electric Flight Gift Subscription</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=354">Model Airplane News Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==">Customer Service Model Airplane News</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="http://www.modelairplanenews.com/help-contact-us/">Help – Contact Us – Model Airplane News</a></li>
	<li id="menu-item-245363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245363"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=356">Electric Flight Renew</a></li>
	<li id="menu-item-245364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==">Customer Service Electric Flight</a></li>
	<li id="menu-item-245422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-249578" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-249579" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="02/28/2017">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-249580" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249580"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-249581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249581"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-249582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-1 widget-first widget-last widget-odd widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-251900" class="single-view post-251900 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/">How To Host a Successful Fly In like the Warbirds over Delaware</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.modelairplanenews.com/author/gerryy/">Gerry Yarrish</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/">June 28, 2017</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.modelairplanenews.com/category/featured-news/" rel="category tag">Featured News</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/" title="How To Host a Successful Fly In like the Warbirds over Delaware"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/06/MANPremium-614x300.jpg" alt="How To Host a Successful Fly In like the Warbirds over Delaware" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<figure>For more than 25 years now, Warbirds over Delaware has attracted serious warbird pilots and builders from all across the country and from international locations. The annual military modeling migration brings together some of the greatest RC warbirds you can see anywhere.</figure>
<figure id="fig001">But, how do you successfully host a premier giant-scale RC event like the Warbirds over Delaware? Well, a good way to find out is to see the contest directors and club members of the Delaware R/C Club busy at work. Like a gourmet chef, the club starts with just the right amount of flying, friends, and fun ingredients and then they spice it up a tad with plenty of food, sponsorship, volunteers, and a perfect venue to serve up a first-class event. Then they do it 25 times, all the while making each year&#8217;s event a little better than the last. I have to admit that I have been attending for more years than I care to remember to enjoy this smorgasbord of scale warbirds and excitement.</figure>
<figure id="fig002"><img class="alignleft" src="/Media/PublicationsArticle/images/MAN_144_11_1116_006_img002.jpg" alt="" /></figure>
<p>(Left) Adam Lilley starts the show off each year with his militarized Crazy Farmer Piper Cub routine.</p>
<p>Text by Sal Calvagna.</p>
<p id="sec2"><b>At the Field</b></p>
<p>As its name implies, this event is a giant-scale military RC airshow, which is extremely popular and open to the general public. The event attracts thousands of spectators annually with the RC pilots coming from near and far. To help with the massive logistics involved in setting up the many tents and airplane encampments, this year&#8217;s event was held from Wednesday through Saturday. For a good spot, you really do need to come early because, by Friday, there are so many tents set up that the event looks like it could qualify for its own zip code.</p>
<p><a href="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/wod2/" rel="attachment wp-att-251913"><img class=" wp-image-251913 alignleft" src="http://www.modelairplanenews.com/wp-content/uploads/2017/06/WOD2.jpg" alt="WOD2" width="286" height="276" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/06/WOD2.jpg 332w, http://www.modelairplanenews.com/wp-content/uploads/2017/06/WOD2-300x290.jpg 300w" sizes="(max-width: 286px) 100vw, 286px" /></a>As in the past, Pete and Dave Malchione and the rest of the club volunteers did an amazing job setting up and running the event. A great feature is that there is a huge tent for overnight model storage, making setup and teardown of the models at the end of the day unnecessary, and it could easily accommodate 100 models. Near the flightline the tent which housed some of the largest and most impressive models that I have ever seen, eliminated all the work of putting your warbird back in your trailer.</p>
<p><a href="http://www.modelairplanenews.com/head-warbirds-delaware-2-weeks-away/wod-2/" rel="attachment wp-att-251901"><img class="alignnone size-full wp-image-251901" src="http://www.modelairplanenews.com/wp-content/uploads/2017/06/WOD.jpg" alt="WOD" width="648" height="322" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/06/WOD.jpg 648w, http://www.modelairplanenews.com/wp-content/uploads/2017/06/WOD-300x149.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/06/WOD-500x248.jpg 500w" sizes="(max-width: 648px) 100vw, 648px" /></a></p>
<p>In a separate area, the food vendors kept all the pilots and their crew mates well supplied and fed, with offerings including plenty of hamburgers and hot dogs along with the all-time favorite in hot weather: flavored shaved ice. Several hobby vendors were also there, selling everything from giant-scale kits and pilot figures to RC switches and servo extensions. If you needed a part or tool for a repair, it was like having a well-stocked hobby shop right at the field&#8230;</p>
<p><strong><em>MODEL AIRPLANE NEWS PREMIUM</em> </strong>members can access this article and many others highlighting amazing techniques, RC airplane builds and projects. When you become a member, you’ll get instant online access to our back-issue archives, the latest Model Airplane News Digital Editions, all of our newsstand-only special issues, and much more.</p>
<p>Membership includes exclusive access to our enormous collection of RC information.</p>
<ul>
<li>7+ years of digital editions of Model Airplane News</li>
<li>Flight Journal and Model Airplane News special issue digital editions, previously only available on newsstands</li>
<li>Free access to our magazine app through the iTunes Store – get Model Airplane News on your mobile or tablet device</li>
<li>Contests &amp; giveaways only for members</li>
<li>30 years of Model Airplane News archives</li>
<li>10 years of Electric Flight archives</li>
<li>5% off ALL Air Age Store purchases every time you shop</li>
</ul>
<p><a href="http://www.airagestore.com/memberships/planes/one-full-year-of-exclusive-member-access-for-only-24-95.html">http://www.airagestore.com/memberships/planes/one-full-year-of-exclusive-member-access-for-only-24-95.html</a></p>

	<div id="widgets-wrap-after-post-content" class="cf"><div id="text-12" class="widget-1 widget-first widget-odd track-banner-click widget-after-post-content frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=185__zoneid=31__cb=79213ae5c7__oadest=https%3A%2F%2Fwww.circsource.com%2Fstore%2FSubscribe.html%3FmagazineId%3D355%26sourceCode%3DI1BBNN' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/38a0e9cb6667ab437c69cc5760fa5d7d.jpg' width='600' height='120' alt='FJ Subscribe -  Keep history alive' title='FJ Subscribe -  Keep history alive' border='0' /></a><div id='beacon_79213ae5c7' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=185&amp;campaignid=3&amp;zoneid=31&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&amp;cb=79213ae5c7' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-13" class="widget-2 widget-last widget-even track-banner-click widget-after-post-content frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=154__zoneid=34__cb=b2962b81b1__oadest=http%3A%2F%2Fwww.explore-rise.com%2Fdrones%2Frise0207%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/ab4fc0ecf1dd063895c461427fff31a6.jpg' width='600' height='120' alt='Hobbico HR instant FPV party V2 600x120' title='Hobbico HR instant FPV party V2 600x120' border='0' /></a><div id='beacon_b2962b81b1' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=154&amp;campaignid=50&amp;zoneid=34&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&amp;cb=b2962b81b1' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: June 28, 2017 &mdash; 12:45 PM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" title="Fabric Covering for Scale RC Airplanes -- Video How To">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.modelairplanenews.com/balance-propellers-4-easy-steps-increase-performance-reduce-vibration/" title="Balance your Propeller -- 4 Easy Steps to Increase Performance and Reduce Vibration">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/head-warbirds-delaware-2-weeks-away/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.modelairplanenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='251900' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0de80e8ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>				</form>
					</div><!-- #respond -->
		</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-16" class="widget-1 widget-first widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Not a member</h4>			<div class="textwidget"><a HREF="http://www.airagestore.com/memberships/planes/one-full-year-of-exclusive-member-access-for-only-24-95.html" target="_blank"><img SRC="http://www.modelairplanenews.com/wp-content/uploads/2016/08/BothMemberButton.png" WIDTH="275" HEIGHT="58" BORDER="0" ALT=""/></a></div>
		</div><div id="text-15" class="widget-2 widget-even show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_29;
 
		var player_28;
 
		var player_27;
 
		var player_26;
 
		var player_25;
 
		var player_24;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_29 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_29,
					'loop':1
				  }
				});
										
				 
				player_28 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: 'pTTGd2RkBC0',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_28,
					'loop':1
				  }
				});
										
				 
				player_27 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_27,
					'loop':1
				  }
				});
										
				 
				player_26 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: 'pFwcWSzjmJ4',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_26,
					'loop':1
				  }
				});
										
				 
				player_25 = new YT.Player('video_id_videogallery_1_4', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_25,
					'loop':1
				  }
				});
										
				 
				player_24 = new YT.Player('video_id_videogallery_1_5', {
				  height: '375',
				  width: '600',
				  videoId: 'mL7RKCp0M8s',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_24,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_29(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_28(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Sal Calvagna&#039;s Sikorsky Illya Muroments WW1 bomber ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_27(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Field Setup Tips for RC Planes ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_26(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Covering RC Sopwith Camel Video Part 1 ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_25(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('FTE Florida Jets 2017 ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_24(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Making DIY Smoke--In the Air!');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					player_29.pauseVideo();
					player_28.pauseVideo();
					player_27.pauseVideo();
					player_26.pauseVideo();
					player_25.pauseVideo();
					player_24.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="29" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="28" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="27" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="26" data-image_key="3"></div>
											<div id="huge_it_dots_4_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '4', data_videogallery_1,false,true);return false;" data-image_id="25" data-image_key="4"></div>
											<div id="huge_it_dots_5_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '5', data_videogallery_1,false,true);return false;" data-image_id="24" data-image_key="5"></div>
								  </div>
			
							<a href="#" id="huge_it_slideshow_left_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1())>= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a href="#" id="huge_it_slideshow_right_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false; __gaTracker('send', 'event', 'download', '#');">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper" data-rowid="29" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/video.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight \n									');" class="video-title-link">
										<span class="video-title">Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=bO-NhLvo_rE" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper" data-rowid="28" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/pTTGd2RkBC0/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Sal Calvagna\'s Sikorsky Illya Muroments WW1 bomber \n									');" class="video-title-link">
										<span class="video-title">Sal Calvagna&#039;s Sikorsky Illya Muroments WW1 bomber </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=pTTGd2RkBC0" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper" data-rowid="27" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Gerryvid.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Field Setup Tips for RC Planes \n									');" class="video-title-link">
										<span class="video-title">Field Setup Tips for RC Planes </span>
									</a>
									
									<a href="https://youtu.be/YB3Z6_HYg34" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper" data-rowid="26" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/pFwcWSzjmJ4/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Covering RC Sopwith Camel Video Part 1 \n									');" class="video-title-link">
										<span class="video-title">Covering RC Sopwith Camel Video Part 1 </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=pFwcWSzjmJ4&t=22s" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_3" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_4">      
																							<div class="thumb_wrapper" data-rowid="25" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="https://www.modelairplanenews.com/wp-content/uploads/2017/03/FloridaJets.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										FTE Florida Jets 2017 \n									');" class="video-title-link">
										<span class="video-title">FTE Florida Jets 2017 </span>
									</a>
									
									<a href="https://youtu.be/YtdCDt5oWD0" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_4" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_5">      
																							<div class="thumb_wrapper" data-rowid="24" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/mL7RKCp0M8s/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Making DIY Smoke--In the Air!\n									');" class="video-title-link">
										<span class="video-title">Making DIY Smoke--In the Air!</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=mL7RKCp0M8s&t=30s" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_5" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-2" class="widget-3 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide ad 1</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=199__zoneid=22__cb=3228bb6280__oadest=http%3A%2F%2Fwww.greatplanes.com%2Fairplanes%2Fgpma1015.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/80d5d337e907d26f5439b1e10a123603.jpeg' width='275' height='125' alt='GPMA Ultra Sport 46 275x125' title='GPMA Ultra Sport 46 275x125' border='0' /></a><div id='beacon_3228bb6280' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=199&amp;campaignid=27&amp;zoneid=22&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&amp;cb=3228bb6280' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-3" class="widget-4 widget-even track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide ad 2</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=198__zoneid=23__cb=37c425b2cb__oadest=http%3A%2F%2Fwww.clevelandairline.com' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/9b5e048b63577b3ebd13f0d73d68783c.jpg' width='275' height='125' alt='Cleveland Models 275x125' title='Cleveland Models 275x125' border='0' /></a><div id='beacon_37c425b2cb' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=198&amp;campaignid=56&amp;zoneid=23&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&amp;cb=37c425b2cb' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-4" class="widget-5 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide Ads 3</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=192__zoneid=24__cb=19cdfc9097__oadest=http%3A%2F%2Fwww.futabarc.com%2Fsystems%2Ffutk5000.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/4c7b191d52324862bc4ebbaaeffcbe93.jpg' width='275' height='125' alt='FUT K 5000 275x125' title='FUT K 5000 275x125' border='0' /></a><div id='beacon_19cdfc9097' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=192&amp;campaignid=27&amp;zoneid=24&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&amp;cb=19cdfc9097' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-5" class="widget-6 widget-even track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide ads 4</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=178__zoneid=25__cb=785bcee594__oadest=http%3A%2F%2Fwww.explore-rise.com%2Fdrones%2Frise0207%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/444446bb0c6d519523c684c72bc795ac.jpg' width='275' height='125' alt='*RIS House Racer Upside Down  275x125' title='*RIS House Racer Upside Down  275x125' border='0' /></a><div id='beacon_785bcee594' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=178&amp;campaignid=27&amp;zoneid=25&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&amp;cb=785bcee594' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-6" class="widget-7 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide ads 5</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=161__zoneid=26__cb=36eb0330ab__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fspecial-issues%2Ffpv-racer-photodrone.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/9b633797bc92770e777242041c93f29f.jpg' width='275' height='125' alt='FPV Racer 275x125' title='FPV Racer 275x125' border='0' /></a><div id='beacon_36eb0330ab' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=161&amp;campaignid=30&amp;zoneid=26&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fhead-warbirds-delaware-2-weeks-away%2F&amp;cb=36eb0330ab' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-7" class="widget-8 widget-even subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Man Subscribe Sidebar</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2017/06/SubscribeSidebarREV_man.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/category/inside-model-airplane-news/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=354&sourceCode=I1BBNN" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-9 widget-odd show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" title="Fabric Covering for Scale RC Airplanes &#8212; Video How To">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Part2" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" title="Fabric Covering for Scale RC Airplanes &#8212; Video How To"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2.jpg" alt="Fabric Covering for Scale RC Airplanes &#8212; Video How To" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" rel="bookmark">Fabric Covering for Scale RC Airplanes &#8212; Video How To					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/install-a-smoke-system/" title="Install a Smoke System">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="MAN_143_10_1015_018_img001[1]" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/install-a-smoke-system/" title="Install a Smoke System"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011.jpg" alt="Install a Smoke System" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/install-a-smoke-system/" rel="bookmark">Install a Smoke System					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/how-to-make-scale-windshield-frames/" title="How To: Make Scale 3-Panel Windshield Frames">
								<img width="113" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind-300x199.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="openerWind" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind-300x199.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind-500x332.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind.jpg 637w" sizes="(max-width: 113px) 100vw, 113px" />							</a> -->
							<a href="http://www.modelairplanenews.com/how-to-make-scale-windshield-frames/" title="How To: Make Scale 3-Panel Windshield Frames"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind-310x190.jpg" alt="How To: Make Scale 3-Panel Windshield Frames" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/how-to-make-scale-windshield-frames/" rel="bookmark">How To: Make Scale 3-Panel Windshield Frames					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/250575-2/" title="Monster Super Constellation Takes Flight">
								<img width="134" height="64" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-300x143.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Super Constellation" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-300x143.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-500x239.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation.jpg 501w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/250575-2/" title="Monster Super Constellation Takes Flight"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-310x190.jpg" alt="Monster Super Constellation Takes Flight" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/250575-2/" rel="bookmark">Monster Super Constellation Takes Flight					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" title="Shop Tip: Balancing your Propeller">
								<img width="134" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-300x166.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Prop-Balancing" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-300x166.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-768x426.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-1024x568.jpg 1024w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-500x277.jpg 500w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" title="Shop Tip: Balancing your Propeller"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-310x190.jpg" alt="Shop Tip: Balancing your Propeller" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" rel="bookmark">Shop Tip: Balancing your Propeller					</a>

									</li>
				</ul>
</div><div id="text-9" class="widget-10 widget-even subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">EF Subscribe Sidebar</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2017/06/SubscribeSidebarEF.png" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/category/inside-electric-flight/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=356&sourceCode=I1BBNN" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="text-14" class="widget-11 widget-last widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter sign up</h4>			<div class="textwidget"><a HREF="http://www.modelairplanenews.com/newsletters/"><img SRC="http://www.modelairplanenews.com/wp-content/uploads/2017/06/NEWSLETTERMAN.png" WIDTH="250" HEIGHT="218" BORDER="0" ALT=""/></a></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="nav_menu-3" class="widget-1 widget-first widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Model Airplane News</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNR">Digital + Print Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNR">Gift Subscription</a></li>
<li id="menu-item-250973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250973"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=354">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==">Subsciber Service</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-2 widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Electric Flight</h4><div class="menu-ef-footer-menu-container"><ul id="menu-ef-footer-menu" class="menu"><li id="menu-item-245399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245399"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNR">Digital + Print Edition</a></li>
<li id="menu-item-245400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245400"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html">Digital Edition</a></li>
<li id="menu-item-245401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245401"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNR">Gift Subscription</a></li>
<li id="menu-item-250974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250974"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
<li id="menu-item-245402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245402"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=356">Renew</a></li>
<li id="menu-item-245403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245403"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-3 widget-last widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Follow Us</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="http://www.facebook.com/ModelAirplaneNews"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245369"><a href="https://plus.google.com/b/112975876425768404660/112975876425768404660/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="http://instagram.com/modelairplanenews"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="http://pinterest.com/airplanenews/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/user/AirAgeMedia1"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="http://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-250522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="http://www.modelairplanenews.com/help-contact-us/">Model Airplane News Help</a></li>
<li id="menu-item-245377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Electric Flight Help</a></li>
<li id="menu-item-245379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245379"><a href="/model-airplane-news-e-newsletter-sign/">Newsletter Sign Up</a></li>
<li id="menu-item-250519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-250520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-250521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-250518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="http://www.modelairplanenews.com/help-contact-us/#contacts5">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2017</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/2d1142f813908ef6cc5fefd5570340ef.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.modelairplanenews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-js.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/js/main.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf21'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf21'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox Plugin">WordPress Lightbox Plugin</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/head-warbirds-delaware-2-weeks-away\/"}};</script><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf21'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- GJ Suggested article html starts here -->
<div class="slide-out-div" style="display: none;">
    <a class="handle" href="http://link-for-non-js-users.html">Content</a>
    <h4 style="text-align: center; padding-top: 10px; font-size: 30px;">Articles You May Like</h4>
    <div class="gj-suggested-articles"></div>
</div>
<script src="/wp-content/themes/frontier-child/js/jquery.tabSlideOut.v1.3.js"></script>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery.getJSON("https://api.ipify.org/?format=json", function(e) {
                var myip = e.ip;
                var myurl = 'http://172.99.119.13:8080/genie/api/consumer/ipaddress/getHtml?IP_Address=' + myip;

                jQuery.ajax({ // ajax call starts
                    url: myurl,
                    data: '',
                    dataType: 'json', // Choosing a JSON datatype
                })
                .done(function(data) { // Variable data contains the data we get from serverside
                    var json = JSON.parse(JSON.stringify(data));

                    if ( 0 < json.FlikResponse.Data.Html.length ) {
                        var anchorHtml = '';
                        var anchorElement = ''
                        jQuery(json.FlikResponse.Data.Html).each(function( index, value ) {
                            anchorElement = value.html.split('<img');
                            anchorHtml += anchorElement[0].replace('<a href="', '').replace('"></a>', '').replace('">', '');
                            anchorHtml += ',';
                        });

                        jQuery.post(
                            '/wp-admin/admin-ajax.php',
                            {
                                action : 'airage_ajax_service',
                                articlesUrl : anchorHtml,
                            },
                            function( response ) {
                                // jQuery( '.wdpu-297140 .wdpu-content').html(response.html);
                                jQuery( '.gj-suggested-articles').html(response.html);
                                var links = response.links.split(',');
                                var data = [];
                                jQuery(links).each(function(i, v) {
                                    j = i + 1;
                                    data['Article'+j] = v;
                                })
                                jQuery('.slide-out-div').show();
                                woopra.track("GJ Article Suggestion", data);

                            }
                        );
                    } else {
                        woopra.track("GJ Article Suggestion", {
                            GJComment: 'No Suggestion Available',
                        });
                    }
                });

            });
        });
    </script>
    <!-- GJ Suggested article html ends here -->
</body>
</html>