<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Kondor Model Products RCGF 65cc Gas Engine - Model Airplane News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.modelairplanenews.com/kondor-model-products-rcgf-65cc-gas-engine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kondor Model Products RCGF 65cc Gas Engine - Model Airplane News" />
<meta property="og:description" content="Engine Features: Electronic Ignition Module Light weight/High HP OutputFull accessory packageMufflerEngine mount standoffsSpark plugBoltsTools Displacement (cc) 65cc Bore x Stroke (mm) 1.88&#8243;x1.41&#8243; (48mm X 36mm) Carburetor Walbro Ignition DC-CDI (electronic ignition system) Power supply 4.8-6V Weight &#8211; with ignition and muffler 74.0 ounces (2097g) Weight &#8211; without ignition &amp; muffler 64.7 ounces (1835g) Maximum Output &hellip;" />
<meta property="og:url" content="http://www.modelairplanenews.com/kondor-model-products-rcgf-65cc-gas-engine/" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2008-10-20T10:00:00-04:00" />
<meta property="og:image" content="http://www.kmp.ca/images/65cc_web.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Engine Features: Electronic Ignition Module Light weight/High HP OutputFull accessory packageMufflerEngine mount standoffsSpark plugBoltsTools Displacement (cc) 65cc Bore x Stroke (mm) 1.88&#8243;x1.41&#8243; (48mm X 36mm) Carburetor Walbro Ignition DC-CDI (electronic ignition system) Power supply 4.8-6V Weight &#8211; with ignition and muffler 74.0 ounces (2097g) Weight &#8211; without ignition &amp; muffler 64.7 ounces (1835g) Maximum Output [&hellip;]" />
<meta name="twitter:title" content="Kondor Model Products RCGF 65cc Gas Engine - Model Airplane News" />
<meta name="twitter:image" content="http://www.kmp.ca/images/65cc_web.jpg" />
<meta property="DC.date.issued" content="2008-10-20T10:00:00-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="http://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="http://www.modelairplanenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Kondor Model Products RCGF 65cc Gas Engine Comments Feed" href="http://www.modelairplanenews.com/kondor-model-products-rcgf-65cc-gas-engine/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2191912-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-12', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf28"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf28' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.modelairplanenews.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf28' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.modelairplanenews.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-css.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.modelairplanenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='ub_global_footer_style-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/css/main.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/widget.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/shortcode.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf28' type='text/css' media='all' />
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.modelairplanenews.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.modelairplanenews.com","wp_site_url":"http:\/\/www.modelairplanenews.com","wp_root_url":"http:\/\/www.modelairplanenews.com","wp_plugins_url":"http:\/\/www.modelairplanenews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.modelairplanenews.com\/wp-content","wp_includes_url":"http:\/\/www.modelairplanenews.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaf28'></script>
<link rel='https://api.w.org/' href='http://www.modelairplanenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://www.modelairplanenews.com/?p=200987' />
<link rel="alternate" type="application/json+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&#038;format=xml" />
				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.2.12" /> -->

<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
        <style type="text/css" id="custom-admin-bar-css">
            #ub_admin_bar_wrap .ub_admin_bar_image{
    max-width: 100%;
    max-height: 28px;
    padding: 2px 0;
}        </style>

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"modelairplanenews.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Cirrata Admin","category":"Uncategorized","permalink":"http:\/\/www.modelairplanenews.com\/kondor-model-products-rcgf-65cc-gas-engine\/","title":"Kondor Model Products RCGF 65cc Gas Engine","post date":1224496800000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

	</head>

<body class="single single-post postid-200987 single-format-standard custom-background">
<!-- GJ Suggested article html starts here -->
<div class="slide-out-div" style="display: none;">
    <a class="handle" href="http://link-for-non-js-users.html">Content</a>
    <h4 style="text-align: center; padding-top: 10px; font-size: 30px;">Articles You May Like</h4>
    <div class="gj-suggested-articles"></div>
</div>
<script src="/wp-content/themes/frontier-child/js/jquery.tabSlideOut.v1.3.js"></script>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery.getJSON("https://api.ipify.org/?format=json", function(e) {
                var myip = e.ip;
                var myurl = 'http://172.99.119.13:8080/genie/api/consumer/ipaddress/getHtml?IP_Address=' + myip;

                jQuery.ajax({ // ajax call starts
                    url: myurl,
                    data: '',
                    dataType: 'json', // Choosing a JSON datatype
                })
                .done(function(data) { // Variable data contains the data we get from serverside
                    var json = JSON.parse(JSON.stringify(data));

                    if ( 0 < json.FlikResponse.Data.Html.length ) {
                        var anchorHtml = '';
                        var anchorElement = ''
                        jQuery(json.FlikResponse.Data.Html).each(function( index, value ) {
                            anchorElement = value.html.split('<img');
                            anchorHtml += anchorElement[0].replace('<a href="', '').replace('"></a>', '').replace('">', '');
                            anchorHtml += ',';
                        });

                        jQuery.post(
                            '/wp-admin/admin-ajax.php',
                            {
                                action : 'airage_ajax_service',
                                articlesUrl : anchorHtml,
                            },
                            function( response ) {
                                // jQuery( '.wdpu-297140 .wdpu-content').html(response.html);
                                response.html = response.html.replace(/'/g, "\\'");
                                jQuery( '.gj-suggested-articles').html(response.html);
                                var links = response.links.split(',');
                                var data = [];
                                jQuery(links).each(function(i, v) {
                                    j = i + 1;
                                    data['Article'+j] = v;
                                })
                                jQuery('.slide-out-div').show();
                                woopra.track("GJ Article Suggestion", data);

                            }
                        );
                    } else {
                        woopra.track("GJ Article Suggestion", {
                            GJComment: 'No Suggestion Available',
                        });
                    }
                });

            });
        });
    </script>
    <!-- GJ Suggested article html ends here -->	
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-8" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=150__zoneid=30__cb=b5f62c423c__oadest=http%3A%2F%2Fwww.futabarc.com%2Fsystems%2Ffutk9460-16sz%2Findex.php' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/04ff0b345c03fca6ae90d2fde881876d.jpg' width='900' height='250' alt='Hobbico T16SZ 900x250' title='Hobbico T16SZ 900x250' border='0' /></a><div id='beacon_b5f62c423c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=150&amp;campaignid=50&amp;zoneid=30&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&amp;cb=b5f62c423c' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-245347" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245347"><a href="http://rccaraction.com/">RCC</a></li>
<li id="menu-item-245348" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245348"><a href="http://modelairplanenews.com/">MAP</a></li>
<li id="menu-item-245349" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245349"><a href="http://www.flightjournal.com/">FLJ</a></li>
<li id="menu-item-245350" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245350"><a href="http://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-245351" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245351"><a href="http://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-245352" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245352"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-245353" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245353"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<strong>Access Premium Site</strong><span style="font-size:2em;">&raquo;</span>
	<div id="LoginWithAjax" class="default">        <div id="LoginWithAjax_Status"></div>
        <form name="LoginWithAjax_Form" id="LoginWithAjax_Form" action="http://www.modelairplanenews.com/wp-login.php?callback=?&amp;template=" method="post">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr id="LoginWithAjax_Username">
                    <td class="username_label">
                        <label>Email</label>
                    </td>
                    <td class="username_input">
                        <input type="text" name="log" id="lwa_user_login" class="input" value="" />
                    </td>
                    <td class="password_label">
                        <label>Password</label>
                    </td>
                    <td class="password_input">
                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" />
                    </td>
                </tr>
                <tr><td colspan="4"></td></tr>
                <tr id="LoginWithAjax_Submit">
                    <td id="LoginWithAjax_SubmitButton">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="redirect_to" value="http://www.modelairplanenews.com/kondor-model-products-rcgf-65cc-gas-engine/" />
                        <input type="hidden" name="testcookie" value="1" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                    </td>
                    <td id="LoginWithAjax_Links" colspan="3">
                        <input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <label>Remember Me</label>
                        &nbsp;&nbsp;&nbsp;&nbsp;<a id="LoginWithAjax_Links_Remember" href="http://www.modelairplanenews.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Get New Password</a>
                                            </td>
                </tr>
            </table>
        </form>
        <form name="LoginWithAjax_Remember" id="LoginWithAjax_Remember" action="http://www.modelairplanenews.com/wp-login.php?action=lostpassword&amp;callback=?&amp;template=" method="post" style="display:none;">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr>
                    <td>
                        <strong>Create a New Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="forgot-pass-email">  
                                                <input type="text" name="user_login" id="lwa_user_remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />   
                    </td>
                </tr>
                <tr>
                    <td>
                        <input type="submit" value="Get New Password" />
                          <a href="#" id="LoginWithAjax_Links_Remember_Cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />         
                    </td>
                </tr>
            </table>
        </form>
	</div>
    <div style="font-size:1em;">Not a member? <a href="http://www.airagestore.com/distributors/man-premium" target="_blank">Join today</a>!</div>
	</div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.modelairplanenews.com/"><img src="//www.modelairplanenews.com/wp-content/uploads/2016/01/MAN_Logo-small.png" alt="Model Airplane News" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="http://www.modelairplanenews.com/category/new-gear/">New Planes &#038; Gear</a></li>
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="http://www.modelairplanenews.com/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="http://www.modelairplanenews.com/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="http://www.modelairplanenews.com/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
	<li id="menu-item-245344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245344"><a href="http://www.modelairplanenews.com/category/plans/">Construction Articles</a></li>
	<li id="menu-item-245354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245354"><a href="http://www.modelairplanenews.com/category/video-picks/">Video Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="http://www.modelairplanenews.com/category/event-coverage/">Event Coverage</a></li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="http://www.modelairplanenews.com/category/getting-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="http://www.modelairplanenews.com/category/getting-started/assembly-tips/">Assembly Tips</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="http://www.modelairplanenews.com/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="http://www.modelairplanenews.com/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="http://www.modelairplanenews.com/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="http://www.modelairplanenews.com/category/getting-started/product-picks/">Product Picks</a></li>
</ul>
</li>
<li id="menu-item-245412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-245413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="http://www.modelairplanenews-digital.com/man/current">Model Airplane News Digital</a></li>
	<li id="menu-item-245414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8">Model Airplane News iPhone App</a></li>
	<li id="menu-item-245415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN">Model Airplane News Android App</a></li>
	<li id="menu-item-245416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485">Model Airplane News Nook Version</a></li>
	<li id="menu-item-245417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current">Electric Flight Digital</a></li>
	<li id="menu-item-245418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245418"><a href="http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8">Electric iPhone Flight App</a></li>
	<li id="menu-item-245419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245419"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight">Electric Flight Android App</a></li>
	<li id="menu-item-245420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245420"><a href="http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614">Electric Flight Nook Version</a></li>
	<li id="menu-item-245421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-245356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A04">Model Airplane News Digital  + Print</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Model Airplane News Digital Only</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
	<li id="menu-item-252430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252430"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**G01">Model Airplane News Gift Subscription</a></li>
	<li id="menu-item-245359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245359"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**A04">Electric Flight Digital + Print</a></li>
	<li id="menu-item-245360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245360"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html">Electric Flight Digital Only</a></li>
	<li id="menu-item-252418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252418"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**G01">Electric Flight Gift Subscription</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Model Airplane News Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service Model Airplane News</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="http://www.modelairplanenews.com/help-contact-us/">Help – Contact Us – Model Airplane News</a></li>
	<li id="menu-item-245363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245363"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Electric Flight Renew</a></li>
	<li id="menu-item-245364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service Electric Flight</a></li>
	<li id="menu-item-245422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245430"><a href="/members">Premium Site</a></li>
<li id="menu-item-249578" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-249579" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="02/28/2017">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-249580" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249580"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-249581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249581"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-249582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			<br/>
		
									<article id="post-200987" class="single-view post-200987 post type-post status-publish format-standard hentry category-uncategorized">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.modelairplanenews.com/kondor-model-products-rcgf-65cc-gas-engine/">Kondor Model Products RCGF 65cc Gas Engine</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.modelairplanenews.com/author/octadmin/">Cirrata Admin</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.modelairplanenews.com/kondor-model-products-rcgf-65cc-gas-engine/">October 20, 2008</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.modelairplanenews.com/category/uncategorized/" rel="category tag">Uncategorized</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">1 Comment</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><img src="/wp-content/themes/frontier-child/images/filler.jpg" alt="RCCARACTION Default Image" class="Thumbnail thumbnail loop-main-big " width="640"></div></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p align="center"><img height="531" alt="RCGF 65cc Gas Engine" src="http://www.kmp.ca/images/65cc_web.jpg" width="800" border="0"></p>
<p align="left"><strong>Engine Features:</strong></p>
<p><strong>
<p align="left"></strong>Electronic Ignition Module <br />Light weight/High HP Output<br />Full accessory package<br />Muffler<br />Engine mount standoffs<br />Spark plug<br />Bolts<br />Tools</p>
<p align="left">
<table border="1">
<tbody>
<tr>
<td>Displacement (cc)</td>
<td>65cc</td>
</tr>
<tr>
<td>Bore x Stroke (mm)</td>
<td>1.88&#8243;x1.41&#8243; (48mm X 36mm)</td>
</tr>
<tr>
<td>Carburetor </td>
<td>Walbro</td>
</tr>
<tr>
<td>Ignition </td>
<td>DC-CDI (electronic ignition system)</td>
</tr>
<tr>
<td>Power supply</td>
<td>4.8-6V</td>
</tr>
<tr>
<td>Weight &#8211; with ignition and muffler </td>
<td>74.0 ounces (2097g)</td>
</tr>
<tr>
<td>Weight &#8211; without ignition &amp; muffler </td>
<td>64.7 ounces (1835g)</td>
</tr>
<tr>
<td>Maximum Output </td>
<td>5.5hp/5.35KW</td>
</tr>
<tr>
<td>Speed range </td>
<td>1500-8200 rpm</td>
</tr>
<tr>
<td>Gas/Oil Mix </td>
<td>25-40:1 (90 octane gasoline)</td>
</tr>
<tr>
<td>Propeller </td>
<td>22&#215;12 6600 rpm</td>
</tr>
</tbody>
</table>
<p align="left">$349.95</p>
<p align="left"></p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: October 20, 2008 &mdash; 10:00 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-12" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=147__zoneid=31__cb=966a5bafbf__oadest=http%3A%2F%2Fwww.futabarc.com%2Fsystems%2Ffutk9460-16sz%2Findex.php' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/7b6d331b66d40074e3a803f66118d866.jpg' width='600' height='120' alt='Hobbico T16SZ 600x120' title='Hobbico T16SZ 600x120' border='0' /></a><div id='beacon_966a5bafbf' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=147&amp;campaignid=50&amp;zoneid=31&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&amp;cb=966a5bafbf' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-13" class="widget-even widget-last widget-2 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=84__zoneid=34__cb=e60d4dd247__oadest=http%3A%2F%2Fwww.airagestore.com%2Fpromotions%2Fhomepage%2Fwhats-new-and-hot%2Ffpv-racer-photodrone-2602.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/c87a6f1f88e5802d9e391e65f1055e30.jpg' width='600' height='120' alt='FPV/Photodrone 600x120' title='FPV/Photodrone 600x120' border='0' /></a><div id='beacon_e60d4dd247' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=84&amp;campaignid=30&amp;zoneid=34&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&amp;cb=e60d4dd247' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.modelairplanenews.com/spektrum-dx7-special-edition-transmitter-md1-and-md2/" title="Spektrum DX7 Special Edition Transmitter  (MD1 and MD2)">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.modelairplanenews.com/hobby-lobby-fa-18-red-viper-rc-rtfarf-jet-airplane/" title="Hobby-Lobby F/A-18 &quot;Red Viper&quot; R/C RTF/ARF Jet Airplane">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="comment-header" class="cf">
			<h3 class="title">1 Comment</h3>
							<span class="respond-link"><a href="#respond">Add a Comment</a></span>
					</div>

		
		<ol class="comment-list">
			<li id="comment-104758" class="comment even thread-even depth-1">
<div id="div-comment-104758" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">p.boogaart</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/kondor-model-products-rcgf-65cc-gas-engine/#comment-104758">
				<time datetime="2017-09-05T03:01:34+00:00">
					September 5, 2017 at 3:01 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>i am looking for an insulator block for the rcgf 65cc.<br />
do you have that part ?</p>
<p>greatings P.Boogaart</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/kondor-model-products-rcgf-65cc-gas-engine/?replytocom=104758#respond' onclick='return addComment.moveForm( "div-comment-104758", "104758", "respond", "200987" )' aria-label='Reply to p.boogaart'>Reply</a></div>


</div>
</li><!-- #comment-## -->
		</ol>

		
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kondor-model-products-rcgf-65cc-gas-engine/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.modelairplanenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='200987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04f1643e95" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>				</form>
					</div><!-- #respond -->
		</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-16" class="widget-odd widget-first widget-1 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Not a member</h4>			<div class="textwidget"><a HREF="http://www.airagestore.com/memberships/planes/one-full-year-of-exclusive-member-access-for-only-24-95.html" target="_blank"><img SRC="http://www.modelairplanenews.com/wp-content/uploads/2016/08/BothMemberButton.png" WIDTH="275" HEIGHT="58" BORDER="0" ALT=""/></a></div>
		</div><div id="text-17" class="widget-even widget-2 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Thrive Video</h4>			<div class="textwidget"><script id="aniviewJS" src="https://play.aniview.com/58224c6e0857bb7a7d8b4568/595b60e8073ef46101210969/AirAgetag.js?AV_URL=[URL_MACRO]&width=[AV_WIDTH]&height=[AV_HEIGHT]&cb=[AV_RANDOM]"></script></div>
		</div><div id="text-15" class="widget-odd widget-3 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_29;
 
		var player_28;
 
		var player_27;
 
		var player_26;
 
		var player_25;
 
		var player_24;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_29 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_29,
					'loop':1
				  }
				});
										
				 
				player_28 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: 'pTTGd2RkBC0',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_28,
					'loop':1
				  }
				});
										
				 
				player_27 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_27,
					'loop':1
				  }
				});
										
				 
				player_26 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: 'pFwcWSzjmJ4',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_26,
					'loop':1
				  }
				});
										
				 
				player_25 = new YT.Player('video_id_videogallery_1_4', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_25,
					'loop':1
				  }
				});
										
				 
				player_24 = new YT.Player('video_id_videogallery_1_5', {
				  height: '375',
				  width: '600',
				  videoId: 'mL7RKCp0M8s',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_24,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_29(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_28(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Sal Calvagna&#039;s Sikorsky Illya Muroments WW1 bomber ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_27(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Field Setup Tips for RC Planes ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_26(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Covering RC Sopwith Camel Video Part 1 ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_25(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('FTE Florida Jets 2017 ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_24(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Making DIY Smoke--In the Air!');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					player_29.pauseVideo();
					player_28.pauseVideo();
					player_27.pauseVideo();
					player_26.pauseVideo();
					player_25.pauseVideo();
					player_24.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="29" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="28" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="27" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="26" data-image_key="3"></div>
											<div id="huge_it_dots_4_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '4', data_videogallery_1,false,true);return false;" data-image_id="25" data-image_key="4"></div>
											<div id="huge_it_dots_5_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '5', data_videogallery_1,false,true);return false;" data-image_id="24" data-image_key="5"></div>
								  </div>
			
							<a href="#" id="huge_it_slideshow_left_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1())>= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a href="#" id="huge_it_slideshow_right_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false; __gaTracker('send', 'event', 'download', '#');">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper" data-rowid="29" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/video.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight \n									');" class="video-title-link">
										<span class="video-title">Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=bO-NhLvo_rE" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper" data-rowid="28" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/pTTGd2RkBC0/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Sal Calvagna\'s Sikorsky Illya Muroments WW1 bomber \n									');" class="video-title-link">
										<span class="video-title">Sal Calvagna&#039;s Sikorsky Illya Muroments WW1 bomber </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=pTTGd2RkBC0" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper" data-rowid="27" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Gerryvid.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Field Setup Tips for RC Planes \n									');" class="video-title-link">
										<span class="video-title">Field Setup Tips for RC Planes </span>
									</a>
									
									<a href="https://youtu.be/YB3Z6_HYg34" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper" data-rowid="26" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/pFwcWSzjmJ4/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Covering RC Sopwith Camel Video Part 1 \n									');" class="video-title-link">
										<span class="video-title">Covering RC Sopwith Camel Video Part 1 </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=pFwcWSzjmJ4&t=22s" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_3" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_4">      
																							<div class="thumb_wrapper" data-rowid="25" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="https://www.modelairplanenews.com/wp-content/uploads/2017/03/FloridaJets.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										FTE Florida Jets 2017 \n									');" class="video-title-link">
										<span class="video-title">FTE Florida Jets 2017 </span>
									</a>
									
									<a href="https://youtu.be/YtdCDt5oWD0" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_4" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_5">      
																							<div class="thumb_wrapper" data-rowid="24" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/mL7RKCp0M8s/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Making DIY Smoke--In the Air!\n									');" class="video-title-link">
										<span class="video-title">Making DIY Smoke--In the Air!</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=mL7RKCp0M8s&t=30s" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_5" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-2" class="widget-even widget-4 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide ad 1</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=202__zoneid=22__cb=25441c822e__oadest=http%3A%2F%2Fhitecrcd.com%2Fproducts%2Fservos%2Fd-series-32-bit-programmable-servos' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/1566c50402ca546e5f153ad6c50cddc8.gif' width='275' height='125' alt='Hitec D Series Servos  275x125' title='Hitec D Series Servos  275x125' border='0' /></a><div id='beacon_25441c822e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=202&amp;campaignid=28&amp;zoneid=22&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&amp;cb=25441c822e' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-3" class="widget-odd widget-5 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide ad 2</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=165__zoneid=23__cb=f15faa9c0b__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/a1faef7f165a3761eac32303a776a4f1.jpg' width='275' height='125' alt='Flight Journal 20-20 275x125' title='Flight Journal 20-20 275x125' border='0' /></a><div id='beacon_f15faa9c0b' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=165&amp;campaignid=3&amp;zoneid=23&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&amp;cb=f15faa9c0b' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-4" class="widget-even widget-6 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide Ads 3</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=193__zoneid=24__cb=525d6edfbf__oadest=http%3A%2F%2Fwww.tacticrc.com%2Ftransmitters%2Ftacj2660-ttx660%2Findex.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/1e318c3852f7cf3d2196866af2d4f7ab.jpg' width='275' height='125' alt='Tactic Transmitter 275x125' title='Tactic Transmitter 275x125' border='0' /></a><div id='beacon_525d6edfbf' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=193&amp;campaignid=27&amp;zoneid=24&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&amp;cb=525d6edfbf' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-5" class="widget-odd widget-7 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide ads 4</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=178__zoneid=25__cb=2c0f08df13__oadest=http%3A%2F%2Fwww.futabarc.com%2Fsystems%2Ffutk9460-16sz%2Findex.php' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/9cd1460b2176ef4ca2b06e093dab202d.jpg' width='275' height='125' alt='Hobbico T16SZ  275x125' title='Hobbico T16SZ  275x125' border='0' /></a><div id='beacon_2c0f08df13' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=178&amp;campaignid=27&amp;zoneid=25&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&amp;cb=2c0f08df13' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-6" class="widget-even widget-8 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide ads 5</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=161__zoneid=26__cb=2a154bfcc6__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fspecial-issues%2Ffpv-racer-photodrone.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/9b633797bc92770e777242041c93f29f.jpg' width='275' height='125' alt='FPV Racer 275x125' title='FPV Racer 275x125' border='0' /></a><div id='beacon_2a154bfcc6' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=161&amp;campaignid=30&amp;zoneid=26&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Fkondor-model-products-rcgf-65cc-gas-engine%2F&amp;cb=2a154bfcc6' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-7" class="widget-odd widget-9 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Man Subscribe Sidebar</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2017/08/SubscribeSidebar.png" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/category/inside-model-airplane-news/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://man.pcdfusion.com/pcd/Order?iKey=I**A05" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-3" class="widget-even widget-10 show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" title="Fabric Covering for Scale RC Airplanes &#8212; Video How To">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Part2" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" title="Fabric Covering for Scale RC Airplanes &#8212; Video How To"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2.jpg" alt="Fabric Covering for Scale RC Airplanes &#8212; Video How To" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" rel="bookmark">Fabric Covering for Scale RC Airplanes &#8212; Video How To					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/install-a-smoke-system/" title="Install a Smoke System">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="MAN_143_10_1015_018_img001[1]" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/install-a-smoke-system/" title="Install a Smoke System"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/10/MAN_143_10_1015_018_img0011.jpg" alt="Install a Smoke System" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/install-a-smoke-system/" rel="bookmark">Install a Smoke System					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/how-to-make-scale-windshield-frames/" title="How To: Make Scale 3-Panel Windshield Frames">
								<img width="113" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind-300x199.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="openerWind" srcset="http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind-300x199.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind-500x332.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind.jpg 637w" sizes="(max-width: 113px) 100vw, 113px" />							</a> -->
							<a href="http://www.modelairplanenews.com/how-to-make-scale-windshield-frames/" title="How To: Make Scale 3-Panel Windshield Frames"><img src="http://www.modelairplanenews.com/wp-content/uploads/2016/03/openerWind-310x190.jpg" alt="How To: Make Scale 3-Panel Windshield Frames" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/how-to-make-scale-windshield-frames/" rel="bookmark">How To: Make Scale 3-Panel Windshield Frames					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/250575-2/" title="Monster Super Constellation Takes Flight">
								<img width="134" height="64" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-300x143.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Super Constellation" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-300x143.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-500x239.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation.jpg 501w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/250575-2/" title="Monster Super Constellation Takes Flight"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-310x190.jpg" alt="Monster Super Constellation Takes Flight" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/250575-2/" rel="bookmark">Monster Super Constellation Takes Flight					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" title="Shop Tip: Balancing your Propeller">
								<img width="134" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-300x166.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Prop-Balancing" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-300x166.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-768x426.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-1024x568.jpg 1024w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-500x277.jpg 500w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" title="Shop Tip: Balancing your Propeller"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-310x190.jpg" alt="Shop Tip: Balancing your Propeller" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" rel="bookmark">Shop Tip: Balancing your Propeller					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/a-view-of-top-gun-from-the-warbird-alley/" title="Top Gun Video Interview from Warbird Alley">
								<img width="134" height="65" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/open-300x146.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="open" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/04/open-300x146.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/open-500x243.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/open.jpg 678w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/a-view-of-top-gun-from-the-warbird-alley/" title="Top Gun Video Interview from Warbird Alley"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/open-310x190.jpg" alt="Top Gun Video Interview from Warbird Alley" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/a-view-of-top-gun-from-the-warbird-alley/" rel="bookmark">Top Gun Video Interview from Warbird Alley					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/fuel-systems-made-easy/" title="Fuel Systems Made Easy &#8212; Make your Glow Engine Happy">
								<img width="134" height="68" src="http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-300x153.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Capture" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-300x153.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-768x393.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-500x256.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5.jpg 909w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/fuel-systems-made-easy/" title="Fuel Systems Made Easy &#8212; Make your Glow Engine Happy"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-310x190.jpg" alt="Fuel Systems Made Easy &#8212; Make your Glow Engine Happy" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/fuel-systems-made-easy/" rel="bookmark">Fuel Systems Made Easy &#8212; Make your Glow Engine Happy					</a>

									</li>
				</ul>
</div><div id="text-9" class="widget-odd widget-11 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">EF Subscribe Sidebar</h4>			<div class="textwidget"><img id="ef-Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2017/08/SubscribeSidebarREV_EF.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#ef-image-maps-2016-04-13-163621" alt="" />
<map name="ef-image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/category/inside-electric-flight/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**A05" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="text-14" class="widget-even widget-12 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter sign up</h4>			<div class="textwidget"><a href="#contact_form_pop" onclick="__gaTracker('send', 'event', 'download', '#contact_form_pop');" class="newsletter-popup fancybox"  data-fancybox=""><img src="//www.modelairplanenews.com/wp-content/uploads/2017/07/MA_Newslettercreative.jpg" width="275" height="218" border="0" /></a>
<div class="fancybox-hidden" style="display: none;">
<div id="contact_form_pop" style="border: 5px solid #000; border-radius: 10px;">

<img class="aligncenter size-full wp-image-219645" style="width: 60%;" src="http://www.modelairplanenews.com/wp-content/uploads/2016/06/ManNewsletter.png" alt="" />

<form id="pardot-form" class="form" style="width: 50%; margin: auto; padding: 0px 0px 20px;" accept-charset="UTF-8" action="https://go.pardot.com/l/279472/2017-07-18/nd7l" method="post">
<p class="form-field first_name pd-text required"><label class="field-label" for="man_first_name">First Name</label>
<input id="man_first_name" class="text" maxlength="40" name="man_first_name" size="30" type="text" value="" /></p>
<p class="form-field last_name pd-text required "><label class="field-label" for="man_last_name">Last Name</label>
<input id="man_last_name" class="text" maxlength="80" name="man_last_name" size="30" type="text" value="" /></p>
<p class="form-field man_email pd-text required "><label class="field-label" for="man_email">Email</label><div>
<input id="man_email" class="text" maxlength="255" name="man_email" size="30" type="text" value="" /></div></p>
<p class="submit"><input accesskey="s" type="submit" value="Submit" /></p>

</form></div>
</div></div>
		</div><div id="text-19" class="widget-odd widget-last widget-13 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><a href="#visitor_pref_pop" onclick="__gaTracker('send', 'event', 'download', '#visitor_pref_pop');" style="display:none"  data-fancybox class="user-profile-form">Profile Data</a>
<div style="display:none" class="fancybox-hidden">
<div id="visitor_pref_pop"><div><br />
<center><img src="//www.modelairplanenews.com/wp-content/uploads/2017/04/ManLogo-1.png" alt=""/></center>
<div role="form" class="wpcf7" id="wpcf7-f250471-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/kondor-model-products-rcgf-65cc-gas-engine/#wpcf7-f250471-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="250471" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f250471-o1" />
<input type="hidden" name="_wpnonce" value="ba2f81dccd" />
</div>
<p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Airplane interest profile.</p>
<p><label>1) Interest Level (check one)</label><br />
<span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing" checked="checked" /><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested" /><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Own A Plane" /><span class="wpcf7-list-item-label">Own A Plane</span></span></span></span></p>
<p><label>2) Plane Type (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneType"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneType[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Aerobats" /><span class="wpcf7-list-item-label">Aerobats</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Trainers" /><span class="wpcf7-list-item-label">Trainers</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Sport" /><span class="wpcf7-list-item-label">Sport</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Scale" /><span class="wpcf7-list-item-label">Scale</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Giant-scale" /><span class="wpcf7-list-item-label">Giant-scale</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Jets" /><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneType[]" value="Drones" /><span class="wpcf7-list-item-label">Drones</span></span></span></span></p>
<p><label>3) Plane Size (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneSize"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneSize[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneSize[]" value="Micro" /><span class="wpcf7-list-item-label">Micro</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneSize[]" value="Sport" /><span class="wpcf7-list-item-label">Sport</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneSize[]" value="Giant-scale" /><span class="wpcf7-list-item-label">Giant-scale</span></span></span></span></p>
<p><label>4) Plane Fuel (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneFuel"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneFuel[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneFuel[]" value="Gas" /><span class="wpcf7-list-item-label">Gas</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneFuel[]" value="Glow" /><span class="wpcf7-list-item-label">Glow</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneFuel[]" value="Electric" /><span class="wpcf7-list-item-label">Electric</span></span></span></span></p>
<p><label>5) Skill Level (check one)</label><br />
    <span class="wpcf7-form-control-wrap SkillLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="SkillLevel" value="Beginner" checked="checked" /><span class="wpcf7-list-item-label">Beginner</span></span><span class="wpcf7-list-item"><input type="radio" name="SkillLevel" value="Intermediate" /><span class="wpcf7-list-item-label">Intermediate</span></span><span class="wpcf7-list-item"><input type="radio" name="SkillLevel" value="Advanced" /><span class="wpcf7-list-item-label">Advanced</span></span><span class="wpcf7-list-item last"><input type="radio" name="SkillLevel" value="Pro" /><span class="wpcf7-list-item-label">Pro</span></span></span></span></p>
<p><label>6) Your Email (confidential)</label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><label>7) Your Name  (confidential)</label><br />
    <span class="wpcf7-form-control-wrap firstname"><input type="text" name="firstname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="First Name" /></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="lastname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Last Name" /></span></p>
<p><center><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></center><br />
<span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="NewsletterSubs[]" value="I would like to subscribe to the Model Airplane News Newsletter" checked="checked" /><span class="wpcf7-list-item-label">I would like to subscribe to the Model Airplane News Newsletter</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div><br />
</div>
</div>
</div>
<style>
#visitor_pref_pop > div {
    background-image: url("/wp-content/uploads/2017/04/popbackground.jpg");
    background-repeat: no-repeat;
    background-size: 100% 100%;
    color: #fff;
}
#visitor_pref_pop > div > div {
	width: 95%;
	padding-left: 25px;
}
#visitor_pref_pop {
width: 80%;
padding: 0px;
}
#wpcf7-f219451-o1 .wpcf7-submit:hover{
cursor: pointer;
}
#wpcf7-f219451-o1 .wpcf7-submit {
background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");
    height: 40px;
    width: 200px;
margin-top: 10px;
color: transparent;
}
#visitor_pref_pop form > p {
margin-bottom: 10px;
padding: 0 20px;
}
#visitor_pref_pop form > p > label {
font-weight: bold;
}</style></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-18" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A01"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/08/BottomCovers.png" width="207" height="150" /></a></div>
		</div><div id="nav_menu-2" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Model Airplane News</h4><div class="menu-footer-menu-man-container"><ul id="menu-footer-menu-man" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A06">Digital + Print Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
<li id="menu-item-250973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250973"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subsciber Service</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-odd widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Electric Flight</h4><div class="menu-ef-footer-menu-container"><ul id="menu-ef-footer-menu" class="menu"><li id="menu-item-245399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245399"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**A06">Digital + Print Edition</a></li>
<li id="menu-item-245400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245400"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html">Digital Edition</a></li>
<li id="menu-item-250974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250974"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
<li id="menu-item-252417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252417"><a href="https://bkf.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
<li id="menu-item-245402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245402"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
<li id="menu-item-245403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245403"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-even widget-last widget-4 widget-footer frontier-widget widget_nav_menu"><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="http://www.facebook.com/ModelAirplaneNews"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245369"><a href="https://plus.google.com/b/112975876425768404660/112975876425768404660/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="http://instagram.com/modelairplanenews"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="http://pinterest.com/airplanenews/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/user/AirAgeMedia1"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="http://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-250522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="http://www.modelairplanenews.com/help-contact-us/">Model Airplane News Help</a></li>
<li id="menu-item-245377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Electric Flight Help</a></li>
<li id="menu-item-252191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252191"><a href="http://www.modelairplanenews.com/newsletter-signup">Newsletter Sign Up</a></li>
<li id="menu-item-250519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-250520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-250521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-250518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="http://www.modelairplanenews.com/help-contact-us/#contacts5">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2017</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/2d1142f813908ef6cc5fefd5570340ef.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.modelairplanenews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-js.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/js/main.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf28'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf28'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
<script>window._popup_data = {"ajaxurl":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/kondor-model-products-rcgf-65cc-gas-engine\/"}};</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

</body>
</html>