<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Rocket Powered RC Airplanes - Good Fun or Big Problem? - Model Airplane News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/" />
<meta property="DC.date.issued" content="2012-05-26T09:56:00-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="http://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="http://www.modelairplanenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Model Airplane News &raquo; iCal Feed" href="http://www.modelairplanenews.com/eventcalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Rocket Powered RC Airplanes &#8212; Good Fun or Big Problem? Comments Feed" href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf12' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.modelairplanenews.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf12' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.modelairplanenews.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-css.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.modelairplanenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='category-posts-css'  href='http://www.modelairplanenews.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.modelairplanenews.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/widget.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/shortcode.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf12' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-2191912-12';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-12', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.modelairplanenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaf12'></script>
<link rel='https://api.w.org/' href='http://www.modelairplanenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<link rel='shortlink' href='http://www.modelairplanenews.com/?p=209673' />
<link rel="alternate" type="application/json+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&#038;format=xml" />
<link rel="image_src" href="http://www.modelairplanenews.com/wp-content/uploads/2012/05/me163-2-300x296.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.1.50" /> -->

<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"modelairplanenews.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Gerry Yarrish","category":"Featured News, Great Planes","featured image":"http:\/\/www.modelairplanenews.com\/wp-content\/uploads\/2012\/05\/me163-2-267x180.jpg","permalink":"http:\/\/www.modelairplanenews.com\/rocket-powered-rc-airplanes-good-fun-or-big-problem\/","title":"Rocket Powered RC Airplanes &#8212; Good Fun or Big Problem?","post date":1338026160000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rocket Powered RC Airplanes &#8212; Good Fun or Big Problem?" />
<meta property="og:url" content="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/" />
<meta property="og:description" content="Since the early 1990s there have been many RC hobbists enjoying themselves trying to combine the thrill of model rocketry with the control and larger size of RC airplanes. The most popular was the …" />
<meta property="article:published_time" content="2012-05-26T13:56:00+00:00" />
<meta property="article:modified_time" content="2015-07-16T20:29:42+00:00" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="og:image" content="http://www.modelairplanenews.com/wp-content/uploads/2012/05/me163-2.jpg" />
<meta property="og:image:width" content="405" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.modelairplanenews.com/wp-content/uploads/2012/05/me163-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="single single-post postid-209673 single-format-standard custom-background tribe-no-js">
	<!-- Clcik Tracking code -->
	<!-- <img src="http://66.228.114.178/genie/api/merchant/campaign/tracker/Transparent?AdvertiserName=AirAgeMedia&AdvertiserId=16&CampaignName=ModelAirplane&CampaignId=2&StrategyName=Prospecting&StrategyId=2&CreativeName=ModelPlane523&CreativeId=3&StartDate=default" > -->
	<img src="http://66.228.114.178/genie/api/merchant/campaign/tracker/Transparent?AdvertiserName=AirAgeSubscription&AdvertiserId=16&CampaignName=AirAgeSubscription&CampaignId=16&StrategyName=AirAgeSubscription&StrategyId=16&CreativeName=AirAge&CreativeId=20&StartDate=default&ProductName=AirAgeSubscription&MerchantId=16" >
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-106" class="widget-1 widget-first widget-last widget-odd track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=144__zoneid=30__cb=3e350bec23__oadest=http%3A%2F%2Fwww.airagestore.com%2Fpromotions%2Fhomepage%2Feditors-picks%2Fone-full-year-of-exclusive-member-access-for-only-24-95.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/0d3dabf3c23ecc8c5f3fe203f7ada146.jpg' width='900' height='250' alt='MAN Site membership 900x250' title='MAN Site membership 900x250' border='0' /></a><div id='beacon_3e350bec23' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=144&amp;campaignid=30&amp;zoneid=30&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&amp;cb=3e350bec23' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-245347" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245347"><a href="http://rccaraction.com/">RCC</a></li>
<li id="menu-item-245348" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245348"><a href="http://modelairplanenews.com/">MAP</a></li>
<li id="menu-item-245349" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245349"><a href="http://www.flightjournal.com/">FLJ</a></li>
<li id="menu-item-245350" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245350"><a href="http://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-245351" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245351"><a href="http://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-245352" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245352"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-245353" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245353"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<strong>Access Premium Site</strong><span style="font-size:2em;">&raquo;</span>
	<div id="LoginWithAjax" class="default">        <div id="LoginWithAjax_Status"></div>
        <form name="LoginWithAjax_Form" id="LoginWithAjax_Form" action="http://www.modelairplanenews.com/wp-login.php?callback=?&amp;template=" method="post">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr id="LoginWithAjax_Username">
                    <td class="username_label">
                        <label>Email</label>
                    </td>
                    <td class="username_input">
                        <input type="text" name="log" id="lwa_user_login" class="input" value="" />
                    </td>
                    <td class="password_label">
                        <label>Password</label>
                    </td>
                    <td class="password_input">
                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" />
                    </td>
                </tr>
                <tr><td colspan="4"></td></tr>
                <tr id="LoginWithAjax_Submit">
                    <td id="LoginWithAjax_SubmitButton">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="redirect_to" value="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/" />
                        <input type="hidden" name="testcookie" value="1" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                    </td>
                    <td id="LoginWithAjax_Links" colspan="3">
                        <input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <label>Remember Me</label>
                        &nbsp;&nbsp;&nbsp;&nbsp;<a id="LoginWithAjax_Links_Remember" href="http://www.modelairplanenews.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Get New Password</a>
                                            </td>
                </tr>
            </table>
        </form>
        <form name="LoginWithAjax_Remember" id="LoginWithAjax_Remember" action="http://www.modelairplanenews.com/wp-login.php?action=lostpassword&amp;callback=?&amp;template=" method="post" style="display:none;">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr>
                    <td>
                        <strong>Create a New Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="forgot-pass-email">  
                                                <input type="text" name="user_login" id="lwa_user_remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />   
                    </td>
                </tr>
                <tr>
                    <td>
                        <input type="submit" value="Get New Password" />
                          <a href="#" id="LoginWithAjax_Links_Remember_Cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />         
                    </td>
                </tr>
            </table>
        </form>
	</div>
    <div style="font-size:1em;">Not a member? <a href="http://www.airagestore.com/distributors/man-premium" target="_blank">Join today</a>!</div>
	</div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.modelairplanenews.com/"><img src="//www.modelairplanenews.com/wp-content/uploads/2016/01/MAN_Logo-small.png" alt="Model Airplane News" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="http://www.modelairplanenews.com/category/new-gear/">New Planes &#038; Gear</a></li>
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="http://www.modelairplanenews.com/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="http://www.modelairplanenews.com/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="http://www.modelairplanenews.com/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
	<li id="menu-item-245344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245344"><a href="http://www.modelairplanenews.com/category/plans/">Construction Articles</a></li>
	<li id="menu-item-245354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245354"><a href="http://www.modelairplanenews.com/category/video-picks/">Video Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="http://www.modelairplanenews.com/category/event-coverage/">Event Coverage</a></li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="http://www.modelairplanenews.com/category/getting-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="http://www.modelairplanenews.com/category/getting-started/assembly-tips/">Assembly Tips</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="http://www.modelairplanenews.com/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="http://www.modelairplanenews.com/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="http://www.modelairplanenews.com/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="http://www.modelairplanenews.com/category/getting-started/product-picks/">Product Picks</a></li>
</ul>
</li>
<li id="menu-item-245412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-245413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="http://www.modelairplanenews-digital.com/man/current">Model Airplane News Digital</a></li>
	<li id="menu-item-245414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8">Model Airplane News iPhone App</a></li>
	<li id="menu-item-245415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN">Model Airplane News Android App</a></li>
	<li id="menu-item-245416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485">Model Airplane News Nook Version</a></li>
	<li id="menu-item-245417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current">Electric Flight Digital</a></li>
	<li id="menu-item-245418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245418"><a href="http://itunes.apple.com/us/app/electric-flight/id516067524?mt=8">Electric iPhone Flight App</a></li>
	<li id="menu-item-245419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245419"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.ElectricFlight">Electric Flight Android App</a></li>
	<li id="menu-item-245420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245420"><a href="http://www.barnesandnoble.com/w/electric-flight-air-age-media/1111527532?ean=2940043959614">Electric Flight Nook Version</a></li>
	<li id="menu-item-245421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-245356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNN">Model Airplane News Print + Digital</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/subscriptions/model-airplane-news-digital-edition-one-full-year-12-issues.html">Model Airplane News Digital Only</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">ModelAirplaneNews.com Premium</a></li>
	<li id="menu-item-245365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245365"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNN">Model Airplane News Gift Subscription</a></li>
	<li id="menu-item-245359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245359"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNN">Electric Flight Print + Digital</a></li>
	<li id="menu-item-245360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245360"><a href="http://www.airagestore.com/magazines/subscriptions/electric-flight-digital.html">Electric Flight Digital Only</a></li>
	<li id="menu-item-245366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245366"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNN">Electric Flight Gift Subscription</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=354">Model Airplane News Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==">Customer Service Model Airplane News</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="http://www.modelairplanenews.com/help-contact-us/">Help – Contact Us – Model Airplane News</a></li>
	<li id="menu-item-245363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245363"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=356">Electric Flight Renew</a></li>
	<li id="menu-item-245364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==">Customer Service Electric Flight</a></li>
	<li id="menu-item-245422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="http://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-249578" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-249579" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="02/28/2017">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-249580" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249580"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-249581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249581"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-249582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-1 widget-first widget-last widget-odd widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-209673" class="single-view post-209673 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-great-planes">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/">Rocket Powered RC Airplanes &#8212; Good Fun or Big Problem?</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.modelairplanenews.com/author/gerryy/">Gerry Yarrish</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/">May 26, 2012</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.modelairplanenews.com/category/featured-news/" rel="category tag">Featured News</a>, <a href="http://www.modelairplanenews.com/category/manufacturers/great-planes/" rel="category tag">Great Planes</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">28 Comments</a>
		</div>
	
	
	</div>

			<div class="post-thumbnail">
				<div class="post-cover"><a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/" title="Rocket Powered RC Airplanes &#8212; Good Fun or Big Problem?"><img src="http://www.modelairplanenews.com/wp-content/uploads/2012/05/me163-2.jpg" alt="Rocket Powered RC Airplanes &#8212; Good Fun or Big Problem?" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover -->			</div><!-- .post-thumbnail -->
			
<div class="entry-content cf">
	
	
	<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2012/05/me163-1.jpg" rel="shadowbox[sbpost-209673];player=img;" title="me163-1"><img class="alignnone size-full wp-image-209675" title="me163-1" src="http://www.modelairplanenews.com/wp-content/uploads/2012/05/me163-1.jpg" alt="" width="534" height="401" srcset="http://www.modelairplanenews.com/wp-content/uploads/2012/05/me163-1.jpg 534w, http://www.modelairplanenews.com/wp-content/uploads/2012/05/me163-1-300x225.jpg 300w" sizes="(max-width: 534px) 100vw, 534px" /></a></p>
<p>Since the early 1990s there have been many RC hobbists enjoying themselves trying to combine the thrill of model rocketry with the control and larger size of RC airplanes. The most popular was the old Aerotech Phoenix RC rocket glider, and the internet is full of projects being worked on even today.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2012/05/boost-glider-takeoffsm.jpg" rel="shadowbox[sbpost-209673];player=img;" title="boost-glider-takeoffsm"><img class="alignnone size-full wp-image-209676" title="boost-glider-takeoffsm" src="http://www.modelairplanenews.com/wp-content/uploads/2012/05/boost-glider-takeoffsm.jpg" alt="" width="340" height="227" srcset="http://www.modelairplanenews.com/wp-content/uploads/2012/05/boost-glider-takeoffsm.jpg 340w, http://www.modelairplanenews.com/wp-content/uploads/2012/05/boost-glider-takeoffsm-300x200.jpg 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2012/05/rc012.jpg" rel="shadowbox[sbpost-209673];player=img;" title="rc012"><img class="alignnone size-full wp-image-209679" title="rc012" src="http://www.modelairplanenews.com/wp-content/uploads/2012/05/rc012.jpg" alt="" width="300" height="140" /></a></p>
<p>When it comes to RC Scale, the Messerschmitt Me-163 Komet has been a favorite of warbird lovers with a rocket assisted takeoff that is exciting to say the least.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2012/05/XR1firesrocketHT.jpg" rel="shadowbox[sbpost-209673];player=img;" title="XR1firesrocketHT"><img title="XR1firesrocketHT" src="http://www.modelairplanenews.com/wp-content/uploads/2012/05/XR1firesrocketHT.jpg" alt="" width="551" height="349" /></a></p>
<p>Also, Mac Hodges of aerobatic B-29 bomber and Bell X-1 Drop fame, has thrilled crowds for years with his reenactment of Chuck Yeager&#8217;s rocket plane braking the sound barrier!</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2012/05/ss1.jpg" rel="shadowbox[sbpost-209673];player=img;" title="ss1"><img class="alignnone size-full wp-image-209678" title="ss1" src="http://www.modelairplanenews.com/wp-content/uploads/2012/05/ss1.jpg" alt="" width="383" height="343" srcset="http://www.modelairplanenews.com/wp-content/uploads/2012/05/ss1.jpg 383w, http://www.modelairplanenews.com/wp-content/uploads/2012/05/ss1-300x268.jpg 300w" sizes="(max-width: 383px) 100vw, 383px" /></a></p>
<p>Now with the Burt Rutan SpaceShip1 and SpaceShip2 aircraft, rocket powered RC planes are back in the limelight!</p>
<p><strong>What do you think? Great RC Fun? Or a bad idea??? We want to know what you think.</strong></p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: July 16, 2015 &mdash; 4:29 PM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-125" class="widget-1 widget-first widget-odd track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=154__zoneid=31__cb=d63565265e__oadest=http%3A%2F%2Fwww.explore-rise.com%2Fdrones%2Frise0207%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/ab4fc0ecf1dd063895c461427fff31a6.jpg' width='600' height='120' alt='Hobbico HR instant FPV party V2 600x120' title='Hobbico HR instant FPV party V2 600x120' border='0' /></a><div id='beacon_d63565265e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=154&amp;campaignid=50&amp;zoneid=31&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&amp;cb=d63565265e' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-126" class="widget-2 widget-last widget-even track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=84__zoneid=34__cb=9ced45ca62__oadest=http%3A%2F%2Fwww.airagestore.com%2Fpromotions%2Fhomepage%2Fwhats-new-and-hot%2Ffpv-racer-photodrone-2602.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/6569ba11b2d62e1789dfea301471bdb8.jpg' width='600' height='120' alt='FPV/Photodrone 600x120' title='FPV/Photodrone 600x120' border='0' /></a><div id='beacon_9ced45ca62' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=84&amp;campaignid=30&amp;zoneid=34&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&amp;cb=9ced45ca62' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.modelairplanenews.com/bladex_interview_flight-mac-and-pc-mp4/" title="BladeX_Interview_Flight - Mac and PC.mp4">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.modelairplanenews.com/ford-trimotor-rc-construction-article-with-plans/" title="Build a Ford Trimotor!">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="comment-header" class="cf">
			<h3 class="title">28 Comments</h3>
							<span class="respond-link"><a href="#respond">Add a Comment</a></span>
					</div>

		
		<ol class="comment-list">
			<li id="comment-45007" class="comment even thread-even depth-1">
<div id="div-comment-45007" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Name</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45007">
				<time datetime="2012-05-26T12:25:40+00:00">
					May 26, 2012 at 12:25 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I like it! The fun of a model rocket launch combined with the ability to return the model to its point of launch insteadof watching and hoping that the model will land wheere you can get to it not in a tree or a thousand yards away in a farmers field of corn. Just try finding your model in a field of five foot tall corn!!!</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45007#respond' onclick='return addComment.moveForm( "div-comment-45007", "45007", "respond", "209673" )' aria-label='Reply to Name'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45017" class="comment byuser comment-author-gerryy bypostauthor odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45017" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45017">
				<time datetime="2012-05-26T15:59:07+00:00">
					May 26, 2012 at 3:59 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I am considering a Komet for a build, but trying to figure out how to compensate for the spent rocket engine weight after the boost to altitude&#8230;</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45017#respond' onclick='return addComment.moveForm( "div-comment-45017", "45017", "respond", "209673" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45161" class="comment even thread-even depth-1">
<div id="div-comment-45161" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://www.nitrocharged.com' rel='external nofollow' class='url'>Nitrocharged</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45161">
				<time datetime="2012-05-29T19:40:59+00:00">
					May 29, 2012 at 7:40 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Looks like great fun to me! :-))</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45161#respond' onclick='return addComment.moveForm( "div-comment-45161", "45161", "respond", "209673" )' aria-label='Reply to Nitrocharged'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45162" class="comment odd alt thread-odd thread-alt depth-1 parent">
<div id="div-comment-45162" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">FHH</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45162">
				<time datetime="2012-05-29T19:52:54+00:00">
					May 29, 2012 at 7:52 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>If done in keeping with AMA guidelines a rocket powered plane is  an entertaining and crowd pleasing model.</p>
<p>One way to launch is to air drop the rocket powered model, similar to the X-1 through X-15 program.  Ignition is simple&#8230; use an old 7 amp or higher brushed type ESC and a small 2S LiPo.  The ESC&#8217;s BEC can provide the RX power.</p>
<p>***********</p>
<p>RE compensating for the spent rocket fuel&#8230; you balance the model in worst case CG condition which would be with full propellant load for the Me-163 Komet. (fuel ahead of CG, balance empty, fuel behind CG balance full)<br />
The same issue comes up with many pusher designs.<br />
With fuel behind CG the balance shifts forward slightly as fuel is used up.  The aircraft becomes more stable.</p>
<p>Also the fuel load is close enough to CG and small enough that the CG shift is almost negligible.</p>
<p>Use a XX-P  (plugged&#8230; no ejection charge) model rocket engine cartridge or you will need to provide for the ejection charge to vent.  AMA rules for rocket powered airplanes you are not supposed to eject the spent motor casing. (fire prevention)</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45162#respond' onclick='return addComment.moveForm( "div-comment-45162", "45162", "respond", "209673" )' aria-label='Reply to FHH'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-45450" class="comment even depth-2">
<div id="div-comment-45450" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Joe Bar</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45450">
				<time datetime="2012-06-04T14:40:03+00:00">
					June 4, 2012 at 2:40 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Another way is to use the ejection charge to shift the engine casing rearward, re-establishing balance.  I remember this being done on boost gliders in the 70&#8217;s.  Use a metal clip to catch the rocket casing, and prevent it from leaving the aircraft.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45450#respond' onclick='return addComment.moveForm( "div-comment-45450", "45450", "respond", "209673" )' aria-label='Reply to Joe Bar'>Reply</a></div>


</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-45206" class="comment odd alt thread-even depth-1">
<div id="div-comment-45206" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">matt</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45206">
				<time datetime="2012-05-30T20:01:40+00:00">
					May 30, 2012 at 8:01 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Gerry, maybe you could elaborate, based on your title and closing statement. What do you think could be considered a problem by using a rocket powered rc airplane?</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45206#respond' onclick='return addComment.moveForm( "div-comment-45206", "45206", "respond", "209673" )' aria-label='Reply to matt'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45209" class="comment byuser comment-author-gerryy bypostauthor even thread-odd thread-alt depth-1 parent">
<div id="div-comment-45209" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45209">
				<time datetime="2012-05-30T21:34:28+00:00">
					May 30, 2012 at 9:34 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>matt. what&#8217;s to elaborate on? I asked a question to get comments from our readers and get a dialogue going&#8230; I happen to like the idea of a rocket assisted takeoff for an ME-163 KOmet. what&#8217;s your confusion?</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45209#respond' onclick='return addComment.moveForm( "div-comment-45209", "45209", "respond", "209673" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-45399" class="comment odd alt depth-2 parent">
<div id="div-comment-45399" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://www.randrmodelaircraft.com' rel='external nofollow' class='url'>David Riedel</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45399">
				<time datetime="2012-06-03T13:47:59+00:00">
					June 3, 2012 at 1:47 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Gerry, Are there any incidents that cause you to have the title &#8221; Big Problem&#8221;? Have there been recent crashes that have caused people to rethink this combining of hobbies that warrant this? Why even start with this &#8211; sensationalism? Reminds me of the irresponsible cover of a Warbirds magazine with the title &#8220;Should all Warbirds be grounded?&#8221; with a picture of a crashed Mustang. And yes, I do have a stake in this kind of rhetoric &#8211; David @randrmodelaircraft.com as we produce such models that combine the hobbies.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45399#respond' onclick='return addComment.moveForm( "div-comment-45399", "45399", "respond", "209673" )' aria-label='Reply to David Riedel'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-45437" class="comment byuser comment-author-gerryy bypostauthor even depth-3">
<div id="div-comment-45437" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gerry Yarrish</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45437">
				<time datetime="2012-06-04T09:05:04+00:00">
					June 4, 2012 at 9:05 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Hi David. I find it interesting that with the vast majority of our posts and comments here being positive, that you worry about attention grabbing titles. Numbers are what count here on the webpage and for manufacturers like you. and getting conversations started and bringing the subject up for comment should be viewed by everyone as a good thing. After all, this subject has been around for many years. We have asked in the past, when they were new,  &#8220;are lipos good or bad?&#8221; and there were many who said they were too dangerous in the beginning. Did it slow the development? no. Since you say you do have a dog in the fight, why not add your comments that support the positive &#8220;make the customer happy&#8221; products you offer. The only bad press is no press, so step up and take advantage of your opportunity here.<br />
GY</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45437#respond' onclick='return addComment.moveForm( "div-comment-45437", "45437", "respond", "209673" )' aria-label='Reply to Gerry Yarrish'>Reply</a></div>


</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-45281" class="comment odd alt thread-even depth-1 parent">
<div id="div-comment-45281" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Vinnie</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45281">
				<time datetime="2012-06-01T07:50:15+00:00">
					June 1, 2012 at 7:50 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Love to see a camera mounted on one of these showing it leaving the ground and then traversing it to normal flight.<br />
Think that would be interesting</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45281#respond' onclick='return addComment.moveForm( "div-comment-45281", "45281", "respond", "209673" )' aria-label='Reply to Vinnie'>Reply</a></div>


</div>
<ol class="children">
<li id="comment-45287" class="comment even depth-2">
<div id="div-comment-45287" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">ChazM</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45287">
				<time datetime="2012-06-01T09:08:37+00:00">
					June 1, 2012 at 9:08 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Look up LDRS on YouTube and you will see plenty.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45287#respond' onclick='return addComment.moveForm( "div-comment-45287", "45287", "respond", "209673" )' aria-label='Reply to ChazM'>Reply</a></div>


</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-45284" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45284" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Proptorudder</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45284">
				<time datetime="2012-06-01T08:45:59+00:00">
					June 1, 2012 at 8:45 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Wow Gotta love the rockets and by the way I would rather look for that model in five foot corn than eight to nine foot corn here in Iowa!</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45284#respond' onclick='return addComment.moveForm( "div-comment-45284", "45284", "respond", "209673" )' aria-label='Reply to Proptorudder'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45288" class="comment even thread-even depth-1">
<div id="div-comment-45288" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://www.spudgun.com' rel='external nofollow' class='url'>Larry B</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45288">
				<time datetime="2012-06-01T09:27:05+00:00">
					June 1, 2012 at 9:27 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I built a delta rocket powered plane that took 2, &#8220;D&#8221; motors 6 years ago. The rush you get the first time you light it off is addicting. I just finished a Cuda rocket power that will use the reloadable Aerotech &#8220;E&#8221; motors.<br />
To me it is just another way to fly a plane, gas, glow, electric, wind or rocket motor. It&#8217;s all fun</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45288#respond' onclick='return addComment.moveForm( "div-comment-45288", "45288", "respond", "209673" )' aria-label='Reply to Larry B'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45296" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45296" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://Website' rel='external nofollow' class='url'>vito</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45296">
				<time datetime="2012-06-01T10:31:49+00:00">
					June 1, 2012 at 10:31 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>The sky&#8217;s the limit. Go for it!</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45296#respond' onclick='return addComment.moveForm( "div-comment-45296", "45296", "respond", "209673" )' aria-label='Reply to vito'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45298" class="comment even thread-even depth-1">
<div id="div-comment-45298" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://www.giantcircus.com/VIDEO_PAGE.htm' rel='external nofollow' class='url'>stroup</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45298">
				<time datetime="2012-06-01T11:04:01+00:00">
					June 1, 2012 at 11:04 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I think if the rocket planes could also be FPV.. it would be REALLY Awesome!!</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45298#respond' onclick='return addComment.moveForm( "div-comment-45298", "45298", "respond", "209673" )' aria-label='Reply to stroup'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45299" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45299" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Bob Parks</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45299">
				<time datetime="2012-06-01T11:25:52+00:00">
					June 1, 2012 at 11:25 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>There have been some good Me-163&#8217;s done in the past.  Earl Aune (spelling?) did one about 20 years ago based on the rather large Bob Holman plans (.60 size), using I class rocket motors (I think).  The CG issue is pretty major, since a flying wing has a very narrow CG range to start with, and you certainly dont want to be tail heavy and unstable at liftoff!    The solution is to put a water tank in the nose, and dump the water during the boost.  It works great.. when it works.  Earl had one flight where the water did not dump and the result was a very very fast landing&#8230; and then you find out that the 163 was kinda hard to land on that skid! 😉   But Earl did some really impressive rocket powered takeoffs from the scale dolly (which ran along a wire on the ground for guidance).</p>
<p>FWIW, I have not done FPV, but I have flown video cameras on my AeroTech Phoenix, see <a href="http://www.youtube.com/user/parkysjc/videos" rel="nofollow">http://www.youtube.com/user/parkysjc/videos</a></p>
<p>I have a somewhat strengthened Phoenix that I fly with F50 motors.. works great, its a wild ride, but DON&#8217;T BLINK!</p>
<p>Bob Parks (Designer of the AeroTech Phoenix)</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45299#respond' onclick='return addComment.moveForm( "div-comment-45299", "45299", "respond", "209673" )' aria-label='Reply to Bob Parks'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45300" class="comment even thread-even depth-1">
<div id="div-comment-45300" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Gordon Niessen</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45300">
				<time datetime="2012-06-01T11:26:06+00:00">
					June 1, 2012 at 11:26 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I see most of these are done very safely.  I applaud their efforts.  I have seen more crazy  and dangerous flying with glow engines.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45300#respond' onclick='return addComment.moveForm( "div-comment-45300", "45300", "respond", "209673" )' aria-label='Reply to Gordon Niessen'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45302" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45302" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Richard</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45302">
				<time datetime="2012-06-01T11:31:49+00:00">
					June 1, 2012 at 11:31 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>&#8230;don&#8217;t want one crash landing on my roof!</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45302#respond' onclick='return addComment.moveForm( "div-comment-45302", "45302", "respond", "209673" )' aria-label='Reply to Richard'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45307" class="comment even thread-even depth-1">
<div id="div-comment-45307" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Dave</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45307">
				<time datetime="2012-06-01T12:59:12+00:00">
					June 1, 2012 at 12:59 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Not a problem in my books if guys/gals follow the rules and do it safely. Its just a quicker option of getting the model airborne.</p>
<p>I&#8217;ve got ducted fan nitro planes with tuned pipes that are just as dangerous. My ME 163 Komet does 178.8 MPH </p>
<p>Guys fly turbines even faster, whats the difference!</p>
<p>It boils down to the end user and his respect for the safety of others around him/her and himself/herself.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45307#respond' onclick='return addComment.moveForm( "div-comment-45307", "45307", "respond", "209673" )' aria-label='Reply to Dave'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45322" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45322" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Ernest Morris</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45322">
				<time datetime="2012-06-01T15:27:43+00:00">
					June 1, 2012 at 3:27 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>This is something else to tip the scales on the feds side.Its bad enough with the pirates flying above the clouds on FPV. I&#8217;m also a full scale pilot I don&#8217;t like it</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45322#respond' onclick='return addComment.moveForm( "div-comment-45322", "45322", "respond", "209673" )' aria-label='Reply to Ernest Morris'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45324" class="comment even thread-even depth-1">
<div id="div-comment-45324" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://None' rel='external nofollow' class='url'>Alan W. Parshall</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45324">
				<time datetime="2012-06-01T15:40:59+00:00">
					June 1, 2012 at 3:40 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>The early Zagis worked well for this with launch guides as<br />
pictured here. I think it was a plugged &#8220;D&#8221; sice motor that<br />
would get you up high enough to glide around a bit.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45324#respond' onclick='return addComment.moveForm( "div-comment-45324", "45324", "respond", "209673" )' aria-label='Reply to Alan W. Parshall'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45326" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45326" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">James Manley</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45326">
				<time datetime="2012-06-01T15:51:44+00:00">
					June 1, 2012 at 3:51 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I like it different strokes for different folks. If we all did the same thing in this hobby how many of us would still be active in it? As long as your not hurting any one or yourself why not?</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45326#respond' onclick='return addComment.moveForm( "div-comment-45326", "45326", "respond", "209673" )' aria-label='Reply to James Manley'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45343" class="comment even thread-even depth-1">
<div id="div-comment-45343" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Tony O</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45343">
				<time datetime="2012-06-01T22:36:59+00:00">
					June 1, 2012 at 10:36 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>Rocket power is litteraly a blast.  I&#8217;ve had two of those Phoenix, and currently have a smaller and slower Estes Sweet Vee.  The wing from my first Phoenix was stolen from my car, so I got a second kit and built the wing from that.  So I still have a complete set of fuse parts and a reloadable motor casing with some F and G loads.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45343#respond' onclick='return addComment.moveForm( "div-comment-45343", "45343", "respond", "209673" )' aria-label='Reply to Tony O'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45360" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45360" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Dave</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45360">
				<time datetime="2012-06-02T09:08:24+00:00">
					June 2, 2012 at 9:08 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>How long ago was it that we were flying free flight planes with a Jetex power system.<br />
 That was a not much different from a low powered rocket engine. The big difference is that it was free flight.  Just like a standard model rocket, it was a case of fly and chase.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45360#respond' onclick='return addComment.moveForm( "div-comment-45360", "45360", "respond", "209673" )' aria-label='Reply to Dave'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45392" class="comment even thread-even depth-1">
<div id="div-comment-45392" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Larry</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45392">
				<time datetime="2012-06-03T08:10:51+00:00">
					June 3, 2012 at 8:10 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>It&#8217;s great that our hobby has so many facets to enjoy. Saw a fellow flying one years ago and forgot about them until I saw your article. Who manufactures them, as I&#8217;d like to try it.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45392#respond' onclick='return addComment.moveForm( "div-comment-45392", "45392", "respond", "209673" )' aria-label='Reply to Larry'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45441" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-45441" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Dan Arnold</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45441">
				<time datetime="2012-06-04T10:53:46+00:00">
					June 4, 2012 at 10:53 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I have a Klingberg Rocket Wing kit that I will probably never get around to building.  Does anyone have any experience with one of these?  Do you think it would be worth the effort to build it given the price of rocket motors?  Anyone want to buy it?  I&#8217;m considering putting it on eBay once I&#8217;m well enough to get up my attic stairs.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45441#respond' onclick='return addComment.moveForm( "div-comment-45441", "45441", "respond", "209673" )' aria-label='Reply to Dan Arnold'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-45676" class="comment even thread-even depth-1">
<div id="div-comment-45676" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Billy (nitro) Spann</div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-45676">
				<time datetime="2012-06-09T02:56:56+00:00">
					June 9, 2012 at 2:56 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I took a cheap WAL* MART foam chucker and glued two A size motors undr the wings. right at CG. Wired them in paralle. simply layed it in my hand, wings level and pushed ignition button. this thing did  three very quick loops them glided in for landing.rocket discharge set the plane on fire, and blistered my hand. but hea it was very cool looking, and i healed in a few days. rockets and planes have been round and together since WW1. why stop now?<br />
.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=45676#respond' onclick='return addComment.moveForm( "div-comment-45676", "45676", "respond", "209673" )' aria-label='Reply to Billy (nitro) Spann'>Reply</a></div>


</div>
</li><!-- #comment-## -->
<li id="comment-90709" class="comment odd alt thread-odd thread-alt depth-1">
<div id="div-comment-90709" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link"><a href='http://www.max3fan.blogspot.com' rel='external nofollow' class='url'>windspeed</a></div>
		</div>

		<div class="comment-metadata">
			<a href="http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/#comment-90709">
				<time datetime="2017-04-29T09:13:05+00:00">
					April 29, 2017 at 9:13 AM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>I am going to make a mothership and a rocket launched from it&#8230;reachingthe speed of sound.</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.modelairplanenews.com/rocket-powered-rc-airplanes-good-fun-or-big-problem/?replytocom=90709#respond' onclick='return addComment.moveForm( "div-comment-90709", "90709", "respond", "209673" )' aria-label='Reply to windspeed'>Reply</a></div>


</div>
</li><!-- #comment-## -->
		</ol>

		
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rocket-powered-rc-airplanes-good-fun-or-big-problem/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.modelairplanenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='209673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f3cad858f9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p>				</form>
					</div><!-- #respond -->
		</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-121" class="widget-1 widget-first widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Not a Member?</h4>			<div class="textwidget"><a HREF="http://www.airagestore.com/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html" target="_blank"><img SRC="//www.modelairplanenews.com/wp-content/uploads/2016/08/BothMemberButton.png" WIDTH="275" HEIGHT="58" BORDER="0" ALT=""/></a></div>
		</div><div id="text-107" class="widget-2 widget-even show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="http://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_29;
 
		var player_28;
 
		var player_27;
 
		var player_26;
 
		var player_25;
 
		var player_24;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_29 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_29,
					'loop':1
				  }
				});
										
				 
				player_28 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: 'pTTGd2RkBC0',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_28,
					'loop':1
				  }
				});
										
				 
				player_27 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_27,
					'loop':1
				  }
				});
										
				 
				player_26 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: 'pFwcWSzjmJ4',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_26,
					'loop':1
				  }
				});
										
				 
				player_25 = new YT.Player('video_id_videogallery_1_4', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_25,
					'loop':1
				  }
				});
										
				 
				player_24 = new YT.Player('video_id_videogallery_1_5', {
				  height: '375',
				  width: '600',
				  videoId: 'mL7RKCp0M8s',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_24,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_29(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_28(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Sal Calvagna&#039;s Sikorsky Illya Muroments WW1 bomber ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_27(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Field Setup Tips for RC Planes ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_26(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Covering RC Sopwith Camel Video Part 1 ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_25(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('FTE Florida Jets 2017 ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_24(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Making DIY Smoke--In the Air!');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					player_29.pauseVideo();
					player_28.pauseVideo();
					player_27.pauseVideo();
					player_26.pauseVideo();
					player_25.pauseVideo();
					player_24.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="29" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="28" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="27" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="26" data-image_key="3"></div>
											<div id="huge_it_dots_4_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '4', data_videogallery_1,false,true);return false;" data-image_id="25" data-image_key="4"></div>
											<div id="huge_it_dots_5_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '5', data_videogallery_1,false,true);return false;" data-image_id="24" data-image_key="5"></div>
								  </div>
			
							<a href="#" id="huge_it_slideshow_left_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1())>= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a href="#" id="huge_it_slideshow_right_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false; __gaTracker('send', 'event', 'download', '#');">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper" data-rowid="29" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/video.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight \n									');" class="video-title-link">
										<span class="video-title">Ilya Murometz - Giant-Scale model by Sal Calvagna, First Flight </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=bO-NhLvo_rE" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper" data-rowid="28" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/pTTGd2RkBC0/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Sal Calvagna\'s Sikorsky Illya Muroments WW1 bomber \n									');" class="video-title-link">
										<span class="video-title">Sal Calvagna&#039;s Sikorsky Illya Muroments WW1 bomber </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=pTTGd2RkBC0" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper" data-rowid="27" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Gerryvid.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Field Setup Tips for RC Planes \n									');" class="video-title-link">
										<span class="video-title">Field Setup Tips for RC Planes </span>
									</a>
									
									<a href="https://youtu.be/YB3Z6_HYg34" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper" data-rowid="26" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/pFwcWSzjmJ4/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Covering RC Sopwith Camel Video Part 1 \n									');" class="video-title-link">
										<span class="video-title">Covering RC Sopwith Camel Video Part 1 </span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=pFwcWSzjmJ4&t=22s" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_3" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_4">      
																							<div class="thumb_wrapper" data-rowid="25" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									<div class="playbutton youtube-icon"></div>
									
									<img  src="https://www.modelairplanenews.com/wp-content/uploads/2017/03/FloridaJets.jpg">
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										FTE Florida Jets 2017 \n									');" class="video-title-link">
										<span class="video-title">FTE Florida Jets 2017 </span>
									</a>
									
									<a href="https://youtu.be/YtdCDt5oWD0" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_4" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_5">      
																							<div class="thumb_wrapper" data-rowid="24" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/mL7RKCp0M8s/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a href="http://www.modelairplanenews.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.modelairplanenews.com', '\n										Making DIY Smoke--In the Air!\n									');" class="video-title-link">
										<span class="video-title">Making DIY Smoke--In the Air!</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=mL7RKCp0M8s&t=30s" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_5" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-114" class="widget-3 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 1</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=183__zoneid=22__cb=c5b80c3eda__oadest=http%3A%2F%2Fwww.hyperion-world.com%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/2cfb1a92fb693ef91685bad319f3d307.jpg' width='275' height='125' alt='Hyperion 275x125 Great Products' title='Hyperion 275x125 Great Products' border='0' /></a><div id='beacon_c5b80c3eda' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=183&amp;campaignid=46&amp;zoneid=22&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&amp;cb=c5b80c3eda' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-113" class="widget-4 widget-even track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 2</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=165__zoneid=23__cb=bcec4dc5be__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/14dcfb5b9ecb1890bf69523806b58e26.jpg' width='275' height='125' alt='Flight Journal 20-20 275x125' title='Flight Journal 20-20 275x125' border='0' /></a><div id='beacon_bcec4dc5be' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=165&amp;campaignid=3&amp;zoneid=23&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&amp;cb=bcec4dc5be' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-118" class="widget-5 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 3</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=162__zoneid=24__cb=50aa1fe9d4__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fpilot-pages%2Frotordrone%2Fdrone-school.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/dc03a0c7e2a71a8dec639094f55c7efe.jpg' width='275' height='125' alt='Drone School 275x125' title='Drone School 275x125' border='0' /></a><div id='beacon_50aa1fe9d4' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=162&amp;campaignid=30&amp;zoneid=24&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&amp;cb=50aa1fe9d4' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-115" class="widget-6 widget-even track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 4</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=163__zoneid=25__cb=006e79b44d__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fspecial-issues%2Fworld-war-ii-s-first-dogfights-2636.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/e1b312f78919ca8665346079dd97de26.jpg' width='275' height='125' alt='First Dogfights 275x125' title='First Dogfights 275x125' border='0' /></a><div id='beacon_006e79b44d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=163&amp;campaignid=3&amp;zoneid=25&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&amp;cb=006e79b44d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-119" class="widget-7 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Homepage Sidebar 5</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=180__zoneid=26__cb=cfe5a672dc__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fspecial-issues%2Fphotodrone-2017.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/d7011198ebfd253cb194fd9f00b0bc2d.jpg' width='275' height='125' alt='Photodrone 275x125' title='Photodrone 275x125' border='0' /></a><div id='beacon_cfe5a672dc' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=180&amp;campaignid=30&amp;zoneid=26&amp;loc=http%3A%2F%2Fwww.modelairplanenews.com%2Frocket-powered-rc-airplanes-good-fun-or-big-problem%2F&amp;cb=cfe5a672dc' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-111" class="widget-8 widget-even subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe Now Model Airplane News</h4>			<div class="textwidget"><img id="EFmap" src="http://www.modelairplanenews.com/wp-content/uploads/2017/05/SubscribeSidebarREV.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#EFmap" alt="" />
<map name="EFmap" id="EFmap">
<area alt="Model Airplane News" title="" href="http://www.modelairplanenews.com/category/inside-model-airplane-news/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="Electric Fight" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=354&sourceCode=I1BBNN" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-9 widget-odd show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/250575-2/" title="Monster Super Constellation Takes Flight">
								<img width="134" height="64" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-300x143.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Super Constellation" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-300x143.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-500x239.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation.jpg 501w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/250575-2/" title="Monster Super Constellation Takes Flight"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Super-Constellation-310x190.jpg" alt="Monster Super Constellation Takes Flight" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/250575-2/" rel="bookmark">Monster Super Constellation Takes Flight					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" title="Shop Tip: Balancing your Propeller">
								<img width="134" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-300x166.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Prop-Balancing" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-300x166.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-768x426.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-1024x568.jpg 1024w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-500x277.jpg 500w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" title="Shop Tip: Balancing your Propeller"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Prop-Balancing-310x190.jpg" alt="Shop Tip: Balancing your Propeller" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/shop-tip-balancing-your-propeller/" rel="bookmark">Shop Tip: Balancing your Propeller					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/a-view-of-top-gun-from-the-warbird-alley/" title="Top Gun Video Interview from Warbird Alley">
								<img width="134" height="65" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/open-300x146.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="open" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/04/open-300x146.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/open-500x243.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2017/04/open.jpg 678w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/a-view-of-top-gun-from-the-warbird-alley/" title="Top Gun Video Interview from Warbird Alley"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/open-310x190.jpg" alt="Top Gun Video Interview from Warbird Alley" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/a-view-of-top-gun-from-the-warbird-alley/" rel="bookmark">Top Gun Video Interview from Warbird Alley					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/fuel-systems-made-easy/" title="Fuel Systems Made Easy &#8212; Make your Glow Engine Happy">
								<img width="134" height="68" src="http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-300x153.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Capture" srcset="http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-300x153.jpg 300w, http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-768x393.jpg 768w, http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-500x256.jpg 500w, http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5.jpg 909w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="http://www.modelairplanenews.com/fuel-systems-made-easy/" title="Fuel Systems Made Easy &#8212; Make your Glow Engine Happy"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/01/Capture-5-310x190.jpg" alt="Fuel Systems Made Easy &#8212; Make your Glow Engine Happy" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/fuel-systems-made-easy/" rel="bookmark">Fuel Systems Made Easy &#8212; Make your Glow Engine Happy					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" title="Fabric Covering for Scale RC Airplanes &#8212; Video How To">
								<img width="75" height="75" src="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="Part2" srcset="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-150x150.jpg 150w, http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-60x60.jpg 60w, http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2-180x180.jpg 180w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" title="Fabric Covering for Scale RC Airplanes &#8212; Video How To"><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/02/Part2.jpg" alt="Fabric Covering for Scale RC Airplanes &#8212; Video How To" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="http://www.modelairplanenews.com/fabric-covering-for-rc-airplanes-video-how-to/" rel="bookmark">Fabric Covering for Scale RC Airplanes &#8212; Video How To					</a>

									</li>
				</ul>
</div><div id="text-108" class="widget-10 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe Now &#8211; Electric Flight</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/SubscribeSidebarREVEF.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/tower-hobbies-p-51d-mustang-mk-ii-rx-r/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=354&sourceCode=I1BBNR" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="text-110" class="widget-11 widget-odd widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter Sign up</h4>			<div class="textwidget"><a href="#contact_form_pop" onclick="__gaTracker('send', 'event', 'download', '#contact_form_pop');" data-fancybox  class="newsletter-popup fancybox"><img SRC="  //www.modelairplanenews.com/members/files/2016/08/NEWSLETTERMAN.png" WIDTH="275" HEIGHT="218" BORDER="0"/></a>
<div style="display:none" class="fancybox-hidden">
<div id="contact_form_pop">
<iframe id="newsletteriframe" src="/newsletter.php" name="newsletteriframe" width="100%" height="310" frameborder="0" scrolling="no"></iframe></div>
</div></div>
		</div><div id="text-109" class="widget-12 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Posts by brand</h4>			<div class="textwidget"><center><a HREF="http://www.modelairplanenews.com/manufacturers/" target="_blank"><strong>Posts by Brand</strong></a></center></div>
		</div><div id="text-127" class="widget-13 widget-last widget-odd widget-sidebar frontier-widget widget_text">			<div class="textwidget"><a href="#visitor_pref_pop" onclick="__gaTracker('send', 'event', 'download', '#visitor_pref_pop');" style="display:none"  data-fancybox class="user-profile-form">Profile Data</a>
<div style="display:none" class="fancybox-hidden">
<div id="visitor_pref_pop"><div><br />
<center><img src="//www.modelairplanenews.com/wp-content/uploads/2017/04/ManLogo-1.png" alt=""/></center>
<div role="form" class="wpcf7" id="wpcf7-f250471-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/rocket-powered-rc-airplanes-good-fun-or-big-problem/#wpcf7-f250471-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="250471" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f250471-o1" />
<input type="hidden" name="_wpnonce" value="ba2f81dccd" />
</div>
<p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Airplane interest profile.</p>
<p><label>1) Interest Level (check one)</label><br />
<span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing" checked="checked" /><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested" /><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Own A Plane" /><span class="wpcf7-list-item-label">Own A Plane</span></span></span></span></p>
<p><label>2) Plane Type (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneType"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneType[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Aerobats" /><span class="wpcf7-list-item-label">Aerobats</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Trainers" /><span class="wpcf7-list-item-label">Trainers</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Sport" /><span class="wpcf7-list-item-label">Sport</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Scale" /><span class="wpcf7-list-item-label">Scale</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Giant-scale" /><span class="wpcf7-list-item-label">Giant-scale</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Jets" /><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneType[]" value="Drones" /><span class="wpcf7-list-item-label">Drones</span></span></span></span></p>
<p><label>3) Plane Size (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneSize"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneSize[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneSize[]" value="Micro" /><span class="wpcf7-list-item-label">Micro</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneSize[]" value="Sport" /><span class="wpcf7-list-item-label">Sport</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneSize[]" value="Giant-scale" /><span class="wpcf7-list-item-label">Giant-scale</span></span></span></span></p>
<p><label>4) Plane Fuel (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneFuel"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneFuel[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneFuel[]" value="Gas" /><span class="wpcf7-list-item-label">Gas</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneFuel[]" value="Glow" /><span class="wpcf7-list-item-label">Glow</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneFuel[]" value="Electric" /><span class="wpcf7-list-item-label">Electric</span></span></span></span></p>
<p><label>5) Skill Level (check one)</label><br />
    <span class="wpcf7-form-control-wrap SkillLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="SkillLevel" value="Beginner" checked="checked" /><span class="wpcf7-list-item-label">Beginner</span></span><span class="wpcf7-list-item"><input type="radio" name="SkillLevel" value="Intermediate" /><span class="wpcf7-list-item-label">Intermediate</span></span><span class="wpcf7-list-item"><input type="radio" name="SkillLevel" value="Advanced" /><span class="wpcf7-list-item-label">Advanced</span></span><span class="wpcf7-list-item last"><input type="radio" name="SkillLevel" value="Pro" /><span class="wpcf7-list-item-label">Pro</span></span></span></span></p>
<p><label>6) Your Email (confidential)</label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><label>7) Your Name  (confidential)</label><br />
    <span class="wpcf7-form-control-wrap firstname"><input type="text" name="firstname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="First Name" /></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="lastname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Last Name" /></span></p>
<p><center><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></center><br />
<span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="NewsletterSubs[]" value="I would like to subscribe to the Model Airplane News Newsletter" checked="checked" /><span class="wpcf7-list-item-label">I would like to subscribe to the Model Airplane News Newsletter</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div><br />
</div>
</div>
</div>
<style>
#visitor_pref_pop > div {
    background-image: url("/wp-content/uploads/2017/04/popbackground.jpg");
    background-repeat: no-repeat;
    background-size: 100% 100%;
    color: #fff;
}
#visitor_pref_pop > div > div {
	width: 95%;
	padding-left: 25px;
}
#visitor_pref_pop {
width: 80%;
padding: 0px;
}
#wpcf7-f250471-o1 .wpcf7-submit:hover{
cursor: pointer;
}
#wpcf7-f250471-o1 .wpcf7-submit {
background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");
    height: 40px;
    width: 200px;
margin-top: 10px;
color: transparent;
}
#visitor_pref_pop form > p {
margin-bottom: 10px;
padding: 0 20px;
}
#visitor_pref_pop form > p > label {
font-weight: bold;
}</style></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-105" class="widget-1 widget-first widget-odd widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&sourceCode=I1BBNR"><img src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/BottomCoversEF.png"/></a></div>
		</div><div id="nav_menu-3" class="widget-2 widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Model Airplane News</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;sourceCode=I1BBNR">Print + Digital Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=354&#038;type=gift&#038;sourceCode=I8AGNR">Gift Subscription</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=354">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QUw0MjA0Nw==">Subsciber Service</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-3 widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Electric Flight</h4><div class="menu-ef-footer-menu-container"><ul id="menu-ef-footer-menu" class="menu"><li id="menu-item-245399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245399"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;sourceCode=I1BBNR">Print + Digital Edition</a></li>
<li id="menu-item-245400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245400"><a href="http://www.airagestore.com/magazines/digital/electric-flight-digital.html">Digital Edition</a></li>
<li id="menu-item-245401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245401"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=356&#038;type=gift&#038;sourceCode=I8AGNR">Gift Subscription</a></li>
<li id="menu-item-245402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245402"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=356">Renew</a></li>
<li id="menu-item-245403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245403"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QU00MTk4Mg==">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-4 widget-last widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">Follow Us</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="http://www.facebook.com/ModelAirplaneNews"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245369"><a href="https://plus.google.com/b/112975876425768404660/112975876425768404660/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="http://instagram.com/modelairplanenews"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="http://pinterest.com/airplanenews/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/user/AirAgeMedia1"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="http://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-250522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="http://www.modelairplanenews.com/help-contact-us/">Model Airplane News Help</a></li>
<li id="menu-item-245377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="http://www.modelairplanenews.com/help-contact-us-electric-flight/">Electric Flight Help</a></li>
<li id="menu-item-245379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245379"><a href="/model-airplane-news-e-newsletter-sign/">Newsletter Sign Up</a></li>
<li id="menu-item-250519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-250520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-250521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-250518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="http://www.modelairplanenews.com/help-contact-us/#contacts5">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2017</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/2d1142f813908ef6cc5fefd5570340ef.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-js.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf12'></script>
<script type='text/javascript' src='http://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf12'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox Plugin">WordPress Lightbox Plugin</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"http:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/rocket-powered-rc-airplanes-good-fun-or-big-problem\/"}};</script><script type='text/javascript' src='http://www.modelairplanenews.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf12'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<script type="text/javascript">
jQuery(document).ready(function(){
	jQuery.getJSON("https://api.ipify.org/?format=json", function(e) {
		var myip = e.ip;
		var myurl = 'http://66.228.114.178/genie/api/consumer/ipaddress/getHtml?IP_Address=' + myip;
		// var myurl = 'http://66.228.114.178/genie/api/consumer/ipaddress/getHtml?IP_Address=47.22.172.226';
		console.log("url======: ",myurl);
		jQuery.ajax({ // ajax call starts
			url: myurl,
			data: '',
			dataType: 'json', // Choosing a JSON datatype
		})
		.done(function(data) { // Variable data contains the data we get from serverside
			var json = JSON.parse(JSON.stringify(data));
			console.log("Data======: ",json.FlikResponse.Data.Html.length);

			if ( 0 < json.FlikResponse.Data.Html.length ) {
				var href = jQuery(json.FlikResponse.Data.Html[0].html).find('a').prop('href');
				var html0 = json.FlikResponse.Data.Html[0].html;
				var html1 = json.FlikResponse.Data.Html[1].html;
				var html2 = json.FlikResponse.Data.Html[2].html;
				var html0 = html0.split('<a href="');
				var html0 = html0[1].split('"><img');
				var html1 = html1.split('<a href="');
				var html1 = html1[1].split('"><img');
				var html2 = html2.split('<a href="');
				var html2 = html2[1].split('"><img');

				woopra.track("GJ Article Suggestion", {
					Article1: html0[0],
					Article2: html1[0],
					Article3: html2[0],
				});

				// console.log("Data======: ",html1);
				// console.log("Data======: ",html2);
				// document.getElementById('result1').innerHTML += json.FlikResponse.Data.Html[0].html;
				// document.getElementById('result2').innerHTML += json.FlikResponse.Data.Html[1].html;
				// document.getElementById('result3').innerHTML += json.FlikResponse.Data.Html[2].html;
			} else {
				woopra.track("GJ Article Suggestion", {
					GJComment: 'No Suggestion Available',
				});
			}
		});

	});
});
</script>
<!-- <noscript><img src="https://airage-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="" /></noscript>
<div style="display:none"><a href="https://airage-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="">click me</a></div> -->
</body>
</html>