<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="apple-mobile-web-app-title" content="Model AirPlane News" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="default" />
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest-1.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.modelairplanenews.com/wp-content/uploads/2019/11/MAN_192X192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.modelairplanenews.com/wp-content/uploads/2019/11/MAN_512x512.png">
<!-- / SuperPWA.com -->
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>16-Foot-Span B-36 Peacemaker - Model Airplane News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CRoboto%20Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CRoboto%20Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CRoboto%20Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.modelairplanenews.com/wp-content/cache/min/1/0e401c71e79fc6b450a2914a49ca6a0f.css" media="all" data-minify="1" />
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="RC Airplane News | Radio Control Plane &amp; Helicopter News, Tech Tips, Reviews | Pilot Projects, Hobby King, Horizon Hobby, Nitro 16-Foot-Span B-36 Peacemaker"/>
<link rel="canonical" href="https://www.modelairplanenews.com/15-foot-span-b-36-peacemaker/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="16-Foot-Span B-36 Peacemaker - Model Airplane News" />
<meta property="og:description" content="RC Airplane News | Radio Control Plane &amp; Helicopter News, Tech Tips, Reviews | Pilot Projects, Hobby King, Horizon Hobby, Nitro 16-Foot-Span B-36 Peacemaker" />
<meta property="og:url" content="https://www.modelairplanenews.com/15-foot-span-b-36-peacemaker/" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2022-08-23T14:28:22-04:00" />
<meta property="article:modified_time" content="2022-08-18T15:15:45-04:00" />
<meta property="og:updated_time" content="2022-08-18T15:15:45-04:00" />
<meta property="og:image" content="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813.jpg" />
<meta property="og:image:secure_url" content="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="462" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="RC Airplane News | Radio Control Plane &amp; Helicopter News, Tech Tips, Reviews | Pilot Projects, Hobby King, Horizon Hobby, Nitro 16-Foot-Span B-36 Peacemaker" />
<meta name="twitter:title" content="16-Foot-Span B-36 Peacemaker - Model Airplane News" />
<meta name="twitter:image" content="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.modelairplanenews.com\/","name":"Model Airplane News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.modelairplanenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="https://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="https://www.modelairplanenews.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2191912-6"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





















<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/jquery/jquery.min.js?aam=DF61uEwL' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?aam=DF61uEwL' id='jquery-migrate-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=1659087639' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.modelairplanenews.com","hash_tracking":"false","ua":"UA-2191912-6","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","nonce":"88f7043178"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=1659087639' id='thumbs_rating_scripts-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/custom-post-views-count/js/sweetalert2.all.js?ver=1659087639' id='aam-pvc-sweet-alert-js-js'></script>
<link rel="https://api.w.org/" href="https://www.modelairplanenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.modelairplanenews.com/wp-json/wp/v2/posts/264905" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.modelairplanenews.com/?p=264905' />
<link rel="alternate" type="application/json+oembed" href="https://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.modelairplanenews.com%2F15-foot-span-b-36-peacemaker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.modelairplanenews.com%2F15-foot-span-b-36-peacemaker%2F&#038;format=xml" />
<link rel="image_src" href="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-300x147.jpg" /><style>
		#category-posts-4-internal ul {padding: 0;}
#category-posts-4-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-4-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-4-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-4-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-4-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-4-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-4-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-4-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-4-internal p {margin:5px 0 0 0}
#category-posts-4-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-4-internal .dashicons {vertical-align:middle;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {height: 75px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {width: 134px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-4-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
</style>
		
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
<script type="text/javascript">document.documentElement.className += " js";</script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"modelairplanenews.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Model Airplane News","category":"Featured News","permalink":"https:\/\/www.modelairplanenews.com\/15-foot-span-b-36-peacemaker\/","title":"16-Foot-Span B-36 Peacemaker (August 23, 2022 - August 18, 2022)","post date":"August 23, 2022","referer_url":""}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>
			<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {
	display: none !important;
}
#below-menu {
	z-index: 1;
}
#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1 {
	z-index: 8 !important;
}
@media screen and (min-width:1023px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 121px !important;
}
}

@media screen and (max-width:766px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 50px !important;
}
}

@media screen and (min-width:767px) and (max-width:1022px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 150px !important;
}
}
.page-template-archive-pilotproject-php article.type-pilotproject {
	height: 315px;
}
.aam_entry-rating > div:nth-child(2) {
	display: none;
}
.aam-readers-ride-table-social tr td {
	text-indent: -99999px;
}		</style>
		
<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("https://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
#menu-main-nav-rcc > li:first-child > a {
  padding-left: 0px;
}
body.page .post-thumbnail,
.grecaptcha-badge {
    display: none !important;
}
#visitor_pref_pop .wpcf7 {
min-height: 200px;
padding-bottom: 10px;
}
#visitor_pref_pop {
min-height: 320px;
}
div#visitor_pref_pop p {
    margin-bottom: 10px;
}

div#html5-image form[name="aamProfileForm"] {
    text-align: left !important;
    padding: 20px;
}
.profileformcontainer p label {
    font-weight: bold;
}
.wpcf7-list-item-label {
    vertical-align: text-bottom;
}
.profileformcontainer p {
    padding-bottom: 10px;
} 
@media screen and (max-width: 500px) {
  .wpcf7-list-item {
    display: block !important;
  }
}

.search-result-page {
    font-size: 16px;
    margin-left: 20px;
    color: gray;
    text-transform: capitalize;
}
.div_publications .aam_post_container img {
    height: 384px;
}
body.page .pvc_div_content .tablenav.top {
    text-align: right;
}
.sidebar-ads .ad-area {
    clear: both;
}
.single-post.postid-264169 .post-thumbnail,
.single-post.postid-264169 .entry-byline.cf {
   display: none;
}
.fa {
  display: inline-block;
  font: normal normal normal 14px/1 FontAwesome;
    font-size: 14px;
  font-size: inherit;
  text-rendering: auto;
  -webkit-font-smoothing: antialiased;
  -moz-osx-font-smoothing: grayscale;
}
.views_range_filter_div {
    background-color: transparent;
    border-bottom: 5px solid #c9c5c4;
    color: #8d8d8d;
    font-size: 20px;
    font-weight: 200;
    line-height: 30px;
    margin-top: 0;
    text-shadow: 1px 1px 1px rgb(255 255 255 / 80%);
    text-transform: uppercase;
}
.views_range_filter_div select,
.views_range_filter_div h3 {
    margin-right: 10px;
    display: inline-block !important;
    vertical-align: middle;
}
.top_article_view_div table td,
.top_view_div table td {
    font-size: 13px;
}

.top_view_div table td:first-child {
    padding: 0 3px;
}
.views_range_filter_div h3::before {
  border-top: 0px !important;
}
.views_range_filter_div h3 {
    font-size: 17px;
}
.top_view_refresh {
    font-size: 15px !important;
}
.textwidget input.aam_article_brand_input {
    width: 80px;
}
.views_range_filter_div select,
.views_range_filter_div h3 {
    margin-right: 10px;
    display: inline-block !important;
    vertical-align: middle;
}
.top_article_view_div table td,
.top_view_div table td {
    font-size: 13px;
}

.views_range_filter_div {
    background-color: transparent;
    border-bottom: 5px solid #c9c5c4;
    color: #8d8d8d;
    font-size: 20px;
    font-weight: 200;
    line-height: 30px;
    margin-top: 0;
    text-shadow: 1px 1px 1px rgb(255 255 255 / 80%);
    text-transform: uppercase;
}
</style>
<!-- Custom CSS End -->

<meta name="remote_addr" id="remote_addr" content="109.239.229.114">
	</head>

<body class="post-template-default single single-post postid-264905 single-format-standard custom-background">

	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-8" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://svr2.airage.com/aam/www/delivery/ajs.php':'https://svr2.airage.com/aam/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u+"?zoneid=52"+'&amp;cb=' + m3_r+"&amp;charset=UTF-8&amp;loc=" + escape(window.location));
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
</div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
									</nav>
			
			<div class="boost-login-btn-wrapper" style="float: right;"><p class="login-logo" style="margin: 0 !important; margin-bottom: -7px !important; text-align: center;"><a class="boost-login-btn" href="https://hangar.modelairplanenews.com/"><img alt="Model Airplane News Hangar Logo" style="width: 100px;" data-src="https://boost.rccaraction.com/Hanger200.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Model Airplane News Hangar Logo" style="width: 100px;" src="https://boost.rccaraction.com/Hanger200.png" /></noscript></a></p><p class="login-text" style="margin: 0 !important; text-align: center; color: #ff0000; font-weight: 800;">Exclusive Content</p></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="https://www.modelairplanenews.com/"><img alt="Model Airplane News Logo"   alt="Model Airplane News" data-src="https://www.modelairplanenews.com/wp-content/uploads/2018/08/MAN_Nef-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Model Airplane News Logo"  src="https://www.modelairplanenews.com/wp-content/uploads/2018/08/MAN_Nef-logo.png" alt="Model Airplane News" /></noscript></a>
				</div>
			
							<div id="header-after-logo-widget">
					<div id="text-26" class="widget-odd widget-first widget-1 top-logo-ad widgets_after_top_site_logo frontier-widget widget_text"><h4 class="widget-title">Subscribe Button</h4>			<div class="textwidget"><div class="subscription_ad_regular"><a class="norewrite subscribe-link menu-flyout-link main-menu" style="color: #fff;" href="https://simplecirc.com/subscribe/model-airplane-news/I2GG01"><span class="menu-flyout-link-text">Subscribe</span>
        <div class="menu-flyout-wrap">
        <div class="menu-flyout-thumbnail"><img    alt="Model Airplane News - RC Airplane News | Subscriber to Hangar" data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/07/MAN_400-X-270_NEW-PRICING.jpg" class="menu-flyout-thumbnail-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="menu-flyout-thumbnail-img" src="https://www.modelairplanenews.com/wp-content/uploads/2022/07/MAN_400-X-270_NEW-PRICING.jpg"  alt="Model Airplane News - RC Airplane News | Subscriber to Hangar" /></noscript></div>
        <div class="menu-flyout-banner"><img    alt="Model Airplane News - RC Airplane News | Subscriber to Hangar" data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/07/MAN_400-X-270_NEW-PRICING.jpg" class="menu-flyout-banner-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="menu-flyout-banner-img" src="https://www.modelairplanenews.com/wp-content/uploads/2022/07/MAN_400-X-270_NEW-PRICING.jpg"  alt="Model Airplane News - RC Airplane News | Subscriber to Hangar" /></noscript></div>
        </div></a>
        </div>
</div>
		</div><div id="text-37" class="widget-even widget-last widget-2 top-mem-login widgets_after_top_site_logo frontier-widget widget_text">			<div class="textwidget"><div class="lrm-login lrm-hide-if-logged-in boost-login-btn-wrapper" style="float: right;text-align: center;"><a class="boost-login-btn" href="#">Login</a></div>
</div>
		</div>				</div>
		</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Aircraft &#038; Gear</a>
<ul class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245340"><a href="https://www.modelairplanenews.com/category/new-gear/">New Releases</a></li>
	<li id="menu-item-256495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256495"><a href="https://www.modelairplanenews.com/category/aircraft-and-gear/plans/">Construction Articles</a></li>
	<li id="menu-item-262284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-262284"><a href="#">Pilot Project</a>
	<ul class="sub-menu">
		<li id="menu-item-262283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262283"><a href="https://www.modelairplanenews.com/latest-pilot-project/">Latest Pilot Project</a></li>
		<li id="menu-item-262282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262282"><a href="https://www.modelairplanenews.com/pilot-project-entry-form/">Submit Pilot Project</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="https://www.modelairplanenews.com/category/getting-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="https://www.modelairplanenews.com/category/getting-started/assembly-tips/">Assembly Tips and Tricks</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="https://www.modelairplanenews.com/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="https://www.modelairplanenews.com/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="https://www.modelairplanenews.com/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="https://www.modelairplanenews.com/category/getting-started/product-picks/">Product Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="https://www.modelairplanenews.com/category/event-coverage/">Events</a></li>
</ul>
</li>
<li id="menu-item-256632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256632"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-264432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-264432"><a href="#">MAN In Action</a>
	<ul class="sub-menu">
		<li id="menu-item-264436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264436"><a href="https://www.modelairplanenews.com/balsa-usa-action/">Balsa USA In Action</a></li>
		<li id="menu-item-264434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264434"><a href="https://www.modelairplanenews.com/legend-hobby-action/">Legend Hobby In Action</a></li>
		<li id="menu-item-264433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264433"><a href="https://www.modelairplanenews.com/extreme-flight-rc-action/">Extreme Flight RC In Action</a></li>
		<li id="menu-item-264435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264435"><a href="https://www.modelairplanenews.com/old-school-model-works-action/">Old School Model Works In Action</a></li>
		<li id="menu-item-264459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264459"><a href="https://www.modelairplanenews.com/horizon-hobby/">Horizon Hobby</a></li>
		<li id="menu-item-264460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264460"><a href="https://www.modelairplanenews.com/fms-model/">FMS Model</a></li>
		<li id="menu-item-264461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264461"><a href="https://www.modelairplanenews.com/dubro-pine-ridge/">Dubro Pine Ridge</a></li>
		<li id="menu-item-264462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264462"><a href="https://www.modelairplanenews.com/hitec-rcd/">Hitec RCD</a></li>
		<li id="menu-item-264463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264463"><a href="https://www.modelairplanenews.com/pilot-rc/">Pilot RC</a></li>
		<li id="menu-item-264464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264464"><a href="https://www.modelairplanenews.com/robart-mfg-action/">Robart Mfg</a></li>
		<li id="menu-item-264465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264465"><a href="https://www.modelairplanenews.com/spektrum/">Spektrum</a></li>
	</ul>
</li>
	<li id="menu-item-256633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256633"><a href="https://www.modelairplanenews.com/category/videos/video-picks/">From the Flightline</a></li>
	<li id="menu-item-256634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256634"><a href="https://www.modelairplanenews.com/category/videos/how-tos-videos/">How-To&#8217;s</a></li>
	<li id="menu-item-262946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262946"><a href="https://www.modelairplanenews.com/category/personalities/">Personalities</a></li>
</ul>
</li>
<li id="menu-item-256492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256492"><a href="#">Tech &#038; Tips</a>
<ul class="sub-menu">
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="https://www.modelairplanenews.com/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="https://www.modelairplanenews.com/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="https://www.modelairplanenews.com/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="#">Customer Service</a>
<ul class="sub-menu">
	<li id="menu-item-263084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263084"><a href="https://support.airage.com/?site=model-airplane-news&#038;aamid=44">Report an Issue</a></li>
	<li id="menu-item-245356" class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://simplecirc.com/subscribe/model-airplane-news/I2GG01">Digital  + Print</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="https://simplecirc.com/subscribe/model-airplane-news/I2GG01">Digital Edition</a></li>
	<li id="menu-item-252430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252430"><a href="https://simplecirc.com/give_a_gift/model-airplane-news/I2GG01">Gift Subscription</a></li>
	<li id="menu-item-260680" class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom menu-item-260680"><a href="https://hangar.modelairplanenews.com/">Digital Edition Login</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="https://hangar.modelairplanenews.com/members/checkout/?rid=xPMWBg">Hangar Membership</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://simplecirc.com/subscriber_login/model-airplane-news">Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://simplecirc.com/subscriber_login/model-airplane-news">Customer Service Portal</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="https://www.modelairplanenews.com/faqs/">FAQs</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="https://www.modelairplanenews.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-261211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261211"><a href="https://cloud.airageinc.com/modelairplane">Free newsletter</a></li>
</ul>
</li>
<li id="menu-item-249578" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#">The Lastest From<br /></a></li>
<li id="menu-item-249579" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a title="12/28/2018" href="#">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-249582" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="#">https://www.rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img alt="Model Airplane News - RC Airplane News | Search Form" data-src="/wp-content/uploads/2016/01/small-search-24x24.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Model Airplane News - RC Airplane News | Search Form"  src="/wp-content/uploads/2016/01/small-search-24x24.png" /></noscript></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
	
	<div id="content" class="cf">

	
			<br/>
		
									<article id="post-264905" class="single-view post-264905 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-video-picks">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="https://www.modelairplanenews.com/15-foot-span-b-36-peacemaker/">16-Foot-Span B-36 Peacemaker</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="https://www.modelairplanenews.com/author/modelairplanenews/">Model Airplane News</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="https://www.modelairplanenews.com/15-foot-span-b-36-peacemaker/">August 23, 2022</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="https://www.modelairplanenews.com/category/featured-news/" rel="category tag">Featured News</a>, <a href="https://www.modelairplanenews.com/category/videos/video-picks/" rel="category tag">From the Flightline</a>		</div>
	
	
			</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="https://www.modelairplanenews.com/15-foot-span-b-36-peacemaker/" title="16-Foot-Span B-36 Peacemaker"><img  alt="16-Foot-Span B-36 Peacemaker"  width="640" data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-640x300.jpg" class="Thumbnail thumbnail loop-main-big  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-640x300.jpg" alt="16-Foot-Span B-36 Peacemaker" class="Thumbnail thumbnail loop-main-big " width="640" /></noscript></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p class="style-scope ytd-watch-metadata">This electric, 1/14-scale Convair B-36 Peacemaker was spotted at the <span class="style-scope yt-formatted-string" dir="auto">RC Airlinermeeting in Oppingen, Germany last month. It&#8217;s a stunner, and we salute the pilot who successfully landed it in a strong crosswind. </span></p>
<p><iframe title="YouTube video player"  width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://www.youtube.com/embed/rwvdOxhnUHM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: August 23, 2022 &mdash; August 23, 2022		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-13" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://svr2.airage.com/aam/www/delivery/ajs.php':'https://svr2.airage.com/aam/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u+"?zoneid=45"+'&amp;cb=' + m3_r+"&amp;charset=UTF-8&amp;loc=" + escape(window.location));
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
</div>
		</div><div id="text-29" class="widget-even widget-last widget-2 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com/c/buy/New-Arrivals/ci/19206/ipp/48/N/4102783800/view/GRID?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_new-w.gif"><br />
<img style="display: none !important;"  border="0" data-src="https://www.bhphotovideo.com/images/affiliateimages/bh_new-w.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display: none !important;" src="https://www.bhphotovideo.com/images/affiliateimages/bh_new-w.gif" border="0" /></noscript></a><br />
<img style="display: none !important;" src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_new-w.gif" border="0" /></p>
</div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="https://www.modelairplanenews.com/hangar-9-60cc-corsair-saito-radial/" title="Hangar 9 60cc Corsair with Saito Radial">&#8592; Previous Post</a></div>	</div>

				
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-40" class="widget-odd widget-first widget-1 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">MAN In Action</h4>			<div class="textwidget"><div class="views_range_filter_div"><h3>MAN In Action</h3><select name="views_range_filter" id="views_range_filter">
                <option value="0" class="time-filter-0">Today</option>
                <option value="1" class="time-filter-1">Yesterday</option>
                <option value="7" class="time-filter-7">Last 7 Days</option>
                <option value="30" class="time-filter-30" selected>Last 30 Days</option>
                <option value="90" class="time-filter-90">Last Quarter</option>
                <option value="365" class="time-filter-365">Last Year</option>
                </select>&nbsp;<i class="fa fa-refresh top_view_refresh" aria-hidden="true" style="cursor:pointer;" title="Refresh"></i></div><div class="top_view_div"><table><tr><th>Brand</th><th>Links</th><th>Views</th></tr><tr class=''><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#hD8a4B_LKFo' target='_blank' title='LEGEND HOBBY 86 A-1 SKYRAIDER' rel="noopener">LEGEND HOBBY 86 A-1 SKYRAIDER</a></td><td align='center'>192</td></tr><tr class=''><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#iNJUPg_jmQE' target='_blank' title='Cub Build 5' rel="noopener">Cub Build 5</a></td><td align='center'>161</td></tr><tr class=''><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#VhZrGjMw59U' target='_blank' title='ALL NEW VQ 110 B-24 Liberator Video with Flying Scenes' rel="noopener">ALL NEW VQ 110 B-24 Liberator Video with Flying Sc ...</a></td><td align='center'>149</td></tr><tr class=''><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#FchZmO0xiIE' target='_blank' title='LEGEND HOBBY SCALE ORDNANCE' rel="noopener">LEGEND HOBBY SCALE ORDNANCE</a></td><td align='center'>79</td></tr><tr class=''><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#hZEnl5qPaPo' target='_blank' title='National Fun Fly Day Two!' rel="noopener">National Fun Fly Day Two!</a></td><td align='center'>45</td></tr><tr class=' youtube_view_more'><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#QjF6lzjAXaw' target='_blank' title='LEGEND HOBBY AD-5 / A-1E SKYRAIDER 86 WINGSPAN WARBIRD MODEL' rel="noopener">LEGEND HOBBY AD-5 / A-1E SKYRAIDER 86 WINGSPAN WAR ...</a></td><td align='center'>37</td></tr><tr class=' youtube_view_more'><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#CYbci_KpFFY' target='_blank' title='LEGEND HOBBY PRESENTS:  SAVAGE BOBBER 92 Wingspan 1/4 Scale ARF' rel="noopener">LEGEND HOBBY PRESENTS:  SAVAGE BOBBER 92 Wingspan  ...</a></td><td align='center'>37</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#q1_5HfqJThU' target='_blank' title='Dh4 maiden' rel="noopener">Dh4 maiden</a></td><td align='center'>21</td></tr><tr class=' youtube_view_more'><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#strs0wskDjc' target='_blank' title='LEGEND HOBBY presents the 85 CESSNA GRAND CARAVAN by Seagull Models' rel="noopener">LEGEND HOBBY presents the 85 CESSNA GRAND CARAVAN  ...</a></td><td align='center'>21</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#YIIO1hPmngQ' target='_blank' title='N17 Over National Fun Fly' rel="noopener">N17 Over National Fun Fly</a></td><td align='center'>17</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#1vXY7KCwxog' target='_blank' title='Pilot-RC: P47-D 1/5 scale' rel="noopener">Pilot-RC: P47-D 1/5 scale</a></td><td align='center'>17</td></tr><tr class=' youtube_view_more'><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#r2cxqHspyA0' target='_blank' title='LEGEND HOBBY HEAVY DUTY PAYLOAD RELEASE' rel="noopener">LEGEND HOBBY HEAVY DUTY PAYLOAD RELEASE</a></td><td align='center'>14</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#1i4pfXzu79s' target='_blank' title='Aces and Pioneers Preview!' rel="noopener">Aces and Pioneers Preview!</a></td><td align='center'>10</td></tr><tr class=' youtube_view_more'><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#H2B3w8SyYLI' target='_blank' title='LEGEND HOBBY HEAVY DUTY LOW PROFILE PAYLOAD RELEASE MECHANISM VIDEO' rel="noopener">LEGEND HOBBY HEAVY DUTY LOW PROFILE PAYLOAD RELEAS ...</a></td><td align='center'>8</td></tr><tr class=' youtube_view_more'><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#S3CdstTWK1w' target='_blank' title='1:12 HG P806 TRASPED Heavy Equipment Semi Trailer Almost Ready To Run For HG P802 88 HEMMT TRUCK' rel="noopener">1:12 HG P806 TRASPED Heavy Equipment Semi Trailer  ...</a></td><td align='center'>8</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#C50U_PcBMiI' target='_blank' title='Video Manual 1/4 scale Electric Conversion' rel="noopener">Video Manual 1/4 scale Electric Conversion</a></td><td align='center'>7</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#WQCDcCa9cGo' target='_blank' title='Pilot-RC: F16 1/8 scale' rel="noopener">Pilot-RC: F16 1/8 scale</a></td><td align='center'>7</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#LAcMqidcguY' target='_blank' title='Cub Fun at Madison County' rel="noopener">Cub Fun at Madison County</a></td><td align='center'>6</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#q37-zzTfv28' target='_blank' title='Pilot-RC: Trainer V2' rel="noopener">Pilot-RC: Trainer V2</a></td><td align='center'>6</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#BXPm8Fjcw8A' target='_blank' title='1/4 Cub Edge Glue Bonus Video!' rel="noopener">1/4 Cub Edge Glue Bonus Video!</a></td><td align='center'>5</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#NoXc142dIpk' target='_blank' title='Peregrine assembly notes' rel="noopener">Peregrine assembly notes</a></td><td align='center'>5</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#pFHoz84PFYM' target='_blank' title='Looking for some new wings?' rel="noopener">Looking for some new wings?</a></td><td align='center'>5</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#Yz4Amt9fBR8' target='_blank' title='Pilot-RC: Auto Starter Motor' rel="noopener">Pilot-RC: Auto Starter Motor</a></td><td align='center'>4</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#DrkxPDV14Qk' target='_blank' title='Pilot-RC: 1/5 F16' rel="noopener">Pilot-RC: 1/5 F16</a></td><td align='center'>4</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#AQEPKJqJUV0' target='_blank' title='National Fun Fly!' rel="noopener">National Fun Fly!</a></td><td align='center'>4</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#w302skj27AE' target='_blank' title='Transmitter Sticks Foam/Balsa' rel="noopener">Transmitter Sticks Foam/Balsa</a></td><td align='center'>4</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#p6EfKkJDa7Y' target='_blank' title='-RC: Extra NG - 115' rel="noopener">-RC: Extra NG - 115</a></td><td align='center'>3</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#duGLJ3LRaBU' target='_blank' title='Transmitter Sticks NG 1' rel="noopener">Transmitter Sticks NG 1</a></td><td align='center'>3</td></tr><tr class=' youtube_view_more'><td>Horizon Hobby</td><td><a href='https://www.modelairplanenews.com/horizon-hobby/#bmk5GxnPGbk' target='_blank' title='E-flite Commander mPd 1.4m - Classic Looks Modern Performance' rel="noopener">E-flite Commander mPd 1.4m - Classic Looks Modern  ...</a></td><td align='center'>3</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#FbnylLskRqY' target='_blank' title='Cooling baffle/duct installation' rel="noopener">Cooling baffle/duct installation</a></td><td align='center'>3</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#5Js6GSzZOaQ' target='_blank' title='Cub construir episodio 4!' rel="noopener">Cub construir episodio 4!</a></td><td align='center'>3</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#npu3lRK9yLc' target='_blank' title='Old School Model Works Bat flight demo' rel="noopener">Old School Model Works Bat flight demo</a></td><td align='center'>2</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#2XY_lneZ4yk' target='_blank' title='Extreme Flight 6S 60 Class Airframe Build Video' rel="noopener">Extreme Flight 6S 60 Class Airframe Build Video</a></td><td align='center'>2</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#mpSJhnM97bA' target='_blank' title='Old Rhinebeck Rc Jamboree 2021' rel="noopener">Old Rhinebeck Rc Jamboree 2021</a></td><td align='center'>2</td></tr><tr class=' youtube_view_more'><td>FMS 3D Aerobatic</td><td><a href='https://www.modelairplanenews.com/fms-model/#uBanPwj1WmE' target='_blank' title='FMS 1:24 FCX24 Power Wagon Ready to Run 4WD Official Trailer' rel="noopener">FMS 1:24 FCX24 Power Wagon Ready to Run 4WD Offici ...</a></td><td align='center'>2</td></tr><tr class=' youtube_view_more'><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#y-55aRjBvPA' target='_blank' title='1/12th Scale HG-P802 88 HEMMT Truck Upgraded ARTR w/ LEDs and Sounds Item #HG-P802' rel="noopener">1/12th Scale HG-P802 88 HEMMT Truck Upgraded ARTR  ...</a></td><td align='center'>2</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#gAhC6UEUIbc' target='_blank' title='Old School Model Works Lark flight demo' rel="noopener">Old School Model Works Lark flight demo</a></td><td align='center'>2</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#h7MpHN1FqAw' target='_blank' title='Lark teaser' rel="noopener">Lark teaser</a></td><td align='center'>2</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#3I4P00b46QA' target='_blank' title='Old School Model Works Lark plan printing' rel="noopener">Old School Model Works Lark plan printing</a></td><td align='center'>2</td></tr><tr class=' youtube_view_more'><td>FMS 3D Aerobatic</td><td><a href='https://www.modelairplanenews.com/fms-model/#4sMJNc9A8Jc' target='_blank' title='The Adventures of Power Wagon - Episode 1 - FCX24 1:24 Scale RC Truck from FMS' rel="noopener">The Adventures of Power Wagon - Episode 1 - FCX24  ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Horizon Hobby</td><td><a href='https://www.modelairplanenews.com/horizon-hobby/#CQu3iSxmICY' target='_blank' title='E-flite Habu SS 50mm EDF Sport Jet' rel="noopener">E-flite Habu SS 50mm EDF Sport Jet</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#dmYgMuFPc4M' target='_blank' title='Old School Model Works Fifty One - Now Shipping' rel="noopener">Old School Model Works Fifty One - Now Shipping</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#MVTfaAc5uy4' target='_blank' title='Phones off for training' rel="noopener">Phones off for training</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#a32WkdRK024' target='_blank' title='New Product and Announcements!' rel="noopener">New Product and Announcements!</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#W1PCb0wpyoM' target='_blank' title='Extreme Flight 48 EXP series build-along video featuring the brand new v2 Edge 540T.' rel="noopener">Extreme Flight 48 EXP series build-along video fea ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#dIpelG1MyBo' target='_blank' title='What makes our Old School Model Works Javelin so good?' rel="noopener">What makes our Old School Model Works Javelin so g ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Legend Hobby</td><td><a href='https://www.modelairplanenews.com/legend-hobby-action/#ODle15FyBHQ' target='_blank' title='1:12th Scale HG P602 6x6 COUGAR MRAP Explosion Proof Truck Upgraded  ARTR  HENG GUAN Item #HG P602' rel="noopener">1:12th Scale HG P602 6x6 COUGAR MRAP Explosion Pro ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#Dt0NeKw4wqc' target='_blank' title='Shop Time Live N17 Build Episode 2. Steps 1-5' rel="noopener">Shop Time Live N17 Build Episode 2. Steps 1-5</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Robart Mfg</td><td><a href='https://www.modelairplanenews.com/robart-mfg-action/#Jzz-6tDxNIU' target='_blank' title='Robart Air Line Restrictors (Part #189)' rel="noopener">Robart Air Line Restrictors (Part #189)</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#8OnVjrRjZgg' target='_blank' title='Pilot-RC: Slick 89 release' rel="noopener">Pilot-RC: Slick 89 release</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#qmZ8QipK7PY' target='_blank' title='3DHS 75 Edge Jase Dussia flying' rel="noopener">3DHS 75 Edge Jase Dussia flying</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#m-RwGRj4t6U' target='_blank' title='OSMW Comet Introduction' rel="noopener">OSMW Comet Introduction</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>FMS 3D Aerobatic</td><td><a href='https://www.modelairplanenews.com/fms-model/#WpwBTV0mRMk' target='_blank' title='FMS 980MM P-47 Razorback Teaser Bande-annonce' rel="noopener">FMS 980MM P-47 Razorback Teaser Bande-annonce</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#0tkU58Y5dnI' target='_blank' title='EXTREME FLIGHT 35% EXTRA NG ASSEMBLY AND SETUP WITH JASE AND JOHN DUSSIA PART 3' rel="noopener">EXTREME FLIGHT 35% EXTRA NG ASSEMBLY AND SETUP WIT ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Horizon Hobby</td><td><a href='https://www.modelairplanenews.com/horizon-hobby/#jYR1rxIO8H4' target='_blank' title='RealFlight 9.5S / RF9.5S  The worlds #1 RC Flight Simulator just got BETTER!' rel="noopener">RealFlight 9.5S / RF9.5S  The worlds #1 RC Flight  ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#CDQI9Bm96Tw' target='_blank' title='Mosca nacional divertida' rel="noopener">Mosca nacional divertida</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#YFRzON2IMg0' target='_blank' title='Shop Time Live 1/6 Scale N17 Build Along Episode 7!' rel="noopener">Shop Time Live 1/6 Scale N17 Build Along Episode 7 ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Extreme Flight RC</td><td><a href='https://www.modelairplanenews.com/extreme-flight-rc-action/#tv60T42zAco' target='_blank' title='EXTREME FLIGHT 35% EXTRA NG ASSEMBLY AND SETUP WITH JASE AND JOHN DUSSIA PART 1' rel="noopener">EXTREME FLIGHT 35% EXTRA NG ASSEMBLY AND SETUP WIT ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#PINdYXfWDBU' target='_blank' title='Pilot-RC: ElsterJet FC1 3D (JetCat P220Rxi)' rel="noopener">Pilot-RC: ElsterJet FC1 3D (JetCat P220Rxi)</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#Ghk1waJsT5w' target='_blank' title='Pilot-RC: Extra NG - 78' rel="noopener">Pilot-RC: Extra NG - 78</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#9rfgWZ-ylnY' target='_blank' title='Old School Model Works Bat' rel="noopener">Old School Model Works Bat</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#OFX1yHJZIik' target='_blank' title='Shop Time Live 1/6 Nieuport 17 Build Along Episode 8!' rel="noopener">Shop Time Live 1/6 Nieuport 17 Build Along Episode ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Robart Mfg</td><td><a href='https://www.modelairplanenews.com/robart-mfg-action/#vfTsOwweg_k' target='_blank' title='Top RC Model Focke Wulf unboxing' rel="noopener">Top RC Model Focke Wulf unboxing</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#_y0yb75E1eQ' target='_blank' title='Pilot-RC: F86D (2.20m) 100-160N' rel="noopener">Pilot-RC: F86D (2.20m) 100-160N</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#pdcXbe8iBn4' target='_blank' title='Pilot-RC: Extra NG - 67' rel="noopener">Pilot-RC: Extra NG - 67</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Spektrum</td><td><a href='https://www.modelairplanenews.com/spektrum/#7AavdQlyTNQ' target='_blank' title='Team Horizon Heli Pilot Ethan Ater Smashes into 2nd Place at IRCHA 2020 Battle of the Brands' rel="noopener">Team Horizon Heli Pilot Ethan Ater Smashes into 2n ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Pilot RC</td><td><a href='https://www.modelairplanenews.com/pilot-rc/#uOm1kcvOktM' target='_blank' title='Pilot-RC: Extra NG 90' rel="noopener">Pilot-RC: Extra NG 90</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#1xi6cXhCdhc' target='_blank' title='Javelin - highlights' rel="noopener">Javelin - highlights</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#1X5Hn4NKw5c' target='_blank' title='Balsa USA 1/3 N-28c1' rel="noopener">Balsa USA 1/3 N-28c1</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#uNkiMA0ocgE' target='_blank' title='Old School Model Works Lark framed' rel="noopener">Old School Model Works Lark framed</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#jZ9yiOmhwXE' target='_blank' title='Build Caddy Manual' rel="noopener">Build Caddy Manual</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#_okBwITzOD8' target='_blank' title='Old School Model Works Kaos 60 - laser cutting parts' rel="noopener">Old School Model Works Kaos 60 - laser cutting par ...</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Balsa USA</td><td><a href='https://www.modelairplanenews.com/balsa-usa-action/#6Ze5_Sy8h0g' target='_blank' title='Shop Time Live Soldering 101' rel="noopener">Shop Time Live Soldering 101</a></td><td align='center'>1</td></tr><tr class=' youtube_view_more'><td>Old School Model Works</td><td><a href='https://www.modelairplanenews.com/old-school-model-works-action/#N-OWiVFyRZg' target='_blank' title='Sunday Fighter German intro' rel="noopener">Sunday Fighter German intro</a></td><td align='center'>1</td></tr></table></div><table style="margin-top:0px;"><tr class="youtube_view_more_link"><td colspan="3">Show More</td></tr></table>
</div>
		</div><div id="text-15" class="widget-even widget-2 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		
		
	<script data-minify="1" src="https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/gallery-video/js/jquery.colorbox.js?ver=1659087639"></script>
	<script src="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script data-minify="1" src="https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js?ver=1659087639"></script>
<script> 
   
		var player_35;
 
		var player_36;
 
		var player_33;
 
		var player_32;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_35 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_35,
					'loop':1
				  }
				});
										
				 
				player_36 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: 'z6_zO8cKf2c',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_36,
					'loop':1
				  }
				});
										
				 
				player_33 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_33,
					'loop':1
				  }
				});
										
				 
				player_32 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: 'fuYccT2nTrU',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_32,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_35(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Video How To Series, Wing Repairs Part 1');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_36(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Video How To Series, Wing Repair Part 2');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_33(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Gerry&#039;s Giant 1/3-scale Fokker Triplane');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_32(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Greg Hahn&#039;s Gotha G.IV twin-engine bomber');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					// player_35.pauseVideo();
					// player_36.pauseVideo();
					// player_33.pauseVideo();
					// player_32.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="35" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="36" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="33" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="32" data-image_key="3"></div>
								  </div>
			
							<a id="huge_it_slideshow_left_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a id="huge_it_slideshow_right_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
	jQuery('#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1').click(function(e){
		e.preventDefault();
	});
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="video-wrapper huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper youtube-player" data-id="r8pzPGBBu4U"></div>
																		<a class="video-title-link" href="">
											<span class="video-title">Video How To Series, Wing Repairs Part 1</span>
										</a>
									<a href="https://youtu.be/r8pzPGBBu4U?list=PLEhO330DYnDlvRyD0dJAOGlOBgq0E2IxB" class="wplightbox"></a>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper" data-rowid="36" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img    data-src="https://i.ytimg.com/vi/z6_zO8cKf2c/hqdefault.jpg" class="thumb_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  class="thumb_image" src="https://i.ytimg.com/vi/z6_zO8cKf2c/hqdefault.jpg"></noscript>
									<div class="playbutton youtube-icon"></div>
								</div>
																		<a class="video-title-link" href="https://www.modelairplanenews.com">
											<span class="video-title">Video How To Series, Wing Repair Part 2</span>
										</a>
									<a href="https://www.youtube.com/watch?v=z6_zO8cKf2c&list=PLEhO330DYnDlvRyD0dJAOGlOBgq0E2IxB&index=3" class="wplightbox"></a>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper youtube-player" data-id="qnSVjrwE-Hw"></div>
																		<a class="video-title-link" href="https://www.modelairplanenews.com">
											<span class="video-title">Gerry&#039;s Giant 1/3-scale Fokker Triplane</span>
										</a>
									<a href="https://www.youtube.com/watch?v=qnSVjrwE-Hw" class="wplightbox"></a>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper" data-rowid="32" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img    data-src="https://i.ytimg.com/vi/fuYccT2nTrU/hqdefault.jpg" class="thumb_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  class="thumb_image" src="https://i.ytimg.com/vi/fuYccT2nTrU/hqdefault.jpg"></noscript>
									<div class="playbutton youtube-icon"></div>
								</div>
																		<a class="video-title-link" href="https://www.modelairplanenews.com">
											<span class="video-title">Greg Hahn&#039;s Gotha G.IV twin-engine bomber</span>
										</a>
									<a href="https://www.youtube.com/watch?v=fuYccT2nTrU" class="wplightbox"></a>
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-28" class="widget-odd widget-3 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><strong>Do you have a video to share with Model Airplane News? Submit your video <a href="https://www.modelairplanenews.com/submit-a-video-to-model-airplane-news/" target="_blank" rel="noopener">here</a>.</strong></p>
</div>
		</div><div id="text-23" class="widget-even widget-4 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide Ads</h4>			<div class="textwidget"><div class="ad-area"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://svr2.airage.com/aam/www/delivery/ajs.php':'https://svr2.airage.com/aam/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u+"?zoneid=39"+'&amp;cb=' + m3_r+"&amp;charset=UTF-8&amp;loc=" + escape(window.location));
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script></div>
<div class="ad-area"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://svr2.airage.com/aam/www/delivery/ajs.php':'https://svr2.airage.com/aam/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u+"?zoneid=40"+'&amp;cb=' + m3_r+"&amp;charset=UTF-8&amp;loc=" + escape(window.location));
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script></div>
<div class="ad-area"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://svr2.airage.com/aam/www/delivery/ajs.php':'https://svr2.airage.com/aam/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u+"?zoneid=42"+'&amp;cb=' + m3_r+"&amp;charset=UTF-8&amp;loc=" + escape(window.location));
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script></div>
<div class="ad-area"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://svr2.airage.com/aam/www/delivery/ajs.php':'https://svr2.airage.com/aam/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u+"?zoneid=43"+'&amp;cb=' + m3_r+"&amp;charset=UTF-8&amp;loc=" + escape(window.location));
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script></div>
<div class="ad-area"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://svr2.airage.com/aam/www/delivery/ajs.php':'https://svr2.airage.com/aam/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u+"?zoneid=56"+'&amp;cb=' + m3_r+"&amp;charset=UTF-8&amp;loc=" + escape(window.location));
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script></div>
</div>
		</div><div id="text-21" class="widget-odd widget-5 profile-form-widget widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Profile Form</h4>			<div class="textwidget"><p><a class="user-profile-form wplightbox" href="#visitor_pref_pop" data-width="1000" data-height="580">Profile Data</a></p>
<div style="display: none;">
<div id="visitor_pref_pop">
<div class="profileformcontainer"><center><img style="margin-top: 20px;"  alt="Model Airplane News - RC Airplane News | Profile Form" data-src="https://www.modelairplanenews.com/wp-content/uploads/2018/08/MAN_Nef-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="margin-top: 20px;" src="https://www.modelairplanenews.com/wp-content/uploads/2018/08/MAN_Nef-logo.png" alt="Model Airplane News - RC Airplane News | Profile Form" /></noscript></center><br />
<div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_2_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form  frm_js_validate  frm_pro_form  frm_ajax_submit " id="form_profileform"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Profile Form</legend>

<div class="frm_description"><p>In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Airplane interest profile.</p>
</div><div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="frm_hide_fields_2" id="frm_hide_fields_2" value="" />
<input type="hidden" name="form_key" value="profileform" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_2" name="frm_submit_entry_2" value="b915b1ec32" /><input type="hidden" name="_wp_http_referer" value="/15-foot-span-b-36-peacemaker/" /><div id="frm_field_6_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_interestlevel_label" class="frm_primary_label">Interest Level (check one)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_interestlevel_label" role="group">		<div class="frm_radio" id="frm_radio_6-0"><label for="field_interestlevel-0">		<input type="radio" name="item_meta[6]" id="field_interestlevel-0" value="Browsing"
		   data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Interest Level (check one) is invalid" aria-invalid="false"  /> Browsing</label></div>
		<div class="frm_radio" id="frm_radio_6-1"><label for="field_interestlevel-1">		<input type="radio" name="item_meta[6]" id="field_interestlevel-1" value="Interested"
		   data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Interest Level (check one) is invalid" aria-invalid="false"  /> Interested</label></div>
		<div class="frm_radio" id="frm_radio_6-2"><label for="field_interestlevel-2">		<input type="radio" name="item_meta[6]" id="field_interestlevel-2" value="Own A Plane"
		   data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Interest Level (check one) is invalid" aria-invalid="false"  /> Own A Plane</label></div>
</div>
    
    
</div>
<div id="frm_field_7_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_4hq4d_label" class="frm_primary_label">Plane Type (check any)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_4hq4d_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_7-0"><label for="field_4hq4d-0"><input type="checkbox" name="item_meta[7][]" id="field_4hq4d-0" value="PT_All"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> All</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-1"><label for="field_4hq4d-1"><input type="checkbox" name="item_meta[7][]" id="field_4hq4d-1" value="PT_Aerobats"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Aerobats</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-2"><label for="field_4hq4d-2"><input type="checkbox" name="item_meta[7][]" id="field_4hq4d-2" value="PT_Trainers"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Trainers</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-3"><label for="field_4hq4d-3"><input type="checkbox" name="item_meta[7][]" id="field_4hq4d-3" value="PT_Sport"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Sport</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-4"><label for="field_4hq4d-4"><input type="checkbox" name="item_meta[7][]" id="field_4hq4d-4" value="PT_Scale"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Scale</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-5"><label for="field_4hq4d-5"><input type="checkbox" name="item_meta[7][]" id="field_4hq4d-5" value="PT_Giant_scale"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Giant-scale</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-6"><label for="field_4hq4d-6"><input type="checkbox" name="item_meta[7][]" id="field_4hq4d-6" value="PT_Jets"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Jets</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-7"><label for="field_4hq4d-7"><input type="checkbox" name="item_meta[7][]" id="field_4hq4d-7" value="PT_Drones"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Drones</label></div>
</div>
    
    
</div>
<div id="frm_field_8_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_v1thq_label" class="frm_primary_label">Plane Size (check any)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_v1thq_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_8-0"><label for="field_v1thq-0"><input type="checkbox" name="item_meta[8][]" id="field_v1thq-0" value="PS_All"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Size (check any) is invalid" aria-invalid="false"   /> All</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-1"><label for="field_v1thq-1"><input type="checkbox" name="item_meta[8][]" id="field_v1thq-1" value="PS_Micro"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Size (check any) is invalid" aria-invalid="false"   /> Micro</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-2"><label for="field_v1thq-2"><input type="checkbox" name="item_meta[8][]" id="field_v1thq-2" value="PS_Sport"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Size (check any) is invalid" aria-invalid="false"   /> Sport</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-3"><label for="field_v1thq-3"><input type="checkbox" name="item_meta[8][]" id="field_v1thq-3" value="PS_Giant_scale"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Size (check any) is invalid" aria-invalid="false"   /> Giant-scale</label></div>
</div>
    
    
</div>
<div id="frm_field_9_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_xi4vb_label" class="frm_primary_label">Plane Fuel (check any)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_xi4vb_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_9-0"><label for="field_xi4vb-0"><input type="checkbox" name="item_meta[9][]" id="field_xi4vb-0" value="PF_ALL"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Fuel (check any) is invalid" aria-invalid="false"   /> All</label></div>
		<div class="frm_checkbox" id="frm_checkbox_9-1"><label for="field_xi4vb-1"><input type="checkbox" name="item_meta[9][]" id="field_xi4vb-1" value="PF_Gas"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Fuel (check any) is invalid" aria-invalid="false"   /> Gas</label></div>
		<div class="frm_checkbox" id="frm_checkbox_9-2"><label for="field_xi4vb-2"><input type="checkbox" name="item_meta[9][]" id="field_xi4vb-2" value="PF_Glow"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Fuel (check any) is invalid" aria-invalid="false"   /> Glow</label></div>
		<div class="frm_checkbox" id="frm_checkbox_9-3"><label for="field_xi4vb-3"><input type="checkbox" name="item_meta[9][]" id="field_xi4vb-3" value="PF_Electric"  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Plane Fuel (check any) is invalid" aria-invalid="false"   /> Electric</label></div>
</div>
    
    
</div>
<div id="frm_field_10_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_skilllevel_label" class="frm_primary_label">Skill Level (check one)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_skilllevel_label" role="group">		<div class="frm_radio" id="frm_radio_10-0"><label for="field_skilllevel-0">		<input type="radio" name="item_meta[10]" id="field_skilllevel-0" value="Beginner"
		   data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Skill Level (check one) is invalid" aria-invalid="false"  /> Beginner</label></div>
		<div class="frm_radio" id="frm_radio_10-1"><label for="field_skilllevel-1">		<input type="radio" name="item_meta[10]" id="field_skilllevel-1" value="Intermediate"
		   data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Skill Level (check one) is invalid" aria-invalid="false"  /> Intermediate</label></div>
		<div class="frm_radio" id="frm_radio_10-2"><label for="field_skilllevel-2">		<input type="radio" name="item_meta[10]" id="field_skilllevel-2" value="Advanced"
		   data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Skill Level (check one) is invalid" aria-invalid="false"  /> Advanced</label></div>
		<div class="frm_radio" id="frm_radio_10-3"><label for="field_skilllevel-3">		<input type="radio" name="item_meta[10]" id="field_skilllevel-3" value="Pro"
		   data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Skill Level (check one) is invalid" aria-invalid="false"  /> Pro</label></div>
</div>
    
    
</div>
<div id="frm_field_11_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_first">
    <label for="field_email" id="field_email_label" class="frm_primary_label">Your Email (confidential)
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_email" name="item_meta[11]" value=""  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Text is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_12_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_first">
    <label for="field_firstname" id="field_firstname_label" class="frm_primary_label">First Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_firstname" name="item_meta[12]" value=""  placeholder="First Name" data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Text is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_13_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_alignright">
    <label for="field_lastname" id="field_lastname_label" class="frm_primary_label">Last Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_lastname" name="item_meta[13]" value=""  placeholder="Last Name" data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Text is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_14_container" class="frm_form_field form-field  frm_top_container vertical_radio">
    <div  id="field_4hqqf_label" class="frm_primary_label">
        <span class="frm_required"></span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_4hqqf_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_14-0"><label for="field_4hqqf-0"><input type="checkbox" name="item_meta[14][]" id="field_4hqqf-0" value="Subscribe_MAN_News_Letter" checked="checked"  data-frmval="[&quot;Subscribe_MAN_News_Letter&quot;]" data-invmsg=" is invalid" aria-invalid="false"   /> I would like to subscribe to the Model Airplane News Newsletter</label></div>
</div>
    
    
</div>
<input type="hidden" name="item_meta[16]" id="field_mc_journey_id" value="21"  data-frmval="21" data-invmsg="mc_journey_id is invalid"   />
	<input type="hidden" name="item_key" value="" />
				<div class="frm_verify" aria-hidden="true">
				<label for="frm_email_2">
					If you are human, leave this field blank.				</label>
				<input type="text" class="frm_verify" id="frm_email_2" name="frm_verify" value=""  />
			</div>
		<input name="frm_state" type="hidden" value="MohDd88U56eTk+a8CnH3khu+1Own/y8HcsYLPLvOlo8=" /><div class="frm_submit">

<button class="frm_button_submit frm_final_submit" type="submit"  >Submit</button>

</div></div>
</fieldset>
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="232"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
</div>
</div>
</div>
<style>
#visitor_pref_pop form{ padding: 20px; } #visitor_pref_pop > div {padding-left: 25px;}#visitor_pref_pop {width: 80%;padding: 20px;}#visitor_pref_pop input[type="submit"]:hover{cursor: pointer;}form[name="aamProfileForm"] input[type="submit"] {background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");height: 40px;width: 200px;margin-top: 10px;color: transparent;}#visitor_pref_pop form > p {margin-bottom: 10px;padding: 0 20px;}#visitor_pref_pop form > p > label {font-weight: bold;}</style>
</div>
		</div><div id="category-posts-4" class="widget-even widget-6 show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don&#8217;t Miss</h4><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/15-foot-span-b-36-peacemaker/" title="16-Foot-Span B-36 Peacemaker"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | 16-Foot-Span B-36 Peacemaker" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | 16-Foot-Span B-36 Peacemaker" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-132813-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/15-foot-span-b-36-peacemaker/" rel="bookmark">16-Foot-Span B-36 Peacemaker</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/hangar-9-60cc-corsair-saito-radial/" title="Hangar 9 60cc Corsair with Saito Radial"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Hangar 9 60cc Corsair with Saito Radial" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-1024x1016.jpg 1024w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-768x762.jpg 768w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-500x496.jpg 500w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-403x400.jpg 403w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-400x400.jpg 400w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552.jpg 1280w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-300x298.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-300x298.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Hangar 9 60cc Corsair with Saito Radial" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-1024x1016.jpg 1024w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-768x762.jpg 768w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-500x496.jpg 500w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-403x400.jpg 403w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552-400x400.jpg 400w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/IMG_4552.jpg 1280w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/hangar-9-60cc-corsair-saito-radial/" rel="bookmark">Hangar 9 60cc Corsair with Saito Radial</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/detailed-scale-kamov-ka32a/" title="Detailed Scale Kamov KA32A"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Detailed Scale Kamov KA32A" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-22-092058-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-22-092058-150x150.jpg 150w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-22-092058-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-22-092058-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Detailed Scale Kamov KA32A" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-22-092058-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-22-092058-150x150.jpg 150w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/detailed-scale-kamov-ka32a/" rel="bookmark">Detailed Scale Kamov KA32A</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/1-4-scale-morane-saulnier-505/" title="1/4-scale Morane Saulnier 505"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | 1/4-scale Morane Saulnier 505" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-130438-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-130438-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-130438-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-130438-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-130438-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | 1/4-scale Morane Saulnier 505" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-130438-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-130438-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-18-130438-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/1-4-scale-morane-saulnier-505/" rel="bookmark">1/4-scale Morane Saulnier 505</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/dollar-store-foam-glider-transformed/" title="Dollar Store Foam Glider Transformed!"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Dollar Store Foam Glider Transformed!" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160047-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160047-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160047-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160047-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160047-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Dollar Store Foam Glider Transformed!" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160047-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160047-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160047-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/dollar-store-foam-glider-transformed/" rel="bookmark">Dollar Store Foam Glider Transformed!</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/master-figure-m-two-stall-turns-twist/" title="Master the Figure-M: Two stall turns with a twist"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Master the Figure-M: Two stall turns with a twist" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Featured_6.1-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Featured_6.1-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Featured_6.1-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Featured_6.1-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Featured_6.1-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Master the Figure-M: Two stall turns with a twist" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Featured_6.1-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Featured_6.1-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Featured_6.1-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/master-figure-m-two-stall-turns-twist/" rel="bookmark">Master the Figure-M: Two stall turns with a twist</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/can-fly-rc-backyard-yes-no/" title="Can you fly RC in your backyard? Yes and no."><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Can you fly RC in your backyard? Yes and no." data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-161436-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-161436-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-161436-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-161436-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-161436-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Can you fly RC in your backyard? Yes and no." data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-161436-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-161436-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-161436-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/can-fly-rc-backyard-yes-no/" rel="bookmark">Can you fly RC in your backyard? Yes and no.</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/continuing-education-rc-aerodynamics/" title="Continuing Education: RC Aerodynamics"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Continuing Education: RC Aerodynamics" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160649-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160649-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160649-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160649-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160649-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Continuing Education: RC Aerodynamics" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160649-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160649-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-160649-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/continuing-education-rc-aerodynamics/" rel="bookmark">Continuing Education: RC Aerodynamics</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/safety-first-pre-flight-checklist/" title="Safety First! Your Pre-Flight Checklist"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Safety First! Your Pre-Flight Checklist" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155401-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155401-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155401-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155401-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155401-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Safety First! Your Pre-Flight Checklist" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155401-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155401-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155401-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/safety-first-pre-flight-checklist/" rel="bookmark">Safety First! Your Pre-Flight Checklist</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/award-winning-westland-wyvern/" title="Award-Winning Westland Wyvern"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Award-Winning Westland Wyvern" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155003-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155003-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155003-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155003-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155003-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Award-Winning Westland Wyvern" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155003-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155003-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-10-155003-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/award-winning-westland-wyvern/" rel="bookmark">Award-Winning Westland Wyvern</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/back-school-rc-airplane-flaps-101/" title="Back to School! RC Airplane Flaps 101"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Back to School! RC Airplane Flaps 101" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125414-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125414-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125414-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125414-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125414-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Back to School! RC Airplane Flaps 101" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125414-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125414-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125414-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/back-school-rc-airplane-flaps-101/" rel="bookmark">Back to School! RC Airplane Flaps 101</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/hawker-hunter-mk58/" title="Hawker Hunter MK58"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75"   alt="Model Airplane News - RC Airplane News | Hawker Hunter MK58" data-cat-posts-width="134" data-cat-posts-height="75" data-srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125034-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125034-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125034-400x400.jpg 400w"  data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125034-300x300.jpg" data-sizes="(max-width: 134px) 100vw, 134px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125034-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Model Airplane News - RC Airplane News | Hawker Hunter MK58" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125034-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125034-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2022/08/Screenshot-2022-08-08-125034-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></noscript></span></a>
<a class="cat-post-title" href="https://www.modelairplanenews.com/hawker-hunter-mk58/" rel="bookmark">Hawker Hunter MK58</a></div></li></ul>
</div><div id="text-30" class="widget-odd widget-7 profile-form-widget widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a class="show-outer-ad wplightbox" href="#outer-popup" data-width="500" data-height="550">Show ad</a></p>
<div style="display: none;">
<div id="outer-popup"><center><a class="footer-subscribe-link" href="https://simplecirc.com/subscribe/model-airplane-news/I2GG01"><img style="width: 100%; margin-top: 20px;"  alt="Model Airplane News - RC Airplane News" data-src="https://www.modelairplanenews.com/wp-content/uploads/2022/07/MAN_500-X-500_NEW-PRICING.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width: 100%; margin-top: 20px;" src="https://www.modelairplanenews.com/wp-content/uploads/2022/07/MAN_500-X-500_NEW-PRICING.jpg" alt="Model Airplane News - RC Airplane News" /></noscript></a></center></div>
</div>
</div>
		</div><div id="text-32" class="widget-even widget-8 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="https://cloud.airageinc.com/modelairplane" target="_blank" rel="noopener"><img  width="275" height="218" border="0" alt="Model Airplane News - RC Airplane News | Newsletter" data-src="//www.modelairplanenews.com/wp-content/uploads/2017/07/MA_Newslettercreative.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//www.modelairplanenews.com/wp-content/uploads/2017/07/MA_Newslettercreative.jpg" width="275" height="218" border="0" alt="Model Airplane News - RC Airplane News | Newsletter" /></noscript></a></p>
</div>
		</div><div id="text-38" class="widget-odd widget-last widget-9 profile-form-widget widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a class="show-outer-ad_offer wplightbox" href="#outer-popup-offer" data-width="500" data-height="550" data-fancybox="">Show offer</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="outer-popup-offer"><center><a class="footer-subscribe-link" href="https://simplecirc.com/subscribe/model-airplane-news/I0JF10"><img style="width: 100%; margin-top: 20px;"  alt="Model Airplane News - RC Airplane News" data-src="https://www.modelairplanenews.com/wp-content/uploads/2020/07/MAN-Pop-Up.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width: 100%; margin-top: 20px;" src="https://www.modelairplanenews.com/wp-content/uploads/2020/07/MAN-Pop-Up.jpg" alt="Model Airplane News - RC Airplane News" /></noscript></a></center></div>
</div>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="nav_menu-2" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-footer-menu-man-container"><ul id="menu-footer-menu-man" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://simplecirc.com/subscribe/model-airplane-news/I2GG01">Digital + Print Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="https://simplecirc.com/subscribe/model-airplane-news/I2GG01">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://simplecirc.com/give_a_gift/model-airplane-news/I2GG01">Gift Subscription</a></li>
<li id="menu-item-250973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250973"><a href="https://hangar.modelairplanenews.com/members/checkout/?rid=xPMWBg">Hangar Membership</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://simplecirc.com/subscribe/model-airplane-news/I9FD06">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://simplecirc.com/subscriber_login/model-airplane-news">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">CAREERS</h4><div class="menu-careers-container"><ul id="menu-careers" class="menu"><li id="menu-item-259774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259774"><a href="https://www.modelairplanenews.com/looking-for-contributors/">Looking For Contributors</a></li>
<li id="menu-item-259775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259775"><a href="https://www.airage.com/careers/">Career Opportunities</a></li>
</ul></div></div><div id="nav_menu-6" class="widget-odd widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">ADVERTISE WITH US</h4><div class="menu-advertise-with-us-container"><ul id="menu-advertise-with-us" class="menu"><li id="menu-item-259894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259894"><a href="https://www.airage.com/media-kit/">Media Kit</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-even widget-last widget-4 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="https://www.facebook.com/ModelAirplaneNews"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="https://instagram.com/modelairplanenews"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="https://pinterest.com/airplanenews/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/playlist?list=PLdmkeF4RUaGpZKnK00hsSrOBuZtmZnYlR"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/feed/"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="https://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-260594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260594"><a href="https://cloud.airageinc.com/modelairplane">Newsletter Sign Up</a></li>
<li id="menu-item-250522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="https://www.modelairplanenews.com/help-contact-us/">Help &#8211; Contact Us</a></li>
<li id="menu-item-250519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="https://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-250520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="https://www.airage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-250521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="https://www.airage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-250518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="https://www.modelairplanenews.com/permission-article-reprints/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Air Age Media &copy; 2022</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none; }
</style><!--
-->
<div class="lrm-user-modal" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <ul class="lrm-switcher -is-login-only">
            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login">
                    Hangar Membership Login                </a></li>

                    </ul>

                 <div id="lrm-login"> <!-- log in form -->
            <form class="lrm-form lrm-form-subscription" action="" data-action="login_subscriber">
                <div class="simplecirc_login_form hide">
                    <img  style="max-width:100%;" alt="Model Airplane News - RC Airplane News | Login Form" data-src="/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/img/label-graphic.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/img/label-graphic.jpg" style="max-width:100%;" alt="Model Airplane News - RC Airplane News | Login Form"></noscript>
                    <!-- <p class="lrm-form-message lrm-form-message--init"></p> -->
                    <div class="fieldset_new">
                        <label>Use the account number and zip code found on your mailing label or renewal form.</label>
                     </div>
                    <p class="lrm-form-message lrm-form-message--init"></p>
                    <div class="fieldset">
                         <input  name="simplecirc_subscriber_id" class="full-width has-padding has-border" id="simplecirc_subscriber_id" type="text" placeholder="Acount Number" value="">
                          <span class="lrm-error-message"></span>
                          <span class="login_by_email cursor" style="display: block;margin-top: 10px;">Click here to login with email address</span>
                    </div>

                    <div class="fieldset">
                         <input  name="simplecirc_zip_code" class="full-width has-padding has-border" id="simplecirc_zip_code" type="text" placeholder="Zip Code" value="">
                          <span class="lrm-error-message"></span>
                    </div>

                     <div class="fieldset">
                        <input type="checkbox" id="remember-me" name="remember-me">
                        <label for="remember-me">Remember me</label>
                        <span class="aam_not_a_member">
                        <label for="remember-me-not-member" style="float: right;">
                            <a href="https://hangar.modelairplanenews.com/members/checkout/?rid=xPMWBg" style="text-decoration: none" target="_self">Not a member? click here</a></label>
                        </span>
                    </div>

                    <input type="hidden" name="lrm_action" value="login">
                    <input type="hidden" name="wp-submit" value="1">
                     <input type="hidden" id="security-login" name="security-login" value="0f429cb503" /><input type="hidden" name="_wp_http_referer" value="/15-foot-span-b-36-peacemaker/" />                    <div class="fieldset"><button class="full-width has-padding simplecirc_subscriber_login" type="submit">Login</button></div>
                </div>
            </form>
            <form class="lrm-form lrm-form-default" action="#0" data-action="login">
                
                <div class="default_login_form show">
                    <div class="lrm-integrations lrm-integrations--login">
                                            </div>

                    <p class="lrm-form-message lrm-form-message--init"></p>

                    <div class="fieldset">
                        <label class="image-replace lrm-email" for="signin-email">Email or Account Number</label>
                        <input  name="username" class="full-width has-padding has-border" id="signin-email" type="text" placeholder="Email or Account Number" required value="">
                        <span class="lrm-error-message"></span>
                        <span class="login_by_subscription_id cursor" style="display: none;margin-top: 10px;">Click here to login with print subscription account number</span>
                    </div>

                    <div class="fieldset">
                        <label class="image-replace lrm-password" for="signin-password">Password or Zip Code</label>
                        <input name="password" class="full-width has-padding has-border" id="signin-password" type="password"  placeholder="Password or Zip Code" required value="">
                        <span class="lrm-error-message"></span>
                        <a href="#0" class="hide-password" data-show="Show" data-hide="Hide">Show</a>
                    </div>


                    <div class="fieldset">
                        <input type="checkbox" id="remember-me" name="remember-me">
                        <label for="remember-me">Remember me</label>
                        <span class="aam_not_a_member">
                        <label for="remember-me-not-member" style="float: right;">
                            <a href="https://hangar.modelairplanenews.com/members/checkout/?rid=xPMWBg" style="text-decoration: none" target="_self">Not a member? click here</a></label>
                        </span>
                    </div>

                    <div class="lrm-integrations lrm-integrations--login">
                                                                    </div>

                    <div class="fieldset">
                        <button class="full-width has-padding" type="submit">
                            Login                        </button>
                    </div>
                </div>
                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <input type="hidden" name="lrm_action" value="login">
                <input type="hidden" name="wp-submit" value="1">

                <input type="hidden" id="security-login" name="security-login" value="0f429cb503" /><input type="hidden" name="_wp_http_referer" value="/15-foot-span-b-36-peacemaker/" />
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>
            </form>

            <p class="lrm-form-bottom-message"><a href="#0">Forgot your password?</a></p>
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-login -->

                 
        <div id="lrm-reset-password"> <!-- reset password form -->
            <form class="lrm-form" action="#0" data-action="lost-password">

                <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

                <div class="fieldset">
                    <label class="image-replace lrm-email" for="reset-email">Email or Username</label>
                    <input class="full-width has-padding has-border" name="user_login" id="reset-email" type="text" required placeholder="Email or Username">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="lrm-integrations lrm-integrations--reset-pass">
                                    </div>

                <input type="hidden" name="lrm_action" value="lostpassword">
                <input type="hidden" name="wp-submit" value="1">
                <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="7c3c6db5f1" /><input type="hidden" name="_wp_http_referer" value="/15-foot-span-b-36-peacemaker/" />
                <div class="fieldset">
                    <button class="full-width has-padding" type="submit">
                        Reset password                    </button>
                </div>
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>

            </form>

            <p class="lrm-form-bottom-message"><a href="#0">Back to login</a></p>
        </div> <!-- lrm-reset-password -->
        <a href="#0" class="lrm-close-form">close</a>
    </div> <!-- lrm-user-modal-container -->
</div> <!-- lrm-user-modal --><div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="false" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="48" data-notkeepratioonsmallheight="false" data-wonderplugin-lightbox-options="5cd4d633c8" data-_wp_http_referer="/wp-admin/admin.php?page=wonderplugin_lightbox_show_options" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
<input type="hidden" name="aam_page_id" class="aam_page_id" value="264905"><script>window._popup_data = {"ajaxurl":"https:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/15-foot-span-b-36-peacemaker\/"}};</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"redirect_url":"","ajax_url":"https:\/\/www.modelairplanenews.com\/?lrm=1","is_user_logged_in":"","reload_after_login":"true","selectors_mapping":{"login":".popup_login","register":".popup_register"},"is_customize_preview":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=1659087639' id='lrm-modal-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw-1.js"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js?ver=1659087639' id='superpwa-register-sw-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1659087639' id='ris-jquery-sliderPro-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=1659087640' id='wonderplugin-lightbox-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/aam-ad-statistics/js/aam-ad-statistics.js?ver=1659087640' id='aam-ad-statistics-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/custom-post-views-count/js/aam-pvc-admin.js?ver=1659087640' id='aam-pvc-js-js'></script>
<script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.modelairplanenews.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.modelairplanenews.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1659087640' id='wp-postratings-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/themes/frontier-child/js/jquery-cookie.js?ver=1659087640' id='jquery-cookie-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/themes/frontier-child/js/sweetalert2.all.js?ver=1659087640' id='sweetalert2-all-js-js'></script>
<script type='text/javascript' id='my-js-js-extra'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":"","profile_popup_form_shown":"","current_time":"1661279407","didAjaxCall":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/themes/frontier-child/js/frontier-custom.js?ver=1659087640' id='my-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/themes/frontier-child/js/jquery.sticky.js?ver=1659087640' id='menu-sticky-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/page-links-to/dist/new-tab.js?ver=1659087640' id='page-links-to-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.modelairplanenews.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.modelairplanenews.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.modelairplanenews.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=1659087640' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?aam=DF61uEwL' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aam=DF61uEwL' id='wpmu-wpmu-ui-3-min-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/popover/js/public.js?ver=1659087640' id='wpmu-public-js-js'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?aam=DF61uEwL' id='wp-embed-js'></script>
<script data-minify="1" defer type='text/javascript' src='https://www.modelairplanenews.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659087640' id='akismet-frontend-js'></script>
<script type='text/javascript' id='formidable-js-extra'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.modelairplanenews.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"1a34b161f2","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file.","focus_first_error":"1","include_alert_role":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/formidable-pro/js/frm.min.js?aam=DF61uEwL' id='formidable-js'></script>
<script>
/*<![CDATA[*/
/*]]>*/
</script>
<script>/**
 * Category Posts Widget
 * https://github.com/tiptoppress/category-posts-widget
 *
 * Adds a widget that shows the most recent posts from a single category.
 *
 * Released under the GPLv2 license or later -  http://www.gnu.org/licenses/gpl-2.0.html
 */

if (typeof jQuery !== 'undefined')  {
	jQuery( document ).ready(function () {
		if ('objectFit' in document.documentElement.style === false) {
			jQuery('.cat-post-item span').removeClass('cat-post-crop');
			jQuery('.cat-post-item span').addClass('cat-post-crop-not-supported');
		}
		if (document.documentMode || /Edge/.test(navigator.userAgent)) {
			jQuery('.cat-post-item span img').height('+=1');
			window.setTimeout(function(){
				jQuery('.cat-post-item span img').height('-=1');
			},0);
		}
	});
}
</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-4-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1661279408 -->