<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Easy Aileron Servo Installation - Model Airplane News</title>
			
			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '' );			fbq('track', 'PageView');
			
			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=&ev=PageView&noscript=1"
			/></noscript>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->
			
			<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.modelairplanenews.com/easy-access-aileron-servo-installation-with-wing-hatches/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Easy Aileron Servo Installation - Model Airplane News" />
<meta property="og:description" content="Here&#8217;s a common, very popular way to install aileron servos. To make field maintenance more convenient, install your servos with hatches built into the wing so they are flush with the wing&#8217;s underside.. The first thing I do to get the aileron servo hatch properly aligned is to install the aileron control horn and then attach &hellip;" />
<meta property="og:url" content="https://www.modelairplanenews.com/easy-access-aileron-servo-installation-with-wing-hatches/" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="article:section" content="AMain" />
<meta property="article:published_time" content="2018-12-11T08:59:12-05:00" />
<meta property="article:modified_time" content="2018-12-12T14:52:09-05:00" />
<meta property="og:updated_time" content="2018-12-12T14:52:09-05:00" />
<meta property="og:image" content="https://www.modelairplanenews.com/wp-content/uploads/2018/12/Hatch.jpg" />
<meta property="og:image:secure_url" content="https://www.modelairplanenews.com/wp-content/uploads/2018/12/Hatch.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="308" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here&#8217;s a common, very popular way to install aileron servos. To make field maintenance more convenient, install your servos with hatches built into the wing so they are flush with the wing&#8217;s underside.. The first thing I do to get the aileron servo hatch properly aligned is to install the aileron control horn and then attach [&hellip;]" />
<meta name="twitter:title" content="Easy Aileron Servo Installation - Model Airplane News" />
<meta name="twitter:image" content="https://www.modelairplanenews.com/wp-content/uploads/2018/12/Hatch.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.modelairplanenews.com\/","name":"Model Airplane News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.modelairplanenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="https://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="https://www.modelairplanenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Easy Aileron Servo Installation Comments Feed" href="https://www.modelairplanenews.com/easy-access-aileron-servo-installation-with-wing-hatches/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2191912-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2191912-12', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.modelairplanenews.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaa13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='https://www.modelairplanenews.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='https://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaa13' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='https://www.modelairplanenews.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaa13' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.modelairplanenews.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='https://www.modelairplanenews.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-css.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.modelairplanenews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ub_footer_content-css'  href='https://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content/global-footer-content.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/widget.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/shortcode.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.modelairplanenews.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.modelairplanenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.modelairplanenews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?aaver=e5ddfddaa13'></script>
<link rel='https://api.w.org/' href='https://www.modelairplanenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.modelairplanenews.com/?p=217938' />
<link rel="alternate" type="application/json+oembed" href="https://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&#038;format=xml" />
<link rel="image_src" href="https://www.modelairplanenews.com/wp-content/uploads/2018/12/Hatch-300x154.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '193742651234503');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=193742651234503&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!-- <meta name="NextGEN" version="3.1.1" /> -->

<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"modelairplanenews.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Gerry Yarrish","category":"AMain","permalink":"https:\/\/www.modelairplanenews.com\/easy-access-aileron-servo-installation-with-wing-hatches\/","title":"Easy Aileron Servo Installation (December 11, 2018 - December 12, 2018)","post date":"December 11, 2018","referer_url":null}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; background-image: url("https://www.modelairplanenews.com/wp-content/uploads/2017/11/snowflakesC.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<style>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</style>
<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
#menu-main-nav-rcc > li:first-child > a {
  padding-left: 0px;
}
</style>
<!-- Custom CSS End -->

	</head>

<body class="post-template-default single single-post postid-217938 single-format-standard custom-background mob-menu-slideout-over">
<!-- GJ Suggested article html starts here -->
<!-- <div class="slide-out-div" style="display: none;">
    <a class="handle" href="http://link-for-non-js-users.html">Content</a>
    <h4 style="text-align: center; padding-top: 10px; font-size: 30px;">Articles You May Like</h4>
    <div class="gj-suggested-articles"></div>
</div>
<script src="/wp-content/themes/frontier-child/js/jquery.tabSlideOut.v1.3.js"></script> -->
				<!-- <script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery( '.gj-suggested-articles').html('');
                    jQuery('.slide-out-div').show();
				});
				</script> -->
			<!-- GJ Suggested article html ends here -->	
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-8" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><div id='beacon_33c77f60b9' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=30&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&amp;cb=33c77f60b9' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-245347" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245347"><a href="http://rccaraction.com/">RCC</a></li>
<li id="menu-item-245349" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245349"><a href="http://www.flightjournal.com/">FLJ</a></li>
<li id="menu-item-245350" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245350"><a href="http://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-245351" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245351"><a href="http://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-245352" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245352"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-245353" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245353"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<strong>Access Premium Site</strong><span style="font-size:2em;">&raquo;</span>
	<div id="LoginWithAjax" class="default">        <div id="LoginWithAjax_Status"></div>
        <form name="LoginWithAjax_Form" id="LoginWithAjax_Form" action="https://www.modelairplanenews.com/wp-login.php?callback=?&amp;template=" method="post">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr id="LoginWithAjax_Username">
                    <td class="username_label">
                        <label>Email</label>
                    </td>
                    <td class="username_input">
                        <input type="text" name="log" id="lwa_user_login" class="input" value="" />
                    </td>
                    <td class="password_label">
                        <label>Password</label>
                    </td>
                    <td class="password_input">
                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" />
                    </td>
                </tr>
                <tr><td colspan="4"></td></tr>
                <tr id="LoginWithAjax_Submit">
                    <td id="LoginWithAjax_SubmitButton">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="redirect_to" value="http://www.modelairplanenews.com/easy-access-aileron-servo-installation-with-wing-hatches/" />
                        <input type="hidden" name="testcookie" value="1" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                    </td>
                    <td id="LoginWithAjax_Links" colspan="3">
                        <input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <label>Remember Me</label>
                        &nbsp;&nbsp;&nbsp;&nbsp;<a id="LoginWithAjax_Links_Remember" href="https://www.modelairplanenews.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Get New Password</a>
                                            </td>
                </tr>
            </table>
        </form>
        <form name="LoginWithAjax_Remember" id="LoginWithAjax_Remember" action="https://www.modelairplanenews.com/wp-login.php?action=lostpassword&amp;callback=?&amp;template=" method="post" style="display:none;">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr>
                    <td>
                        <strong>Create a New Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="forgot-pass-email">  
                                                <input type="text" name="user_login" id="lwa_user_remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />   
                    </td>
                </tr>
                <tr>
                    <td>
                        <input type="submit" value="Get New Password" />
                          <a href="#" id="LoginWithAjax_Links_Remember_Cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />         
                    </td>
                </tr>
            </table>
        </form>
	</div>
    <div style="font-size:1em;">Not a member? <a href="http://www.airagestore.com/distributors/man-premium" target="_blank">Join today</a>!</div>
	</div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="https://www.modelairplanenews.com/"><img src="https://www.modelairplanenews.com/wp-content/uploads/2018/08/MAN_Nef-logo.png" alt="Model Airplane News" /></a>
				</div>
			
							<div id="header-after-logo-widget">
					<div id="text-26" class="widget-odd widget-last widget-first widget-1 widgets_after_top_site_logo frontier-widget widget_text"><h4 class="widget-title">Subscribe Button</h4>			<div class="textwidget"><div><a class="norewrite subscribe-link menu-flyout-link main-menu" style="color: #fff;" href=""><span class="menu-flyout-link-text">Subscribe</span>
<div class="menu-flyout-wrap">
<div class="menu-flyout-thumbnail"><img class="menu-flyout-thumbnail-img" src="https://www.modelairplanenews.com/wp-content/uploads/2018/12/Holiday_MAN.jpg" /></div>
<div class="menu-flyout-banner"><img class="menu-flyout-banner-img" src="https://www.modelairplanenews.com/wp-content/uploads/2018/12/Holiday_MAN.jpg" /></div>
</div></a>
</div>
</div>
		</div>				</div>
		</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Aircraft &#038; Gear</a>
<ul class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="https://www.modelairplanenews.com/category/new-gear/">New Releases</a></li>
	<li id="menu-item-256495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256495"><a href="https://www.modelairplanenews.com/category/aircraft-and-gear/plans/">Construction Articles</a></li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="https://www.modelairplanenews.com/category/getting-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="https://www.modelairplanenews.com/category/getting-started/assembly-tips/">Assembly Tips and Tricks</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="https://www.modelairplanenews.com/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="https://www.modelairplanenews.com/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="https://www.modelairplanenews.com/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="https://www.modelairplanenews.com/category/getting-started/product-picks/">Product Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="https://www.modelairplanenews.com/category/event-coverage/">Events</a></li>
	<li id="menu-item-253101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253101"><a href="http://forum.modelairplanenews.com/forumdisplay.php?56-Model-Airplane-News-Forums">Forums</a></li>
</ul>
</li>
<li id="menu-item-256632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256632"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-256633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256633"><a href="https://www.modelairplanenews.com/category/videos/video-picks/">From the Flightline</a></li>
	<li id="menu-item-256634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256634"><a href="https://www.modelairplanenews.com/category/videos/how-tos-videos/">How-To&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-256492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256492"><a href="#">Tech &#038; Tips</a>
<ul class="sub-menu">
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="https://www.modelairplanenews.com/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="https://www.modelairplanenews.com/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="https://www.modelairplanenews.com/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
</ul>
</li>
<li id="menu-item-245412" class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-245413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="https://www.modelairplanenews-digital.com/man/current">Model Airplane News Digital</a></li>
	<li id="menu-item-245414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8">Model Airplane News iPhone App</a></li>
	<li id="menu-item-245415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN">Model Airplane News Android App</a></li>
	<li id="menu-item-245416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485">Model Airplane News Nook Version</a></li>
	<li id="menu-item-245417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current">Electric Flight Digital</a></li>
	<li id="menu-item-245421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="https://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-245356" class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A04">Model Airplane News Digital  + Print</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Model Airplane News Digital Only</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
	<li id="menu-item-252430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252430"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**G01">Model Airplane News Gift Subscription</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Model Airplane News Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service Model Airplane News</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="https://www.modelairplanenews.com/help-contact-us/">Help – Contact Us – Model Airplane News</a></li>
	<li id="menu-item-245364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service Electric Flight</a></li>
	<li id="menu-item-245422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="https://www.modelairplanenews.com/help-contact-us-electric-flight/">Help – Contact Us – Electric Flight</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="https://www.modelairplanenews.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-249578" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#">The Lastest From<br /></a></li>
<li id="menu-item-249579" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a title="12/28/2018" href="#">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-249582" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="#">https://www.rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			<br/>
		
									<article id="post-217938" class="single-view post-217938 post type-post status-publish format-standard has-post-thumbnail hentry category-amain category-balsa-usa category-featured-news category-zap-glue">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="https://www.modelairplanenews.com/easy-access-aileron-servo-installation-with-wing-hatches/">Easy Aileron Servo Installation</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="https://www.modelairplanenews.com/author/gerryy/">Gerry Yarrish</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="https://www.modelairplanenews.com/easy-access-aileron-servo-installation-with-wing-hatches/">December 11, 2018</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="https://www.modelairplanenews.com/category/manufacturers/amain/" rel="category tag">AMain</a>, <a href="https://www.modelairplanenews.com/category/manufacturers/balsa-usa/" rel="category tag">Balsa USA</a>, <a href="https://www.modelairplanenews.com/category/featured-news/" rel="category tag">Featured News</a>, <a href="https://www.modelairplanenews.com/category/manufacturers/zap-glue/" rel="category tag">Zap Glue</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="https://www.modelairplanenews.com/easy-access-aileron-servo-installation-with-wing-hatches/" title="Easy Aileron Servo Installation"><img src="https://www.modelairplanenews.com/wp-content/uploads/2018/12/Hatch-600x300.jpg" alt="Easy Aileron Servo Installation" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p>Here&#8217;s a common, very popular way to install aileron servos. To make field maintenance more convenient, install your servos with hatches built into the wing so they are flush with the wing&#8217;s underside..</p>
<p><a href="http://www.modelairplanenews.com/members/files/2013/04/IMG_0125-2.jpg" rel="shadowbox[sbpost-217938];player=img;"><img src="http://www.modelairplanenews.com/members/files/2013/04/IMG_0125-2.jpg" alt="IMG_0125 (2)" width="600" height="450" /></a></p>
<p>The first thing I do to get the aileron servo hatch properly aligned is to install the aileron control horn and then attach the linkage. I then use the linkage as a guide for the placement of the servo arm slot I cut into the hatch. The linkage should be straight and 90 degrees to the aileron hinge line.</p>
<p><a href="http://www.modelairplanenews.com/members/files/2013/04/IMG_01211.jpg" rel="shadowbox[sbpost-217938];player=img;"><img src="http://www.modelairplanenews.com/members/files/2013/04/IMG_01211.jpg" alt="IMG_0121" width="600" height="450" /></a></p>
<p>Once I have the slot location figured out, I draw a rough sketch on the inside of the hatch cover centered on the servo spline. Here I am using ProTek RC T330 digital, metal spline servos from A-Main Hobbies.</p>
<p><a href="http://www.modelairplanenews.com/members/files/2013/04/IMG_0118.jpg" rel="shadowbox[sbpost-217938];player=img;"><img src="http://www.modelairplanenews.com/members/files/2013/04/IMG_0118.jpg" alt="IMG_0118" width="600" height="450" /></a></p>
<p>To support the hatch cover, I use lite-ply to line the servo compartment opening. Here you see some balsa strip material glued to the lite-ply cross piece to form the opening. It is about 3/8 inch wide to give plenty of support to the fabric covering. Once this is all done, I place the hatch cover (also made of Lite-ply), in position and I trace the clearance around the opening. This is to determine the placement of the servo and its supports.</p>
<p><a href="http://www.modelairplanenews.com/members/files/2013/04/IMG_0120-2.jpg" rel="shadowbox[sbpost-217938];player=img;"><img src="http://www.modelairplanenews.com/members/files/2013/04/IMG_0120-2.jpg" alt="IMG_0120 (2)" width="600" height="450" /></a></p>
<p>I use hardwood blocks for the servo mounts and I support them with 1/16-inch plywood gussets. All is glued with Thick Zap CA Glue.</p>
<p><a href="http://www.modelairplanenews.com/members/files/2013/04/IMG_0119.jpg" rel="shadowbox[sbpost-217938];player=img;"><img src="http://www.modelairplanenews.com/members/files/2013/04/IMG_0119.jpg" alt="IMG_0119" width="600" height="450" /></a></p>
<p>Here I am making sure the servo arm is centered on the slot guideline which lines up with the aileron control linkage. A Heavy Duty Du-Bro servo arm is being used. A slot about 1/4 inch wide is best for most servo installations. I use a Moto-Tool and a round bit to cut two holes at either end of the slot. I then use a hobby knife to cut the slot between the two holes. A little sandpaper makes the slot neat and clean.</p>
<p><a href="http://www.modelairplanenews.com/members/files/2013/04/IMG_0002x.jpg" rel="shadowbox[sbpost-217938];player=img;"><img src="http://www.modelairplanenews.com/members/files/2013/04/IMG_0002x.jpg" alt="IMG_0002x" width="600" height="450" /></a></p>
<p>Here the hatch and servo have been installed and screwed into place. You will need to determine the length of the slot by using your transmitter to move the servo arm back and forth. You can see I had to make a little clearance in the lite-ply support cross piece to clear the servo arm.</p>
<p><a href="http://www.modelairplanenews.com/members/files/2013/04/IMG_0124.jpg" rel="shadowbox[sbpost-217938];player=img;"><img src="http://www.modelairplanenews.com/members/files/2013/04/IMG_0124.jpg" alt="IMG_0124" width="600" height="450" /></a></p>
<p>To complete the control linkage, I use a scrap of wood and a couple cloth pins to center the aileron.</p>
<p><a href="http://www.modelairplanenews.com/members/files/2013/04/IMG_0126.jpg" rel="shadowbox[sbpost-217938];player=img;"><img src="http://www.modelairplanenews.com/members/files/2013/04/IMG_0126.jpg" alt="IMG_0126" width="600" height="450" /></a></p>
<p>The servo hatch is now screwed into place with cap head sheet metal screws. You can also used flush fitting counter sunk wood screws if you like. it&#8217;s your choice. Since this is my 1/3-scale Triplane with a 94 inch span and a 80cc engine, I secured the hatch with six screws. For smaller airplanes, four screws (one in each corner) will be enough.</p>
<p>Also here you see the clevis at the servo has been soldered to the 4-40 control linkage wire. I use Stay-Brite high silver content solder for all my control linkage soldering.</p>
<p>That&#8217;s it. Give it a try, it looks much neater than just having the servos sticking out of the wing.</p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: December 12, 2018 &mdash; 2:52 PM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-12" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=256__zoneid=31__cb=309972b672__oadest=https%3A%2F%2Fwww.venompower.com%2Fcollections%2Flipo-airplane-heli-batteries%3Futm_source%3DMAN-newsletter%26utm_medium%3DMAN-December%26utm_campaign%3DMAN-website' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/1e5259f8e765248de51b33f469e36e7f.gif' width='600' height='120' alt='Venom Fly 600x120' title='Venom Fly 600x120' border='0' /></a><div id='beacon_309972b672' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=256&amp;campaignid=35&amp;zoneid=31&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&amp;cb=309972b672' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-13" class="widget-even widget-2 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=237__zoneid=34__cb=6a505e799d__oadest=http%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fpilot-pages%2Fmodel-airplane-news.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/4777b37bc2d8d0d394efda324eaa3c2e.jpg' width='600' height='120' alt='Digital Downloads 600x120' title='Digital Downloads 600x120' border='0' /></a><div id='beacon_6a505e799d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=237&amp;campaignid=30&amp;zoneid=34&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&amp;cb=6a505e799d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-29" class="widget-odd widget-last widget-3 widget-after-post frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com/c/buy/New-Arrivals/ci/19206/ipp/48/N/4102783800/view/GRID?BI=21179&#038;KW=&#038;KBID=21402&#038;img=bh_new-w.gif"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_new-w.gif" border="0"/></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&#038;img=bh_new-w.gif" border=0/></p>
</div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="https://www.modelairplanenews.com/graupner-rotorball-sweeper-new-office/" title="Graupner Droneball Sweeper -- New in the Office for Review">&#8592; Previous Post</a></div><div class="link-next"><a href="https://www.modelairplanenews.com/cheap-and-easy-smoke-muffler/" title="Home-Made Smoke Muffler">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/easy-access-aileron-servo-installation-with-wing-hatches/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.modelairplanenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='217938' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39b3cdb748" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-15" class="widget-odd widget-first widget-1 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_40;
 
		var player_35;
 
		var player_36;
 
		var player_33;
 
		var player_32;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_40 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: 'wvGQHJWbbmE',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_40,
					'loop':1
				  }
				});
										
				 
				player_35 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_35,
					'loop':1
				  }
				});
										
				 
				player_36 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: 'z6_zO8cKf2c',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_36,
					'loop':1
				  }
				});
										
				 
				player_33 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_33,
					'loop':1
				  }
				});
										
				 
				player_32 = new YT.Player('video_id_videogallery_1_4', {
				  height: '375',
				  width: '600',
				  videoId: 'fuYccT2nTrU',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_32,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_40(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Our Favorite RC Battery Chargers - Venom Pro Quad Micro 1S Charger - TheRcSaylors');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_35(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Video How To Series, Wing Repairs Part 1');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_36(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Video How To Series, Wing Repair Part 2');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_33(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Gerry&#039;s Giant 1/3-scale Fokker Triplane');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_32(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Greg Hahn&#039;s Gotha G.IV twin-engine bomber');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					// player_40.pauseVideo();
					// player_35.pauseVideo();
					// player_36.pauseVideo();
					// player_33.pauseVideo();
					// player_32.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="40" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="35" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="36" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="33" data-image_key="3"></div>
											<div id="huge_it_dots_4_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '4', data_videogallery_1,false,true);return false;" data-image_id="32" data-image_key="4"></div>
								  </div>
			
							<a id="huge_it_slideshow_left_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a id="huge_it_slideshow_right_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
	jQuery('#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1').click(function(e){
		e.preventDefault();
	});
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper" data-rowid="40" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/wvGQHJWbbmE/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a class="video-title-link" href="http://www.modelairplanenews.com">
										<span class="video-title">Our Favorite RC Battery Chargers - Venom Pro Quad Micro 1S Charger - TheRcSaylors</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=wvGQHJWbbmE" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper youtube-player" data-id="r8pzPGBBu4U"></div>
																										<a class="video-title-link" href="#">
										<span class="video-title">Video How To Series, Wing Repairs Part 1</span>
									</a>
									
									<a href="https://youtu.be/r8pzPGBBu4U?list=PLEhO330DYnDlvRyD0dJAOGlOBgq0E2IxB" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper" data-rowid="36" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/z6_zO8cKf2c/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a class="video-title-link" href="http://www.modelairplanenews.com">
										<span class="video-title">Video How To Series, Wing Repair Part 2</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=z6_zO8cKf2c&list=PLEhO330DYnDlvRyD0dJAOGlOBgq0E2IxB&index=3" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper youtube-player" data-id="qnSVjrwE-Hw"></div>
																										<a class="video-title-link" href="http://www.modelairplanenews.com">
										<span class="video-title">Gerry&#039;s Giant 1/3-scale Fokker Triplane</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=qnSVjrwE-Hw" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_3" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_4">      
																							<div class="thumb_wrapper" data-rowid="32" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/fuYccT2nTrU/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a class="video-title-link" href="http://www.modelairplanenews.com">
										<span class="video-title">Greg Hahn&#039;s Gotha G.IV twin-engine bomber</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=fuYccT2nTrU" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_4" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-28" class="widget-even widget-2 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><strong>Do you have a video to share with Model Airplane News? Submit your video <a href="https://www.modelairplanenews.com/submit-a-video-to-model-airplane-news/" target="_blank" rel="noopener">here</a>.</strong></p>
</div>
		</div><div id="text-23" class="widget-odd widget-3 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide Ads</h4>			<div class="textwidget"><div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=246__zoneid=22__cb=b1a8fc043d__oadest=http%3A%2F%2Fwww.weekenderwarehouse.com%2Faircraft' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/5645144d91ec37feb22d44ec64100390.gif' width='275' height='125' alt='All Multiplex All the Time 275x125' title='All Multiplex All the Time 275x125' border='0' /></a><div id='beacon_b1a8fc043d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=246&amp;campaignid=28&amp;zoneid=22&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&amp;cb=b1a8fc043d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=245__zoneid=23__cb=6da9526275__oadest=http%3A%2F%2Fhitecrcd.com%2Fproducts%2Fchargers%2Facdc-chargers%2Fpower-peak-e7%2Fproduct' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/5b15f595ca8007916f6efc32d2ef483b.gif' width='275' height='125' alt='Power at its Peak 275x125' title='Power at its Peak 275x125' border='0' /></a><div id='beacon_6da9526275' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=245&amp;campaignid=28&amp;zoneid=23&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&amp;cb=6da9526275' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=244__zoneid=24__cb=7d16c1b695__oadest=https%3A%2F%2Fwww.weekenderwarehouse.com%2Ffunracer%2F' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/3c9f2f19f92a88e3581f82b23b7c201f.gif' width='275' height='125' alt='Fun Racer 275x125' title='Fun Racer 275x125' border='0' /></a><div id='beacon_7d16c1b695' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=244&amp;campaignid=28&amp;zoneid=24&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&amp;cb=7d16c1b695' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=247__zoneid=25__cb=0a07850d01__oadest=https%3A%2F%2Fhitecrcd.com%2Fproducts%2Fservos' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/c3b7f820d43c77ceb928993ef4545d3c.gif' width='275' height='125' alt='StarPower 275x125' title='StarPower 275x125' border='0' /></a><div id='beacon_0a07850d01' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=247&amp;campaignid=28&amp;zoneid=25&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&amp;cb=0a07850d01' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=162__zoneid=26__cb=1b6632ee45__oadest=https%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fpilot-pages%2Frotordrone%2Fdrone-school.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/64044ad159bea1b43afac73baf48d4b8.jpg' width='275' height='125' alt='Drone School 275x125' title='Drone School 275x125' border='0' /></a><div id='beacon_1b6632ee45' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=162&amp;campaignid=30&amp;zoneid=26&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Feasy-access-aileron-servo-installation-with-wing-hatches%2F&amp;cb=1b6632ee45' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
		</div><div id="text-27" class="widget-even widget-4 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com/c/buy/aerial-quadcopters/ci/23396/N/3765401969/view/GRID?BI=21179&amp;KW=&amp;KBID=21402&amp;img=drones_3x2_new.gif"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/drones_3x2_new.gif" border="0" /></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=drones_3x2_new.gif" border="0" /></p>
<p><a href="https://www.bhphotovideo.com?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_gen_300x250.gif"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_gen_300x250.gif" border="0" /></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_gen_300x250.gif" border="0" /></p>
</div>
		</div><div id="text-7" class="widget-odd widget-5 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Man Subscribe Sidebar</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="https://www.modelairplanenews.com/wp-content/uploads/2018/12/SubscribeSidebar.png" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/category/inside-model-airplane-news/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://man.pcdfusion.com/pcd/Order?iKey=I**A05" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-3" class="widget-even widget-6 show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="https://www.modelairplanenews.com/blast-from-the-past-spray-painting-made-easy/" title="Pro Tips for Spray Painting">
								<img width="75" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2016/12/paint-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.modelairplanenews.com/wp-content/uploads/2016/12/paint-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2016/12/paint-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="https://www.modelairplanenews.com/blast-from-the-past-spray-painting-made-easy/" title="Pro Tips for Spray Painting"><img src="https://www.modelairplanenews.com/wp-content/uploads/2016/12/paint-310x190.jpg" alt="Pro Tips for Spray Painting" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="https://www.modelairplanenews.com/blast-from-the-past-spray-painting-made-easy/" rel="bookmark">Pro Tips for Spray Painting					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="https://www.modelairplanenews.com/secrets-to-inverted-flight/" title="Secrets to Inverted Flight">
								<img width="75" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2018/02/Inverted-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.modelairplanenews.com/wp-content/uploads/2018/02/Inverted-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2018/02/Inverted-300x300.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2018/02/Inverted-400x400.jpg 400w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="https://www.modelairplanenews.com/secrets-to-inverted-flight/" title="Secrets to Inverted Flight"><img src="https://www.modelairplanenews.com/wp-content/uploads/2018/02/Inverted-310x190.jpg" alt="Secrets to Inverted Flight" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="https://www.modelairplanenews.com/secrets-to-inverted-flight/" rel="bookmark">Secrets to Inverted Flight					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="https://www.modelairplanenews.com/flight-of-the-pterodactyl/" title="Radio Control Pterodactyl">
								<img width="75" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2016/06/pterodactyl-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.modelairplanenews.com/wp-content/uploads/2016/06/pterodactyl-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2016/06/pterodactyl-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="https://www.modelairplanenews.com/flight-of-the-pterodactyl/" title="Radio Control Pterodactyl"><img src="https://www.modelairplanenews.com/wp-content/uploads/2016/06/pterodactyl-310x190.jpg" alt="Radio Control Pterodactyl" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="https://www.modelairplanenews.com/flight-of-the-pterodactyl/" rel="bookmark">Radio Control Pterodactyl					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="https://www.modelairplanenews.com/super-size-special-ops-heli/" title="RC Special Ops Heli">
								<img width="134" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2016/06/MH-53-300x167.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.modelairplanenews.com/wp-content/uploads/2016/06/MH-53-300x167.jpg 300w, https://www.modelairplanenews.com/wp-content/uploads/2016/06/MH-53-768x427.jpg 768w, https://www.modelairplanenews.com/wp-content/uploads/2016/06/MH-53-500x278.jpg 500w, https://www.modelairplanenews.com/wp-content/uploads/2016/06/MH-53.jpg 811w" sizes="(max-width: 134px) 100vw, 134px" />							</a> -->
							<a href="https://www.modelairplanenews.com/super-size-special-ops-heli/" title="RC Special Ops Heli"><img src="https://www.modelairplanenews.com/wp-content/uploads/2016/06/MH-53-310x190.jpg" alt="RC Special Ops Heli" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="https://www.modelairplanenews.com/super-size-special-ops-heli/" rel="bookmark">RC Special Ops Heli					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<!-- <a class="cat-post-thumbnail"								href="https://www.modelairplanenews.com/video-workshop-tip-making-strong-sliced-balsa-sheeting/" title="Splicing  Balsa Sheeting &#8212; Video RC workshop Tips">
								<img width="75" height="75" src="https://www.modelairplanenews.com/wp-content/uploads/2018/01/Balsa-Splicing-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.modelairplanenews.com/wp-content/uploads/2018/01/Balsa-Splicing-150x150.jpg 150w, https://www.modelairplanenews.com/wp-content/uploads/2018/01/Balsa-Splicing-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a> -->
							<a href="https://www.modelairplanenews.com/video-workshop-tip-making-strong-sliced-balsa-sheeting/" title="Splicing  Balsa Sheeting &#8212; Video RC workshop Tips"><img src="https://www.modelairplanenews.com/wp-content/uploads/2018/01/Balsa-Splicing-310x190.jpg" alt="Splicing  Balsa Sheeting &#8212; Video RC workshop Tips" class="Thumbnail thumbnail loop-main " width="310" height="190" /></a>										
					
					<a class="post-title  cat-post-title" 
						href="https://www.modelairplanenews.com/video-workshop-tip-making-strong-sliced-balsa-sheeting/" rel="bookmark">Splicing  Balsa Sheeting &#8212; Video RC workshop Tips					</a>

									</li>
				</ul>
</div><div id="text-25" class="widget-odd widget-7 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter sign up Pardot Latest</h4>			<div class="textwidget"><p><a class="newsletter-popup fancybox" href="#contact_form_pop" data-fancybox=""><img src="//www.modelairplanenews.com/wp-content/uploads/2017/07/MA_Newslettercreative.jpg" width="275" height="218" border="0" /></a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="contact_form_pop" style="border-radius: 5px;">
<div class="modal-body">
<div class="content-image"><img src="https://www.modelairplanenews.com/wp-content/uploads/2018/02/MAN_EF_popup_NT-1.jpg" /></div>
<div class="content-verbiage">
<form id="pardot-form" class="form" action="http://www2.airage.com/l/279472/2017-07-18/nd7l" method="post">
<section>
<div class="logo"></div>
<h1 class="hed">NEVER MISS THE LATEST</h1>
<div class="cta-container">
<p class="cta">How- To&#8217;s</p>
</div>
<div class="cta-container">
<p class="cta">Videos</p>
</div>
<div class="cta-container">
<p class="cta">Tips &amp; Tricks</p>
</div>
<div class="cta-container">
<p class="cta">Scale Masterpieces</p>
</div>
<div class="step1"><input id="man_email" class="text input email" maxlength="255" name="man_email" size="30" type="text" value="" placeholder="YOUR EMAIL" /><input accesskey="s" class="btn-submit btn-email" type="submit" value="SIGN ME UP" /><button class="btn-submit btn-miss" tabindex="2" type="button">I CAN MISS THE LATEST.</button></div>
</section>
</form>
<div class="onsuccess" style="display: none;">
<section>
<div class="logo"></div>
<h1 class="hed">THE RC AIRCRAFT AUTHORITY</h1>
<hr style="width: 20%; border: 1px solid;" />
<div class="cta-container">
<p class="cta thankyou">Thank You</p>
</div>
<div class="cta-container">
<p class="cta">for signing up</p>
</div>
<hr style="width: 20%; border: 1px solid;" />
<div class="cta-container">
<p class="cta">Wait! Get 1 year of Model Air</p>
</div>
<div class="cta-container">
<p class="cta">Plane for only $24.95,</p>
</div>
<div class="cta-container">
<p class="cta">or 1 year of Electric Flight</p>
</div>
<div class="cta-container">
<p class="cta">for only $24.95</p>
</div>
<div class="step1"><a class="btn-submit btn-email" href="https://man.pcdfusion.com/pcd/Order?iKey=I**A03">SUBSCRIBE NOW</a></div>
</section>
</div>
</div>
<p><!-- content --></p>
</div>
</div>
</div>
</div>
		</div><div id="text-21" class="widget-even widget-8 profile-form-widget widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Profile Form</h4>			<div class="textwidget"><p><a class="user-profile-form" style="display: none;" href="#visitor_pref_pop" data-fancybox="">Profile Data</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="visitor_pref_pop">
<div><center><img style="margin-top: 20px;" src="//www.modelairplanenews.com/wp-content/uploads/2017/04/ManLogo-1.png" alt="" /></center></p>
<div role="form" class="wpcf7" id="wpcf7-f250471-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/easy-access-aileron-servo-installation-with-wing-hatches/#wpcf7-f250471-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="250471" /><br />
<input type="hidden" name="_wpcf7_version" value="5.0.5" /><br />
<input type="hidden" name="_wpcf7_locale" value="en_US" /><br />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f250471-o1" /><br />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Airplane interest profile.</p>
<p><label>1) Interest Level (check one)</label><br />
<span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing" checked="checked" /><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested" /><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Own A Plane" /><span class="wpcf7-list-item-label">Own A Plane</span></span></span></span></p>
<p><label>2) Plane Type (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneType"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneType[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Aerobats" /><span class="wpcf7-list-item-label">Aerobats</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Trainers" /><span class="wpcf7-list-item-label">Trainers</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Sport" /><span class="wpcf7-list-item-label">Sport</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Scale" /><span class="wpcf7-list-item-label">Scale</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Giant-scale" /><span class="wpcf7-list-item-label">Giant-scale</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Jets" /><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneType[]" value="Drones" /><span class="wpcf7-list-item-label">Drones</span></span></span></span></p>
<p><label>3) Plane Size (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneSize"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneSize[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneSize[]" value="Micro" /><span class="wpcf7-list-item-label">Micro</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneSize[]" value="Sport" /><span class="wpcf7-list-item-label">Sport</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneSize[]" value="Giant-scale" /><span class="wpcf7-list-item-label">Giant-scale</span></span></span></span></p>
<p><label>4) Plane Fuel (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneFuel"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneFuel[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneFuel[]" value="Gas" /><span class="wpcf7-list-item-label">Gas</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneFuel[]" value="Glow" /><span class="wpcf7-list-item-label">Glow</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneFuel[]" value="Electric" /><span class="wpcf7-list-item-label">Electric</span></span></span></span></p>
<p><label>5) Skill Level (check one)</label><br />
    <span class="wpcf7-form-control-wrap SkillLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="SkillLevel" value="Beginner" checked="checked" /><span class="wpcf7-list-item-label">Beginner</span></span><span class="wpcf7-list-item"><input type="radio" name="SkillLevel" value="Intermediate" /><span class="wpcf7-list-item-label">Intermediate</span></span><span class="wpcf7-list-item"><input type="radio" name="SkillLevel" value="Advanced" /><span class="wpcf7-list-item-label">Advanced</span></span><span class="wpcf7-list-item last"><input type="radio" name="SkillLevel" value="Pro" /><span class="wpcf7-list-item-label">Pro</span></span></span></span></p>
<p><label>6) Your Email (confidential)</label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><label>7) Your Name  (confidential)</label><br />
    <span class="wpcf7-form-control-wrap firstname"><input type="text" name="firstname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="First Name" /></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="lastname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Last Name" /></span></p>
<div class="wpcf7-form-control-wrap">
<div data-sitekey="6LcAWAoUAAAAAPjXXu7KYSMrHuuhtwy3l_z83oV_" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<p><noscript></p>
<div style="width: 302px; height: 422px;">
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcAWAoUAAAAAPjXXu7KYSMrHuuhtwy3l_z83oV_" frameborder="0" scrolling="no" style="width:100%; height:422px; border-style: none;"><br />
				</iframe>
			</div>
<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"><br />
				</textarea>
			</div>
</p></div>
</p></div>
<p></noscript>
</div>
<p><center><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></center><br />
<span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="NewsletterSubs[]" value="I would like to subscribe to the Model Airplane News Newsletter" checked="checked" /><span class="wpcf7-list-item-label">I would like to subscribe to the Model Airplane News Newsletter</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div>
</form>
</div>
</div>
</div>
</div>
<style>
#visitor_pref_pop > div {background-image: url("/wp-content/uploads/2017/04/popbackground.jpg");background-repeat: no-repeat;background-size: 100% 102%;color: #fff;}#visitor_pref_pop > div > div {	width: 95%;	padding-left: 25px;}#visitor_pref_pop {width: 80%;padding: 0px;}#wpcf7-f250471-o1 .wpcf7-submit:hover{cursor: pointer;}#wpcf7-f250471-o1 .wpcf7-submit {background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");height: 40px;width: 200px;margin-top: 10px;color: transparent;}#visitor_pref_pop form > p {margin-bottom: 10px;padding: 0 20px;}#visitor_pref_pop form > p > label {font-weight: bold;}</style>
</div>
		</div><div id="text-30" class="widget-odd widget-last widget-9 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a class="show-outer-ad" style="display: none;" href="#outer-popup" data-fancybox="">Show ad</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="outer-popup"><center><a class="footer-subscribe-link" href="https://man.pcdfusion.com/pcd/Order?iKey=I**A13"><img style="margin-top: 20px;" src="https://www.modelairplanenews.com/wp-content/uploads/2018/12/HolidayPop_MAN.jpg" alt="" /></a></center></div>
</div>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-31" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_text">			<div class="textwidget"><p><a class="footer-subscribe-link" href="https://man.pcdfusion.com/pcd/Order?iKey=I**A01"><img src="https://www.modelairplanenews.com/wp-content/uploads/2018/12/BottomCovers.png" width="207" height="150" /></a></p>
</div>
		</div><div id="nav_menu-2" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-footer-menu-man-container"><ul id="menu-footer-menu-man" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A06">Digital + Print Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
<li id="menu-item-250973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250973"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html">Premium Membership Site</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-odd widget-last widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="http://www.facebook.com/ModelAirplaneNews"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245369"><a href="https://plus.google.com/b/112975876425768404660/112975876425768404660/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="http://instagram.com/modelairplanenews"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="http://pinterest.com/airplanenews/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/playlist?list=PLdmkeF4RUaGpZKnK00hsSrOBuZtmZnYlR"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="https://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-250522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="https://www.modelairplanenews.com/help-contact-us/">Model Airplane News Help</a></li>
<li id="menu-item-245377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="https://www.modelairplanenews.com/help-contact-us-electric-flight/">Electric Flight Help</a></li>
<li id="menu-item-252191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252191"><a href="https://www.modelairplanenews.com/newsletter-signup">Newsletter Sign Up</a></li>
<li id="menu-item-250519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-250520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-250521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-250518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="http://www.modelairplanenews.com/permission-article-reprints/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Air Age Media &copy; 2018</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/uploads/shadowbox-js/2d1142f813908ef6cc5fefd5570340ef.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.modelairplanenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/wp-polls/polls-js.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content/global-footer-content.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/themes/frontier-child/js/sweetalert2.all.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":null,"profile_popup_form_shown":null,"current_time":"1544787376"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Easy Aileron Servo Installation","type":"post","id":"217938","categories":["AMain","Balsa USA","Featured News","Zap Glue"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaa13'></script>
<script async="async" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/yeloni-free-exit-popup/common/loader.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/yeloni-free-exit-popup/wordpress/client-wordpress.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/yeloni-free-exit-popup/client/dist/client.min.js?aaver=e5ddfddaa13'></script>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://www.modelairplanenews.com" class="headertext"><img class="mob-standard-logo" src="https://www.modelairplanenews.com/wp-content/uploads/2018/04/MAN_EF-logo.png"  alt=" Logo Header Menu"></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>
			<div class="mob-menu-left-panel mobmenu  ">
				<a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
				<div class="mobmenu_content">
			<div class="menu-main-nav-rcc-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#" class="">Aircraft &#038; Gear</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="https://www.modelairplanenews.com/category/new-gear/" class="">New Releases</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256495"><a href="https://www.modelairplanenews.com/category/aircraft-and-gear/plans/" class="">Construction Articles</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="https://www.modelairplanenews.com/category/getting-started/" class="">Getting Started</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="https://www.modelairplanenews.com/category/getting-started/assembly-tips/" class="">Assembly Tips and Tricks</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="https://www.modelairplanenews.com/category/getting-started/flight-success/" class="">Flight Success</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="https://www.modelairplanenews.com/category/getting-started/power-systems/" class="">Power Systems</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="https://www.modelairplanenews.com/category/getting-started/radio-systems/" class="">Radio Systems</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="https://www.modelairplanenews.com/category/getting-started/product-picks/" class="">Product Picks</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="https://www.modelairplanenews.com/category/event-coverage/" class="">Events</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253101"><a href="http://forum.modelairplanenews.com/forumdisplay.php?56-Model-Airplane-News-Forums" class="">Forums</a></li></ul>
</li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256632"><a href="#" class="">Videos</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256633"><a href="https://www.modelairplanenews.com/category/videos/video-picks/" class="">From the Flightline</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256634"><a href="https://www.modelairplanenews.com/category/videos/how-tos-videos/" class="">How-To&#8217;s</a></li></ul>
</li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256492"><a href="#" class="">Tech &#038; Tips</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="https://www.modelairplanenews.com/category/how-tos/" class="">How-tos</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="https://www.modelairplanenews.com/category/fixed-wing-flight-school/" class="">Flight Techniques</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="https://www.modelairplanenews.com/category/workshop-build-alongs/" class="">Workshop Build-Alongs</a></li></ul>
</li><li  class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245412"><a href="#" class="">Digital Edition</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245413"><a href="https://www.modelairplanenews-digital.com/man/current" class="">Model Airplane News Digital</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245414"><a href="http://itunes.apple.com/us/app/airplane-news/id473236546?mt=8" class="">Model Airplane News iPhone App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245415"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.MAN" class="">Model Airplane News Android App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485" class="">Model Airplane News Nook Version</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245417"><a href="http://www.electricflight-digital.com/electricflight/current" class="">Electric Flight Digital</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245421"><a href="https://www.modelairplanenews.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A04" class="">Subscribe</a>
<ul class="sub-menu">
	<li  class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**A04" class="">Model Airplane News Digital  + Print</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="http://www.airagestore.com/magazines/digital/model-airplane-news-digital-edition-one-full-year-12-issues.html" class="">Model Airplane News Digital Only</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="http://www.airagestore.com/planes/memberships/one-full-year-of-exclusive-member-access-for-only-24-95.html" class="">Premium Membership Site</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252430"><a href="https://man.pcdfusion.com/pcd/Order?iKey=I**G01" class="">Model Airplane News Gift Subscription</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Model Airplane News Renew</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://man-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fman.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Subscriber Service Model Airplane News</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="https://www.modelairplanenews.com/help-contact-us/" class="">Help – Contact Us – Model Airplane News</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245364"><a href="https://bkf-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fbkf.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Subscriber Service Electric Flight</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245422"><a href="https://www.modelairplanenews.com/help-contact-us-electric-flight/" class="">Help – Contact Us – Electric Flight</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="https://www.modelairplanenews.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#" class="">The Lastest From<br /></a></li><li  class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a title="12/28/2018" href="#" class="">The Latest From<br /></a>
<ul class="sub-menu">
	<li  class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="#" class="">https://www.rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li></ul>
</li></ul></div>
			</div><div class="mob-menu-left-bg-holder"></div></div>

							<!--  Right Panel Structure -->
				<div class="mob-menu-right-panel mobmenu  ">
					<a href="#" class="mobmenu-right-bt"><i class="mob-icon-cancel mob-cancel-button"></i></a>
					<div class="mobmenu_content">
					
			
		<div class="menu-copyright-footer-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="https://www.modelairplanenews.com/about/" class="">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="https://www.modelairplanenews.com/help-contact-us/" class="">Model Airplane News Help</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245377"><a href="https://www.modelairplanenews.com/help-contact-us-electric-flight/" class="">Electric Flight Help</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252191"><a href="https://www.modelairplanenews.com/newsletter-signup" class="">Newsletter Sign Up</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="http://www.airage.com/media-kit" class="">Media Kit</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="http://www.airage.com/privacy-policy" class="">Privacy Policy</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="http://www.airage.com/terms-of-use" class="">Terms of Use</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="http://www.modelairplanenews.com/permission-article-reprints/" class="">Licensing and Permission</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
<script type="text/javascript">
	// console.log('inside scripts of client-load.php')
	// console.log(window.yetience)
	var yetience  ={
    "scripts": [],
    "styles": [{
        "base": "/dist",
        "items": ["client.min"]
    }],
    "directjs": ["/common/loader", "/wordpress/client-wordpress", "/client/dist/client.min"],
    "server": "https://theme.autience.com",
    "static": "http://theme.autience.com"
};

	if(!window.yetience){
		//console.log('assigning window.yetience to yetience')
		window.yetience = yetience;
	}else{
		//console.log('extending window.yetience from yetience')
		//console.log(window.yetience)

		window.yetience.scripts = yetience.scripts;
		window.yetience.styles = yetience.styles;
		window.yetience.server = yetience.server;
		window.yetience.static = yetience.static;


	}


	window.yetience.path = 'https://www.modelairplanenews.com/wp-content/plugins/yeloni-free-exit-popup';

	window.yetience.version = '2017_02_18';

	window.yetience.all_scripts_loaded = false;

</script>

<script type="text/javascript">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</script>
<script type="text/javascript">
	//call the specified function with the callback as input when it is defined on the object
	//if the function is not defined , try after 500ms
	window.yetienceCallWhenDefined = function(obj, fn, cb){
		//console.log('request for '+fn);
		if(obj[fn]){
			//console.log('found and calling '+fn);
			obj[fn](cb)

		}else{
			//console.log('could not find '+fn+' waiting for 500ms')
			setTimeout(function(){
				//console.log('Sending another request for '+fn)
				window.yetienceCallWhenDefined(obj, fn, cb)
			},500)
		}
		//console.log('out of else');
	};

	var autience_sequence = ['defineYetience','loadYetience','defineAutience','defineAutienceClose','defineAutienceHow','defineAutienceWhen','defineAutienceWhere','defineAutienceWhom','defineAutienceChat','defineAutienceEmail','defineAutienceGDPR','defineAutienceRedirect','defineAutienceSocial','defineAutienceBack','defineAutienceActionButton'];

	//call the index function in the sequence of functions defined in the above array
	//once all functions are complete, call the final callback
	window.yetienceCallback = function(index, final_cb){
		return function(){
			//console.log('inside yetienceCallback for index '+index)
			if(index < autience_sequence.length){
				//console.log('Sending request for '+autience_sequence[index])
				window.yetienceCallWhenDefined(window, autience_sequence[index],window.yetienceCallback(index+1,final_cb))
			}else{
				if(final_cb){
					final_cb()
				}
			}
		}
	};

	//Initiate the sequence of function calls.
	//Once it is complete, call runLifeycles
	/*
	window.yetienceCallWhenDefined(window, autience_sequence[0],window.yetienceCallback(0,function(){
		Autience.executors.runLifecycles()
	}));*/
	window.yetienceCallback(0,function(){
		Autience.executors.runLifecycles()
	})()

</script>
<!-- to check whether user is loggedin or not on client side -->
<script type="text/javascript">
    var is_logged_in = "";
</script>
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script>window._popup_data = {"ajaxurl":"https:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/easy-access-aileron-servo-installation-with-wing-hatches\/"}};</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

</body>
</html>