<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="apple-mobile-web-app-title" content="Model AirPlane News" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="default" />
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.modelairplanenews.com/wp-content/themes/frontier-child/images/MAN_2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest-1.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.modelairplanenews.com/wp-content/uploads/2019/11/MAN_192X192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.modelairplanenews.com/wp-content/uploads/2019/11/MAN_512x512.png">
<!-- / SuperPWA.com -->
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Install a Dummy Scale Engine - Model Airplane News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.modelairplanenews.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Install a Dummy Scale Engine - Model Airplane News" />
<meta property="og:description" content="If you&#8217;ve been following my online Build-Along Series on the MAN website for my Sopwith Camel, then you know I have been featuring little mini projects as they pop up in the construction. Well, as master scale modeler Dave Platt has mentioned numerous times, &#8220;A scale model is never truly finished&#8211;you simply stop working in &hellip;" />
<meta property="og:url" content="https://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/" />
<meta property="og:site_name" content="Model Airplane News" />
<meta property="article:tag" content="dummy engine" />
<meta property="article:tag" content="rc model airplane" />
<meta property="article:tag" content="rotary dummy engine" />
<meta property="article:tag" content="scale airplane" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2020-03-12T09:06:15-04:00" />
<meta property="article:modified_time" content="2020-03-12T17:28:12-04:00" />
<meta property="og:updated_time" content="2020-03-12T17:28:12-04:00" />
<meta property="og:image" content="https://www.modelairplanenews.com/wp-content/uploads/2017/10/winner2.jpg" />
<meta property="og:image:secure_url" content="https://www.modelairplanenews.com/wp-content/uploads/2017/10/winner2.jpg" />
<meta property="og:image:width" content="519" />
<meta property="og:image:height" content="281" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you&#8217;ve been following my online Build-Along Series on the MAN website for my Sopwith Camel, then you know I have been featuring little mini projects as they pop up in the construction. Well, as master scale modeler Dave Platt has mentioned numerous times, &#8220;A scale model is never truly finished&#8211;you simply stop working in [&hellip;]" />
<meta name="twitter:title" content="Install a Dummy Scale Engine - Model Airplane News" />
<meta name="twitter:image" content="https://www.modelairplanenews.com/wp-content/uploads/2017/10/winner2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.modelairplanenews.com\/","name":"Model Airplane News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.modelairplanenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//10581.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Feed" href="https://www.modelairplanenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Comments Feed" href="https://www.modelairplanenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Model Airplane News &raquo; Install a Dummy Scale Engine Comments Feed" href="https://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2191912-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2191912-6', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.modelairplanenews.com\/wp-includes\/js\/wp-emoji-release.min.js?aam=y8ayduSw"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/widget.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.modelairplanenews.com/wp-includes/css/dist/block-library/style.min.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://www.modelairplanenews.com/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/style2-os.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/lightbox.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='aam-ad-statistics-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/aam-ad-statistics/css/aam-ad-statistics.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier/style.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier-child/css/frontier-custom.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier/includes/genericons/genericons.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier-child/style.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='https://www.modelairplanenews.com/wp-content/themes/frontier/responsive.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.modelairplanenews.com/wp-content/uploads/dynamic-mobmenu.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/widget.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.modelairplanenews.com/wp-content/plugins/author-avatars/css/shortcode.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aam=y8ayduSw' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aam=y8ayduSw' type='text/css' media='all' />
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/jquery/jquery.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/jquery/jquery-migrate.min.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aam=y8ayduSw'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.modelairplanenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?aam=y8ayduSw'></script>
<link rel='https://api.w.org/' href='https://www.modelairplanenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.modelairplanenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.modelairplanenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.modelairplanenews.com/?p=241422' />
<link rel="alternate" type="application/json+oembed" href="https://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.modelairplanenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&#038;format=xml" />
<link rel="image_src" href="https://www.modelairplanenews.com/wp-content/uploads/2017/10/winner2-300x162.jpg" /><style>
	#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 134px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 75px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1492273,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		
<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"modelairplanenews.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Model Airplane News","category":"Featured News","permalink":"https:\/\/www.modelairplanenews.com\/installing-a-dummy-radial-engine-dressing-up-my-camel\/","title":"Install a Dummy Scale Engine (March 12, 2020 - March 12, 2020)","post date":"March 12, 2020","referer_url":""}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>
			<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {
	display: none !important;
}
#below-menu {
	z-index: 1;
}
#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1 {
	z-index: 8 !important;
}
.sticky-wrapper.is-sticky #header {
	width: 60% !important;
}
@media screen and (min-width:1023px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 110px !important;
}
}

@media screen and (max-width:766px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 50px !important;
}
}

@media screen and (min-width:767px) and (max-width:1022px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 150px !important;
}
}		</style>
		
<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
#menu-main-nav-rcc > li:first-child > a {
  padding-left: 0px;
}
.grecaptcha-badge {
    display: none !important;
}
#visitor_pref_pop .wpcf7 {
min-height: 200px;
padding-bottom: 10px;
}
#visitor_pref_pop {
min-height: 320px;
}
div#visitor_pref_pop p {
    margin-bottom: 10px;
}

div#html5-image form[name="aamProfileForm"] {
    text-align: left !important;
    padding: 20px;
}
.profileformcontainer p label {
    font-weight: bold;
}
.wpcf7-list-item-label {
    vertical-align: text-bottom;
}
.profileformcontainer p {
    padding-bottom: 10px;
} 
@media screen and (max-width: 500px) {
  .wpcf7-list-item {
    display: block !important;
  }
}
@media screen and (max-width:600px) {
    #header-after-logo-widget {
        max-width: 140px;
    }
}
</style>
<!-- Custom CSS End -->

	</head>

<body class="post-template-default single single-post postid-241422 single-format-standard custom-background">

	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-8" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><div id='beacon_f95827c0de' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=30&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=f95827c0de' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-245347" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245347"><a href="http://rccaraction.com/">RCC</a></li>
<li id="menu-item-245349" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245349"><a href="http://www.flightjournal.com/">FLJ</a></li>
<li id="menu-item-245350" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245350"><a href="http://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-245351" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245351"><a href="https://www.rotordronepro.com/">RD</a></li>
<li id="menu-item-245352" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245352"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-245353" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-245353"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Hangar Login</strong></span><div>	<img  style="width: 200px;margin-bottom: -15px;" data-src="https://hangar.modelairplanenews.com/wp-content/uploads/2019/03/hangar-logo-300x100.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://hangar.modelairplanenews.com/wp-content/uploads/2019/03/hangar-logo-300x100.png" style="width: 200px;margin-bottom: -15px;"></noscript>
	<div id="LoginWithAjax" class="default">        <div id="LoginWithAjax_Status"></div>
        <form name="LoginWithAjax_Form" id="LoginWithAjax_Form" action="https://www.modelairplanenews.com/wp-login.php?callback=?&amp;template=" method="post">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr id="LoginWithAjax_Username">
                    <td class="username_label">
                        <label>Email</label>
                    </td>
                    <td class="username_input">
                        <input type="text" name="log" id="lwa_user_login" class="input" value="" />
                    </td>
                    <td class="password_label">
                        <label>Password</label>
                    </td>
                    <td class="password_input">
                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" />
                    </td>
                </tr>
                <tr><td colspan="4"></td></tr>
                <tr id="LoginWithAjax_Submit">
                    <td id="LoginWithAjax_SubmitButton">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="redirect_to" value="http://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/" />
                        <input type="hidden" name="testcookie" value="1" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                    </td>
                    <td id="LoginWithAjax_Links" colspan="3">
                        <input name="rememberme" type="checkbox" id="lwa_rememberme" value="forever" /> <label>Remember Me</label>
                        &nbsp;&nbsp;&nbsp;&nbsp;<a id="LoginWithAjax_Links_Remember1" href="https://hangar.modelairplanenews.com/?login-type=forgotpass" >Lost your password?</a>
                                            </td>
                </tr>
            </table>
        </form>
        <form name="LoginWithAjax_Remember" id="LoginWithAjax_Remember" action="https://www.modelairplanenews.com/wp-login.php?action=lostpassword&amp;callback=?&amp;template=" method="post" style="display:none;">
            <table width='100%' cellspacing="0" cellpadding="0">
                <tr>
                    <td>
                        <strong>Create a New Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="forgot-pass-email">  
                                                <input type="text" name="user_login" id="lwa_user_remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />   
                    </td>
                </tr>
                <tr>
                    <td>
                        <input type="submit" value="Get New Password" />
                          <a href="#" id="LoginWithAjax_Links_Remember_Cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />         
                    </td>
                </tr>
            </table>
        </form>
	</div>
    <div style="font-size:1em;">Not a member? <a href="http://www.airagestore.com/distributors/man-premium" target="_blank">Join today</a>!</div>
	</div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="https://www.modelairplanenews.com/"><img  alt="Model Airplane News" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2018/08/MAN_Nef-logo.png?lossy=0&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://10581.smushcdn.com/45279/wp-content/uploads/2018/08/MAN_Nef-logo.png?lossy=0&strip=1&webp=1" alt="Model Airplane News" /></noscript></a>
				</div>
			
							<div id="header-after-logo-widget">
					<div id="text-26" class="widget-odd widget-last widget-first widget-1 widgets_after_top_site_logo frontier-widget widget_text"><h4 class="widget-title">Subscribe Button</h4>			<div class="textwidget"><div><a class="norewrite subscribe-link menu-flyout-link main-menu" style="color: #fff;" href="https://simplecirc.com/subscribe/model-airplane-news/I0BB03"><span class="menu-flyout-link-text">Subscribe</span>
<div class="menu-flyout-wrap">
<div class="menu-flyout-thumbnail"><img  data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2020/03/MAN2020.jpg?lossy=0&strip=1&webp=1" class="menu-flyout-thumbnail-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="menu-flyout-thumbnail-img" src="https://10581.smushcdn.com/45279/wp-content/uploads/2020/03/MAN2020.jpg?lossy=0&strip=1&webp=1" /></noscript></div>
<div class="menu-flyout-banner"><img  data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2020/03/MAN2020.jpg?lossy=0&strip=1&webp=1" class="menu-flyout-banner-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="menu-flyout-banner-img" src="https://10581.smushcdn.com/45279/wp-content/uploads/2020/03/MAN2020.jpg?lossy=0&strip=1&webp=1" /></noscript></div>
</div></a>
</div>
</div>
		</div>				</div>
		</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-245339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245339"><a href="#">Aircraft &#038; Gear</a>
<ul class="sub-menu">
	<li id="menu-item-245340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245340"><a href="https://www.modelairplanenews.com/category/new-gear/">New Releases</a></li>
	<li id="menu-item-256495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256495"><a href="https://www.modelairplanenews.com/category/aircraft-and-gear/plans/">Construction Articles</a></li>
</ul>
</li>
<li id="menu-item-249168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249168"><a href="https://www.modelairplanenews.com/category/getting-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-249169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249169"><a href="https://www.modelairplanenews.com/category/getting-started/assembly-tips/">Assembly Tips and Tricks</a></li>
	<li id="menu-item-249170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249170"><a href="https://www.modelairplanenews.com/category/getting-started/flight-success/">Flight Success</a></li>
	<li id="menu-item-249171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249171"><a href="https://www.modelairplanenews.com/category/getting-started/power-systems/">Power Systems</a></li>
	<li id="menu-item-249172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249172"><a href="https://www.modelairplanenews.com/category/getting-started/radio-systems/">Radio Systems</a></li>
	<li id="menu-item-249173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249173"><a href="https://www.modelairplanenews.com/category/getting-started/product-picks/">Product Picks</a></li>
	<li id="menu-item-245355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245355"><a href="https://www.modelairplanenews.com/category/event-coverage/">Events</a></li>
</ul>
</li>
<li id="menu-item-256632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256632"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-256633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256633"><a href="https://www.modelairplanenews.com/category/videos/video-picks/">From the Flightline</a></li>
	<li id="menu-item-256634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256634"><a href="https://www.modelairplanenews.com/category/videos/how-tos-videos/">How-To&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-256492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256492"><a href="#">Tech &#038; Tips</a>
<ul class="sub-menu">
	<li id="menu-item-245341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245341"><a href="https://www.modelairplanenews.com/category/how-tos/">How-tos</a></li>
	<li id="menu-item-245342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245342"><a href="https://www.modelairplanenews.com/category/fixed-wing-flight-school/">Flight Techniques</a></li>
	<li id="menu-item-245343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245343"><a href="https://www.modelairplanenews.com/category/workshop-build-alongs/">Workshop Build-Alongs</a></li>
</ul>
</li>
<li id="menu-item-245346" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245346"><a href="https://simplecirc.com/subscribe/model-airplane-news/I9FD06">Subscription Services</a>
<ul class="sub-menu">
	<li id="menu-item-245356" class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-245356"><a href="https://simplecirc.com/subscribe/model-airplane-news/I9GD11">Digital  + Print</a></li>
	<li id="menu-item-245357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245357"><a href="https://simplecirc.com/subscribe/model-airplane-news/I0BB07">Digital Edition</a></li>
	<li id="menu-item-252430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252430"><a href="https://simplecirc.com/give_a_gift/model-airplane-news">Gift Subscription</a></li>
	<li id="menu-item-260680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260680"><a href="https://hangar.modelairplanenews.com/publication-membership/#0">Digital Edition Login</a></li>
	<li id="menu-item-245358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245358"><a href="https://hangar.modelairplanenews.com/members/checkout/?rid=xPMWBg">Hangar Membership</a></li>
	<li id="menu-item-245361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245361"><a href="https://simplecirc.com/subscriber_login/model-airplane-news">Renew</a></li>
	<li id="menu-item-245362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245362"><a href="https://simplecirc.com/subscriber_login/model-airplane-news">Customer Service Portal</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245424"><a href="https://www.modelairplanenews.com/faqs/">FAQs</a></li>
	<li id="menu-item-245423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245423"><a href="https://www.modelairplanenews.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-245416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245416"><a href="http://search.barnesandnoble.com/Model-Airplane-News/Air-Age-Media/e/2940043959485">Model Airplane News Nook Version</a></li>
	<li id="menu-item-261211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261211"><a href="http://cloud.airageinc.com/modelairplane">Free newsletter</a></li>
</ul>
</li>
<li id="menu-item-249578" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-249578"><a href="#">The Lastest From<br /></a></li>
<li id="menu-item-249579" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-249579"><a title="12/28/2018" href="#">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-249582" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-249582"><a href="#">https://www.rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img data-src="/wp-content/uploads/2016/01/small-search-24x24.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></noscript></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.modelairplanenews.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			<br/>
		
									<article id="post-241422" class="single-view post-241422 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-how-tos tag-dummy-engine tag-rc-model-airplane tag-rotary-dummy-engine tag-scale-airplane">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="https://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/">Install a Dummy Scale Engine</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
			<!--  -->
						<i class="genericon genericon-user"></i><a class="url fn" href="https://www.modelairplanenews.com/author/hollyh/">Model Airplane News</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="https://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/">March 12, 2020</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="https://www.modelairplanenews.com/category/featured-news/" rel="category tag">Featured News</a>, <a href="https://www.modelairplanenews.com/category/how-tos/" rel="category tag">How-tos</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">1 Comment</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="https://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/" title="Install a Dummy Scale Engine"><img  alt="Install a Dummy Scale Engine"  width="640" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2.jpg?lossy=0&strip=1&webp=1" class="Thumbnail thumbnail loop-main-big  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2.jpg?lossy=0&strip=1&webp=1" alt="Install a Dummy Scale Engine" class="Thumbnail thumbnail loop-main-big " width="640" /></noscript></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p>If you&#8217;ve been following my online Build-Along Series on the MAN website for my Sopwith Camel, then you know I have been featuring little mini projects as they pop up in the construction. Well, as master scale modeler Dave Platt has mentioned numerous times, &#8220;A scale model is never truly finished&#8211;you simply stop working in it.&#8221; Here as well, I first test flew the Sopwith Camel back in June and have flown it several times over the summer. All the while with my Zenoah G38 engine fully exposed in that big radial cowling. So, to help dress up the Camel, I have begun to install a dummy rotary engine. I hope you find the techniques involved interesting as they can be used on any similar round nosed airplane you might be building.</p>
<p><strong>Starting point</strong></p>
<p>Balsa USA is a great source for all things WW1 and they have been offering nice molded fiberglass dummy engines for a long time. I picked up a 9-cylinder molding at the recent Rhinebeck Jamboree and wasted no time in getting it detailed out and ready to add the Camel&#8217;s engine compartment.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/BUSA.jpg"><img   alt="BUSA" width="500" height="500" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA.jpg?lossy=0&amp;strip=1&amp;webp=1 500w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA-300x300.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA-60x60.jpg?lossy=0&amp;strip=1&amp;webp=1 60w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA-180x180.jpg?lossy=0&amp;strip=1&amp;webp=1 180w" sizes="(max-width: 500px) 100vw, 500px" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/BUSA.jpg" class="alignnone size-full wp-image-241423 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241423" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/BUSA.jpg" alt="BUSA" width="500" height="500" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA.jpg?lossy=0&amp;strip=1&amp;webp=1 500w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA-300x300.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA-60x60.jpg?lossy=0&amp;strip=1&amp;webp=1 60w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/BUSA-180x180.jpg?lossy=0&amp;strip=1&amp;webp=1 180w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></p>
<p>Nicely molded from several layers of fiberglass cloth, the BUSA molding is nicely detailed. You would spend a lot more time trying to make your own. This is an older photo, the one I just picked up has a nice gel coat finish on the front.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE7.jpg"><img   alt="DE7" width="508" height="376" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE7.jpg" class="alignnone size-full wp-image-241430 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241430" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE7.jpg" alt="DE7" width="508" height="376" /></noscript></a></p>
<p>The first thing to do with any molded fiberglass part is to use a grinding wheel and a Moto-tool and remove any sharp edges or areas starved of resin. After this, throw it in the kitchen sink and scrub it with dish washing detergent so you can remove any left over parting agent that might still be on the surfaces.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE1.jpg"><img   alt="DE1" width="550" height="358" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE1.jpg" class="alignnone size-full wp-image-241424 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241424" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE1.jpg" alt="DE1" width="550" height="358" /></noscript></a></p>
<p>Here you see the open end of the cowling, it is important to use a molded engine that will fit properly. The 1/4-scale BUSA rotary engine is 7 3/4 inches in diameter, a perfect fit.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE2.jpg"><img   alt="DE2" width="541" height="398" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE2.jpg" class="alignnone size-full wp-image-241425 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241425" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE2.jpg" alt="DE2" width="541" height="398" /></noscript></a></p>
<p>With the cowling removed you will notice I installed a ballast box filled with lead shot and resin right over the engine. I made it&#8217;s dimensions with the use of a dummy engine in mind.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE3.jpg"><img   alt="DE3" width="551" height="350" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE3.jpg" class="alignnone size-full wp-image-241426 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241426" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE3.jpg" alt="DE3" width="551" height="350" /></noscript></a></p>
<p>Here&#8217;s the front end of the G38 with it flywheel and magnet for the magneto ignition showing proudly in front of the cylinder head. The engine is installed upside-down with the cylinder and muffler both pointing downward. The first thing to do is to open up the molded engine to clear the ignition block. But more importantly, the opening is also for cooling airflow to enter the engine compartment.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE6.jpg"><img   alt="DE6" width="567" height="336" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE6.jpg" class="alignnone size-full wp-image-241429 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241429" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE6.jpg" alt="DE6" width="567" height="336" /></noscript></a></p>
<p>Making the opening is easy with a cutoff disc and a Dremel. I simply removed one of the cylinders and opened up the area between the other cylinders as shown here. Also, the center opening for the crankcase, has to be big enough to fit over the G-38&#8217;s propeller hub.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P1.jpg"><img   alt="P1" width="572" height="509" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P1.jpg" class="alignnone size-full wp-image-241440 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241440" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P1.jpg" alt="P1" width="572" height="509" /></noscript></a></p>
<p>Here I am test fitting the molding over the G-38. The opening should provide about 1/8 inch of clearance all around so vibration won&#8217;t cause any chaffing of parts. You can also see that cylinder is right in the line of fire for airflow.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P2.jpg"><img   alt="P2" width="582" height="456" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P2.jpg" class="alignnone size-full wp-image-241441 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241441" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P2.jpg" alt="P2" width="582" height="456" /></noscript></a></p>
<p>So the molding fits nicely centered over the G38 while contacting the front of the ballast box. Another good thing about the box structure is that it helps channel airflow down toward and around the engine and not up in the empty space about the engine.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P3.jpg"><img   alt="P3" width="582" height="527" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P3.jpg" class="alignnone size-full wp-image-241442 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241442" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P3.jpg" alt="P3" width="582" height="527" /></noscript></a></p>
<p>Before painting, I drilled holes and added nuts and screws to add detail to the engine case. Also, I drilled offset holes in the engine case for the bushing (from short sections of brass tubes), for the pushrods which will be added later. Medium and Thick ZAP CA glue is used throughout. Be light with the kicker as it can cause the glue to foam up, which will not help the finish.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P4.jpg"><img  alt="P4" width="597" height="503" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P4.jpg" alt="P4" width="597" height="503" /></noscript></a></p>
<p>You might also have noticed the lite-ply guide/supports I glued to the engine molding. These have 1/16 inch holes in them set at the proper spacing to hold the pushrod wires. Here is the simple cut job loaded into my laser cutter.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE9.jpg"><img  alt="DE9" width="570" height="451" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE9.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE9.jpg" alt="DE9" width="570" height="451" /></noscript></a></p>
<p>Using my 40W <a title="Full Spectrum Laser Hobby Laser" href="http://www.fslaser.com" target="_blank" rel="noopener noreferrer">Full Spectrum Laser Hobby Laser</a> I was able to import some simple CAD drawing and cut out the eight are required for the dummy engine. You can see the lite-ply guide plates in detail here below.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P5.jpg"><img   alt="P5" width="571" height="476" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P5.jpg" class="alignnone size-full wp-image-241444 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241444" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/P5.jpg" alt="P5" width="571" height="476" /></noscript></a></p>
<p><strong>Painting</strong></p>
<p>To begin the paint job, I start with a coat of metallic silver from Décor. This paint is fast drying and it gives a real metallic almost chrome look to the part. I like using this bright coat as the first layer which I will build the weathering coats onto later in the process.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE10.jpg"><img  alt="DE10" width="575" height="504" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE10.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE10.jpg" alt="DE10" width="575" height="504" /></noscript></a></p>
<p>The paint really makes all the bits and pieces come together for a scale appearance. The 16 pushrods are made from pieces of 1/16 inch welding wire.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE11.jpg"><img   alt="DE11" width="586" height="400" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE11.jpg" class="alignnone size-full wp-image-241433 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241433" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE11.jpg" alt="DE11" width="586" height="400" /></noscript></a></p>
<p>So here the cylinders, and the back webbing have been spray painted flat black. I have found that there is no need to carefully mask off the engine case while spraying the cylinders. Again here I use Decor spray paint which dries very quickly and is gasoline proof when dry.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE12.jpg"><img   alt="DE12" width="566" height="348" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE12.jpg" class="alignnone size-full wp-image-241434 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241434" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE12.jpg" alt="DE12" width="566" height="348" /></noscript></a></p>
<p>As you can see, there is a slight amount of over spray on the edges of the crankcase, and that&#8217;s what we want. Additional detailing and weathering will be added to the engine to help bring out the finer detail and overall realism a scale model requires.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE13.jpg"><img   alt="DE13" width="572" height="423" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE13.jpg" class="alignnone size-full wp-image-241435 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241435" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/DE13.jpg" alt="DE13" width="572" height="423" /></noscript></a></p>
<p>&nbsp;</p>
<p>The next step is to add the pushrods. For the Sopwith Camel, I want a more &#8220;used&#8221; appearance.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2178.jpg"><img   alt="IMG_2178" width="600" height="450" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2178.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2178-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2178.jpg" class="alignnone size-full wp-image-241454 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241454" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2178.jpg" alt="IMG_2178" width="600" height="450" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2178.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2178-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a></p>
<p>Here above, we have the 16 pushrod wires for the rotary engine. I used 1/16 inch welding wire and sanded them smooth and clean. They has a natural metal finish so no painting is required. I also bent one end 90 degrees. The length is about 1/4 inch.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2181.jpg"><img   alt="IMG_2181" width="600" height="450" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2181.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2181-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2181.jpg" class="alignnone size-full wp-image-241457 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241457" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2181.jpg" alt="IMG_2181" width="600" height="450" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2181.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2181-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a></p>
<p>Before installing the pushrods, I took some 320 grit sandpaper and glued it to some wood to form sanding sticks. A wide one for the top of the cylinder and a narrow one for the base. As you can see, by carefully sanding away the black paint, you expose the underlying silver and gray colors. This adds depth and kills some of the shine of the black paint.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2184.jpg"><img   alt="IMG_2184" width="600" height="450" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2184.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2184-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2184.jpg" class="alignnone size-full wp-image-241460 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241460" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2184.jpg" alt="IMG_2184" width="600" height="450" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2184.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2184-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a></p>
<p>As with everything else about scale modeling and weathering, it takes a subtle touch. Don&#8217;t get heavy handed as you will only make the silver lines (tops of the cooling fins), wider.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2186.jpg"><img  alt="IMG_2186" width="600" height="450" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2186.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2186.jpg" alt="IMG_2186" width="600" height="450" /></noscript></a></p>
<p>After sanding the fins, I go around the engine case and apply a very thin layer of watered down acrylic black to all the details. When dry, this black will being out the surface details.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2188.jpg"><img   alt="IMG_2188" width="600" height="450" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2188.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2188-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2188.jpg" class="alignnone size-full wp-image-241464 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241464" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2188.jpg" alt="IMG_2188" width="600" height="450" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2188.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2188-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a></p>
<p>Here you see two of the pushrod wires inserted into the wood guide plate and inserted into the brass bushing tubes at the crankcase. A little ZAP will hold them in place. These top plates will be covered over by the lip of the engine cowling and not seen.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2190.jpg"><img   alt="IMG_2190" width="600" height="450" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2190.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2190-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2190.jpg" class="alignnone size-full wp-image-241466 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241466" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2190.jpg" alt="IMG_2190" width="600" height="450" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2190.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2190-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a></p>
<p>Here all the pushrods are in place. They are glued at the top bent ends as well as inside the bushing tubes from the inside of the engine molding.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2192.jpg"><img   alt="IMG_2192" width="600" height="450" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2192.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2192-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2192.jpg" class="alignnone size-full wp-image-241468 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241468" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2192.jpg" alt="IMG_2192" width="600" height="450" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2192.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2192-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a></p>
<p>Next I mist a very light coat of light gray over the chrome silver base color of the crankcase and let dry. I also use a thin brush and add a gray wash to flat areas and in corners where the real full-size engine would gather dust and oil residue.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2193.jpg"><img   alt="IMG_2193" width="600" height="450" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2193.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2193-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2193.jpg" class="alignnone size-full wp-image-241469 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-241469" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2193.jpg" alt="IMG_2193" width="600" height="450" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2193.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://10581.smushcdn.com/45279/wp-content/uploads/2015/09/IMG_2193-300x225.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a></p>
<p>Here you see the gray and black wash still puddled around some of the nuts and screws around the engine and the base of the cylinders. Now let it dry. You can speed the process with a heat gun, but I find that letting the washes evaporate naturally produces the best looking staining.</p>
<p>The over all project took only about 10 hours and spread over a few days, that’s no time at all. I finally decided to attach the molded engine to the inside of the engine cowling. This is the typical way to affixing it to a model, but if you have the room, you can also install standoffs to the firewall around the G38 and attach the dummy rotary that way. Here’s how I did it.</p>
<p>You’ll notice the wood guide plates I installed above each cylinder. These both support the pushrod wire ends and, give excellent attachment points for the molding to be glued to the inside of the engine cowling.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2242.jpg"><img class=" lazyloaded" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2242.jpg" alt="IMG_2242" width="640" height="480" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2242.jpg" /></a></p>
<p>After sanding the paint off of the edges of the guide plates, set the dummy engine in position over the model’s real engine and then you reattach the engine cowling. Make sure the dummy engine is centered around the prop hub and that nothing comes in contact with the G38 when the propeller shaft is turned. Now tack glue a couple of the guide plates to the inside of the cowling using Thick Zap and kicker. Remember, before applying any glue, it is very important to clean off the inner surface of the cowling to ensure a strong glue bond. I use MEK to remove all the paint and primer from the inner surface of the fiberglass cowling.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/wwwxxwww.jpg"><img class="alignnone size-full wp-image-241553 lazyloaded" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/wwwxxwww.jpg" alt="wwwxxwww" width="626" height="550" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/wwwxxwww.jpg" /></a></p>
<p>After the glue sets, tack glue a couple more plates to the inside of the cowling. Once you have three or four plates glued in place, you can remove the cowling.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2240.jpg"><img class=" lazyloaded" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2240.jpg" alt="IMG_2240" width="640" height="480" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2240.jpg" /></a></p>
<p>Here’s a close up of one of the plates glued to the cowling. Finish gluing the rest of the guide plates in place being sure to build up a strong fillet around the guide plates.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2244.jpg"><img class=" lazyloaded" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2244.jpg" alt="IMG_2244" width="640" height="480" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2244.jpg" /></a></p>
<p>After all the attachment points have been secured,  be sure to make some openings in the webs between the cylinders.  These are to get to any screws or other attachment points for securing your engine cowling in place.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2246.jpg"><img class=" lazyloaded" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2246.jpg" alt="IMG_2246" width="640" height="480" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2246.jpg" /></a></p>
<p>All you need is an opening large enough to fit a screwdriver . With my magnetically secured cowling, I also installed two screws to prevent the cowling from rotating due to engine vibration. The screws go through the rear plywood cowling ring and thread into hard points in the front of the firewall.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2236.jpg"><img class=" lazyloaded" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2236.jpg" alt="IMG_2236" width="640" height="480" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2236.jpg" /></a></p>
<p>Here you see the backside of the dummy engine. Notice that there’s plenty of space around the dummy engine for airflow to cool the engine. Most of the airflow will be through the large opening just in front of the cylinder. Also if there is a gap between the cowling and any of the plates, (as shown here to the right),  add a scrap of lite ply to fill in the space. Use plenty of Zap and kicker.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2251.jpg"><img class=" lazyloaded" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2251.jpg" alt="IMG_2251" width="640" height="480" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2251.jpg" /></a></p>
<p>Reinstall the engine cowling and check the clearances around the model’s engine. Try to have at least 1/8 inch all around. When everything lines up properly, remove the engine one more time and give it a few light coats of honey colored clear Urethane spray finish. This will seal the wood guide plates and coat the pushrods so they don’t corrode. Also the color give the engine a semi wet look like it just ran and is covered with caster oil.</p>
<p><a href="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2247.jpg"><img class=" lazyloaded" src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2247.jpg" alt="IMG_2247" width="640" height="480" data-src="http://www.modelairplanenews.com/wp-content/uploads/2015/09/IMG_2247.jpg" /></a></p>
<p>So, that’s it! The molded fiberglass dummy rotary engine from Balsa USA is an excellent starting point for any round nose airplane. It certainly is a lot less work than scratch building your own WW1 cover-up. After a couple of flight, check the clearances between the scale engine and the prop hub. If anything is rubbing, use a Dremel Moto-Tool and grind away any interference areas to increase the clearance. Also pay attention to how your engine runs. If it seems to be running hotter than before, adjust the carb., to richen the top end a little. And recheck the idle transition. Have fun!</p>
<p><a href="https://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/winner2/" rel="attachment wp-att-262083"><img   alt="" width="519" height="281" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2.jpg?lossy=0&amp;strip=1&amp;webp=1 519w, https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2-300x162.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2-500x271.jpg?lossy=0&amp;strip=1&amp;webp=1 500w" sizes="(max-width: 519px) 100vw, 519px" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2.jpg?lossy=0&strip=1&webp=1" class="alignnone size-full wp-image-262083 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-262083" src="https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2.jpg?lossy=0&strip=1&webp=1" alt="" width="519" height="281" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2.jpg?lossy=0&amp;strip=1&amp;webp=1 519w, https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2-300x162.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://10581.smushcdn.com/45279/wp-content/uploads/2017/10/winner2-500x271.jpg?lossy=0&amp;strip=1&amp;webp=1 500w" sizes="(max-width: 519px) 100vw, 519px" /></noscript></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: March 12, 2020 &mdash; 5:28 PM		</div>
	
			<div class="entry-tags">Tags: <a href="https://www.modelairplanenews.com/tag/dummy-engine/" rel="tag">dummy engine</a>, <a href="https://www.modelairplanenews.com/tag/rc-model-airplane/" rel="tag">rc model airplane</a>, <a href="https://www.modelairplanenews.com/tag/rotary-dummy-engine/" rel="tag">rotary dummy engine</a>, <a href="https://www.modelairplanenews.com/tag/scale-airplane/" rel="tag">scale airplane</a></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-12" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><div id='beacon_7379e261dc' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=31&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=7379e261dc' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-13" class="widget-even widget-2 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><div id='beacon_b32016d282' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=34&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=b32016d282' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-29" class="widget-odd widget-last widget-3 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com/c/buy/New-Arrivals/ci/19206/ipp/48/N/4102783800/view/GRID?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_new-w.gif"><br />
<img style="display: none !important;"  border="0" data-src="https://www.bhphotovideo.com/images/affiliateimages/bh_new-w.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display: none !important;" src="https://www.bhphotovideo.com/images/affiliateimages/bh_new-w.gif" border="0" /></noscript></a><br />
<img style="display: none !important;"  border="0" data-src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_new-w.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display: none !important;" src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_new-w.gif" border="0" /></noscript></p>
</div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="https://www.modelairplanenews.com/wing-repairs-for-built-up-airplanes-12-easy-steps-to-flight-ready-with-video/" title="Mending Broken Wings">&#8592; Previous Post</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="comment-header" class="cf">
			<h3 class="title">1 Comment</h3>
							<span class="respond-link"><a href="#respond">Add a Comment</a></span>
					</div>

		
		<ol class="comment-list">
			<li id="comment-89901" class="comment even thread-even depth-1">
<div id="div-comment-89901" class="comment-body">


	<div class="comment-meta">
		<div class="comment-author">
						<div class="link">Matt</div>
		</div>

		<div class="comment-metadata">
			<a href="https://www.modelairplanenews.com/installing-a-dummy-radial-engine-dressing-up-my-camel/#comment-89901">
				<time datetime="2017-04-18T16:21:18-04:00">
					April 18, 2017 at 4:21 PM				</time>
			</a>
					</div>

			</div>

	<div class="comment-content"><p>What size nuts/bolts did you use?</p>
</div>

	<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/installing-a-dummy-radial-engine-dressing-up-my-camel/?replytocom=89901#respond' data-commentid="89901" data-postid="241422" data-belowelement="div-comment-89901" data-respondelement="respond" aria-label='Reply to Matt'>Reply</a></div>


</div>
</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/installing-a-dummy-radial-engine-dressing-up-my-camel/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.modelairplanenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='241422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f11c08969" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-15" class="widget-odd widget-first widget-1 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="https://www.modelairplanenews.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_35;
 
		var player_36;
 
		var player_33;
 
		var player_32;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_35 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_35,
					'loop':1
				  }
				});
										
				 
				player_36 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: 'z6_zO8cKf2c',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_36,
					'loop':1
				  }
				});
										
				 
				player_33 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_33,
					'loop':1
				  }
				});
										
				 
				player_32 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: 'fuYccT2nTrU',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_32,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_35(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Video How To Series, Wing Repairs Part 1');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_36(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Video How To Series, Wing Repair Part 2');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_33(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Gerry&#039;s Giant 1/3-scale Fokker Triplane');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_32(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Greg Hahn&#039;s Gotha G.IV twin-engine bomber');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					// player_35.pauseVideo();
					// player_36.pauseVideo();
					// player_33.pauseVideo();
					// player_32.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="35" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="36" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="33" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="32" data-image_key="3"></div>
								  </div>
			
							<a id="huge_it_slideshow_left_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a id="huge_it_slideshow_right_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
	jQuery('#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1').click(function(e){
		e.preventDefault();
	});
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper youtube-player" data-id="r8pzPGBBu4U"></div>
																										<a class="video-title-link" href="#">
										<span class="video-title">Video How To Series, Wing Repairs Part 1</span>
									</a>
									
									<a href="https://youtu.be/r8pzPGBBu4U?list=PLEhO330DYnDlvRyD0dJAOGlOBgq0E2IxB" class="wplightbox sidebar-video"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper" data-rowid="36" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img    data-src="https://i.ytimg.com/vi/z6_zO8cKf2c/hqdefault.jpg" class="thumb_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  class="thumb_image" src="https://i.ytimg.com/vi/z6_zO8cKf2c/hqdefault.jpg"></noscript>
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a class="video-title-link" href="http://www.modelairplanenews.com">
										<span class="video-title">Video How To Series, Wing Repair Part 2</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=z6_zO8cKf2c&list=PLEhO330DYnDlvRyD0dJAOGlOBgq0E2IxB&index=3" class="wplightbox sidebar-video"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper youtube-player" data-id="qnSVjrwE-Hw"></div>
																										<a class="video-title-link" href="http://www.modelairplanenews.com">
										<span class="video-title">Gerry&#039;s Giant 1/3-scale Fokker Triplane</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=qnSVjrwE-Hw" class="wplightbox sidebar-video"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper" data-rowid="32" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img    data-src="https://i.ytimg.com/vi/fuYccT2nTrU/hqdefault.jpg" class="thumb_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  class="thumb_image" src="https://i.ytimg.com/vi/fuYccT2nTrU/hqdefault.jpg"></noscript>
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a class="video-title-link" href="http://www.modelairplanenews.com">
										<span class="video-title">Greg Hahn&#039;s Gotha G.IV twin-engine bomber</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=fuYccT2nTrU" class="wplightbox sidebar-video"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_3" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.sidebar-video {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-28" class="widget-even widget-2 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><strong>Do you have a video to share with Model Airplane News? Submit your video <a href="https://www.modelairplanenews.com/submit-a-video-to-model-airplane-news/" target="_blank" rel="noopener noreferrer">here</a>.</strong></p>
</div>
		</div><div id="text-23" class="widget-odd widget-3 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sitewide Ads</h4>			<div class="textwidget"><div class="ad-area"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=295__zoneid=39__cb=b722c7e82c__oadest=https%3A%2F%2Fshowmanagementassociates.regfox.com%2Frcx-radio-control-expo' target='_blank' rel="noopener noreferrer"><img  width='275' height='125' alt='RCX 275x125' title='RCX 275x125' border='0' data-src="https://svr2.airage.com/aam/www/images/38c6f49b9bbfe5b0dc635039295fc79c.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src='https://svr2.airage.com/aam/www/images/38c6f49b9bbfe5b0dc635039295fc79c.jpg' width='275' height='125' alt='RCX 275x125' title='RCX 275x125' border='0' /></noscript></a><div id='beacon_b722c7e82c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=295&amp;campaignid=94&amp;zoneid=39&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=b722c7e82c' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><div id='beacon_890ebd2c44' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=40&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=890ebd2c44' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><div id='beacon_73e86762ba' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=41&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=73e86762ba' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><div id='beacon_3badddf427' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=42&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=3badddf427' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=56__zoneid=43__cb=59204a20a6__oadest=https%3A%2F%2Fwww.airagestore.com%2Fplanes%2Fpilot-pages%2Frotordrone%2Fdrone-school.html' target='_blank' rel="noopener noreferrer"><img  width='275' height='125' alt='Drone School 275x125' title='Drone School 275x125' border='0' data-src="https://svr2.airage.com/aam/www/images/64044ad159bea1b43afac73baf48d4b8.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src='https://svr2.airage.com/aam/www/images/64044ad159bea1b43afac73baf48d4b8.jpg' width='275' height='125' alt='Drone School 275x125' title='Drone School 275x125' border='0' /></noscript></a><div id='beacon_59204a20a6' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=56&amp;campaignid=14&amp;zoneid=43&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=59204a20a6' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div><div id='beacon_a5c8e95769' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=42&amp;loc=https%3A%2F%2Fwww.modelairplanenews.com%2Finstalling-a-dummy-radial-engine-dressing-up-my-camel%2F&amp;cb=a5c8e95769' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
		</div><div id="text-27" class="widget-even widget-4 track-banner-click widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com/c/buy/aerial-quadcopters/ci/23396/N/3765401969/view/GRID?BI=21179&amp;KW=&amp;KBID=21402&amp;img=drones_3x2_new.gif"><br />
<img style="display: none !important;"  border="0" data-src="https://www.bhphotovideo.com/images/affiliateimages/drones_3x2_new.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display: none !important;" src="https://www.bhphotovideo.com/images/affiliateimages/drones_3x2_new.gif" border="0" /></noscript></a><br />
<img style="display: none !important;"  border="0" data-src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=drones_3x2_new.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display: none !important;" src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=drones_3x2_new.gif" border="0" /></noscript></p>
<p><a href="https://www.bhphotovideo.com?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_gen_300x250.gif"><br />
<img style="display: none !important;"  border="0" data-src="https://www.bhphotovideo.com/images/affiliateimages/bh_gen_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display: none !important;" src="https://www.bhphotovideo.com/images/affiliateimages/bh_gen_300x250.gif" border="0" /></noscript></a><br />
<img style="display: none !important;"  border="0" data-src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_gen_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="display: none !important;" src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_gen_300x250.gif" border="0" /></noscript></p>
</div>
		</div><div id="text-7" class="widget-odd widget-5 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Man Subscribe Sidebar</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621"  border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2019/03/SubscribeSidebarREV.jpg?lossy=0&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="https://10581.smushcdn.com/45279/wp-content/uploads/2019/03/SubscribeSidebarREV.jpg?lossy=0&strip=1&webp=1" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" /></noscript>
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area alt="" title="" href="http://www.modelairplanenews.com/category/inside-model-airplane-news/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area alt="" title="" href="https://simplecirc.com/subscribe/model-airplane-news/I9FD06" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-3" class="widget-even widget-6 show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don&#8217;t Miss</h4><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.modelairplanenews.com/master-the-tailslide-2/" rel="bookmark">Mastering the Tail-Slide</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/master-the-tailslide-2/" title="Mastering the Tail-Slide"><span class="cat-post-crop"><img width="75" height="75"   alt="" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2018/02/Capture-1-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w, https://10581.smushcdn.com/45279/wp-content/uploads/2018/02/Capture-1-300x300.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://10581.smushcdn.com/45279/wp-content/uploads/2018/02/Capture-1-400x400.jpg?lossy=0&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 75px) 100vw, 75px" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2018/02/Capture-1-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-134x75 size-134x75 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://10581.smushcdn.com/45279/wp-content/uploads/2018/02/Capture-1-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2018/02/Capture-1-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w, https://10581.smushcdn.com/45279/wp-content/uploads/2018/02/Capture-1-300x300.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://10581.smushcdn.com/45279/wp-content/uploads/2018/02/Capture-1-400x400.jpg?lossy=0&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.modelairplanenews.com/master-the-harrier-pass/" rel="bookmark">The Harrier Pass &#8211; 3D Acro Explained</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/master-the-harrier-pass/" title="The Harrier Pass &#8211; 3D Acro Explained"><span class="cat-post-crop"><img width="75" height="75"   alt="" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2018/03/Capture-1-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-134x75 size-134x75 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://10581.smushcdn.com/45279/wp-content/uploads/2018/03/Capture-1-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-134x75 size-134x75 wp-post-image" alt="" /></noscript></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.modelairplanenews.com/turbine-powered-biplane-at-florida-jets-wvideo/" rel="bookmark">Hot Turbine Biplane &#8212; Best of Both Worlds?</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/turbine-powered-biplane-at-florida-jets-wvideo/" title="Hot Turbine Biplane &#8212; Best of Both Worlds?"><span class="cat-post-crop"><img width="75" height="75"   alt="" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2013/03/quantum-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w, https://10581.smushcdn.com/45279/wp-content/uploads/2013/03/quantum-300x300.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 75px) 100vw, 75px" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2013/03/quantum-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-134x75 size-134x75 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://10581.smushcdn.com/45279/wp-content/uploads/2013/03/quantum-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2013/03/quantum-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w, https://10581.smushcdn.com/45279/wp-content/uploads/2013/03/quantum-300x300.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.modelairplanenews.com/33rd-annual-london-bridge-seaplane-classic/" rel="bookmark">33rd Annual London Bridge Seaplane Classic</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.modelairplanenews.com/33rd-annual-london-bridge-seaplane-classic/" title="33rd Annual London Bridge Seaplane Classic"><span class="cat-post-crop"><img width="75" height="75"   alt="" data-srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2019/02/Capture2-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w, https://10581.smushcdn.com/45279/wp-content/uploads/2019/02/Capture2-300x300.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://10581.smushcdn.com/45279/wp-content/uploads/2019/02/Capture2-400x400.jpg?lossy=0&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 75px) 100vw, 75px" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2019/02/Capture2-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-134x75 size-134x75 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://10581.smushcdn.com/45279/wp-content/uploads/2019/02/Capture2-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://10581.smushcdn.com/45279/wp-content/uploads/2019/02/Capture2-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w, https://10581.smushcdn.com/45279/wp-content/uploads/2019/02/Capture2-300x300.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://10581.smushcdn.com/45279/wp-content/uploads/2019/02/Capture2-400x400.jpg?lossy=0&amp;strip=1&amp;webp=1 400w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></span></a></div></li></ul>
</div><div id="text-21" class="widget-odd widget-7 profile-form-widget widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Profile Form</h4>			<div class="textwidget"><p><a class="user-profile-form wplightbox"  data-width="1000" data-height="580"href="#visitor_pref_pop" >Profile Data</a></p>
<div style="display: none;">
<div id="visitor_pref_pop">
<div class="profileformcontainer"><center><img style="margin-top: 20px;"  alt="" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2018/08/MAN_Nef-logo.png?lossy=0&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="margin-top: 20px;" src="https://10581.smushcdn.com/45279/wp-content/uploads/2018/08/MAN_Nef-logo.png?lossy=0&strip=1&webp=1" alt="" /></noscript></center><br />
<form action="/" method="post" name="aamProfileForm">
<div role="form" class="wpcf7" id="wpcf7-f250471-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div><p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Airplane interest profile.</p><p><label>1) Interest Level (check one)</label><br><span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing"><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested"><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Own A Plane"><span class="wpcf7-list-item-label">Own A Plane</span></span></span></span></p><p><label>2) Plane Type (check any)</label><br><span class="wpcf7-form-control-wrap PlaneType"><span class=""><span class="wpcf7-list-item first"><input type="checkbox" name="PT_All" value="1"><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PT_Aerobats" value="1"><span class="wpcf7-list-item-label">Aerobats</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PT_Trainers" value="1"><span class="wpcf7-list-item-label">Trainers</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PT_Sport" value="1"><span class="wpcf7-list-item-label">Sport</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PT_Scale" value="1"><span class="wpcf7-list-item-label">Scale</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PT_Giant_scale" value="1"><span class="wpcf7-list-item-label">Giant-scale</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PT_Jets" value="1"><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PT_Drones" value="1"><span class="wpcf7-list-item-label">Drones</span></span></span></span></p><p><label>3) Plane Size (check any)</label><br><span class="wpcf7-form-control-wrap PlaneSize"><span class=""><span class="wpcf7-list-item first"><input type="checkbox" name="PS_All" value="1"><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PS_Micro" value="1"><span class="wpcf7-list-item-label">Micro</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PS_Sport" value="1"><span class="wpcf7-list-item-label">Sport</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PS_Giant_scale" value="1"><span class="wpcf7-list-item-label">Giant-scale</span></span></span></span></p><p><label>4) Plane Fuel (check any)</label><br><span class="wpcf7-form-control-wrap PlaneFuel"><span class=""><span class="wpcf7-list-item first"><input type="checkbox" name="PF_ALL" value="1"><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PF_Gas" value="1"><span class="wpcf7-list-item-label">Gas</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PF_Glow" value="1"><span class="wpcf7-list-item-label">Glow</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PF_Electric" value="1"><span class="wpcf7-list-item-label">Electric</span></span></span></span></p><p><label>5) Skill Level (check one)</label><br><span class="wpcf7-form-control-wrap SkillLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="SkillLevel" value="Beginner"><span class="wpcf7-list-item-label">Beginner</span></span><span class="wpcf7-list-item"><input type="radio" name="SkillLevel" value="Intermediate"><span class="wpcf7-list-item-label">Intermediate</span></span><span class="wpcf7-list-item"><input type="radio" name="SkillLevel" value="Advanced"><span class="wpcf7-list-item-label">Advanced</span></span><span class="wpcf7-list-item last"><input type="radio" name="SkillLevel" value="Pro"><span class="wpcf7-list-item-label">Pro</span></span></span></span></p><p><label>6) Your Email (confidential)</label><br><span class="wpcf7-form-control-wrap your-email"><input type="email" name="Email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email  wpcf7-validates-as-email" aria-required="true" aria-invalid="false"></span></p><p><label>7) Your Name  (confidential)</label><br><span class="wpcf7-form-control-wrap firstname"><input type="text" name="FirstName" value="" size="40" class="wpcf7-form-control wpcf7-text " aria-required="true" aria-invalid="false" placeholder="First Name"></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="LastName" value="" size="40" class="wpcf7-form-control wpcf7-text " aria-required="true" aria-invalid="false" placeholder="Last Name"></span></p><p><span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="Subscribe_MAN_News_Letter" value="1" checked="checked"><span class="wpcf7-list-item-label">I would like to subscribe to the Model Airplane News Newsletter</span></span></span></span></p><p><input type="submit" value="Submit"/></p></div></form></div>
</div>
</div>
<style>
#visitor_pref_pop form{ padding: 20px; } #visitor_pref_pop > div {padding-left: 25px;}#visitor_pref_pop {width: 80%;padding: 20px;}#visitor_pref_pop input[type="submit"]:hover{cursor: pointer;}form[name="aamProfileForm"] input[type="submit"] {background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");height: 40px;width: 200px;margin-top: 10px;color: transparent;}#visitor_pref_pop form > p {margin-bottom: 10px;padding: 0 20px;}#visitor_pref_pop form > p > label {font-weight: bold;}</style>
</div>
		</div><div id="text-30" class="widget-even widget-8 profile-form-widget widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a class="show-outer-ad wplightbox" href="#outer-popup" data-width="500" data-height="550">Show ad</a></p>
<div style="display: none;">
<div id="outer-popup"><center><a class="footer-subscribe-link" href="https://simplecirc.com/subscribe/model-airplane-news/I0BB02"><img style="margin-top: 20px;"  alt="" data-src="https://10581.smushcdn.com/45279/wp-content/uploads/2020/03/Man2020.jpg?lossy=0&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="margin-top: 20px;" src="https://10581.smushcdn.com/45279/wp-content/uploads/2020/03/Man2020.jpg?lossy=0&strip=1&webp=1" alt="" /></noscript></a></center></div>
</div>
</div>
		</div><div id="text-32" class="widget-odd widget-last widget-9 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="http://cloud.airageinc.com/modelairplane" target="_blank" rel="noopener noreferrer"><img  width="275" height="218" border="0" data-src="//www.modelairplanenews.com/wp-content/uploads/2017/07/MA_Newslettercreative.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//www.modelairplanenews.com/wp-content/uploads/2017/07/MA_Newslettercreative.jpg" width="275" height="218" border="0" /></noscript></a></p>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="nav_menu-2" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-footer-menu-man-container"><ul id="menu-footer-menu-man" class="menu"><li id="menu-item-245385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245385"><a href="https://simplecirc.com/subscribe/model-airplane-news/I0BB05">Digital + Print Edition</a></li>
<li id="menu-item-245386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245386"><a href="https://simplecirc.com/subscribe/model-airplane-news/I0BB07">Digital Edition</a></li>
<li id="menu-item-245387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245387"><a href="https://simplecirc.com/give_a_gift/model-airplane-news">Gift Subscription</a></li>
<li id="menu-item-250973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250973"><a href="https://hangar.modelairplanenews.com/members/checkout/?rid=xPMWBg">Hangar Membership</a></li>
<li id="menu-item-245388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245388"><a href="https://simplecirc.com/subscribe/model-airplane-news/I9FD06">Renew</a></li>
<li id="menu-item-245389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245389"><a href="https://simplecirc.com/subscriber_login/model-airplane-news">Subscriber Service</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">CAREERS</h4><div class="menu-careers-container"><ul id="menu-careers" class="menu"><li id="menu-item-259774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259774"><a href="https://www.modelairplanenews.com/looking-for-contributors/">Looking For Contributors</a></li>
<li id="menu-item-259775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259775"><a href="https://www.airage.com/careers/">Career Opportunities</a></li>
</ul></div></div><div id="nav_menu-6" class="widget-odd widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">ADVERTISE WITH US</h4><div class="menu-advertise-with-us-container"><ul id="menu-advertise-with-us" class="menu"><li id="menu-item-259894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259894"><a href="https://www.airage.com/media-kit/">Media Kit</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-even widget-last widget-4 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-245367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245367"><a href="http://www.facebook.com/ModelAirplaneNews"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-245368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245368"><a href="https://twitter.com/modelairplane"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-245370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245370"><a href="http://instagram.com/modelairplanenews"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-245371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245371"><a href="http://pinterest.com/airplanenews/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-245372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245372"><a href="https://www.youtube.com/playlist?list=PLdmkeF4RUaGpZKnK00hsSrOBuZtmZnYlR"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-245373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245373"><a href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-245374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245374"><a href="mailto:rccaraction@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-245376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245376"><a href="https://www.modelairplanenews.com/about/">About</a></li>
<li id="menu-item-260594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260594"><a href="http://cloud.airageinc.com/modelairplane">Newsletter Sign Up</a></li>
<li id="menu-item-250522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250522"><a href="https://www.modelairplanenews.com/help-contact-us/">Model Airplane News Help</a></li>
<li id="menu-item-250519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250519"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-250520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250520"><a href="https://www.airage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-250521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250521"><a href="https://www.airage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-250518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250518"><a href="http://www.modelairplanenews.com/permission-article-reprints/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Air Age Media &copy; 2020</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="false" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="48" data-notkeepratioonsmallheight="false" data-wonderplugin-lightbox-options="5cd4d633c8" data-_wp_http_referer="/wp-admin/admin.php?page=wonderplugin_lightbox_show_options" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Lightbox">WordPress Lightbox</a></div>
<!--Plugin WP Missed Schedule 2013.0130.2222 Active - 64Bit Security Tag Key: bkytCi8L522P8RbgYIlkQbL6Yz4JDvIWlTlXN5q776Yvq5t7gxkCvB643C7osdFV6-->
<input type="hidden" name="aam_page_id" class="aam_page_id" value="241422"><script>window._popup_data = {"ajaxurl":"https:\/\/www.modelairplanenews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/installing-a-dummy-radial-engine-dressing-up-my-camel\/"}};</script><script>/**
 * Category Posts Widget
 * https://github.com/tiptoppress/category-posts-widget
 *
 * Adds a widget that shows the most recent posts from a single category.
 *
 * Released under the GPLv2 license or later -  http://www.gnu.org/licenses/gpl-2.0.html
 */

if (typeof jQuery !== 'undefined')  {
	jQuery( document ).ready(function () {
		if ('objectFit' in document.documentElement.style === false) {
			jQuery('.cat-post-item span').removeClass('cat-post-crop');
			jQuery('.cat-post-item span').addClass('cat-post-crop-not-supported');
		}
		if (document.documentMode || /Edge/.test(navigator.userAgent)) {
			jQuery('.cat-post-item span img').height('+=1');
			window.setTimeout(function(){
				jQuery('.cat-post-item span img').height('-=1');
			},0);
		}
	});
}
</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.modelairplanenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aam=y8ayduSw'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw-1.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/aam-ad-statistics/js/aam-ad-statistics.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdSprEUAAAAACwtE9N7nEGqvnmPTzFShbkOvgpu&#038;aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery-cookie.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/themes/frontier-child/js/sweetalert2.all.js?aam=y8ayduSw'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":"","profile_popup_form_shown":"","current_time":"1584054499","didAjaxCall":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/themes/frontier-child/js/frontier-custom.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/comment-reply.min.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/popover/js/public.min.js?aam=y8ayduSw'></script>
<script type='text/javascript' src='https://www.modelairplanenews.com/wp-includes/js/wp-embed.min.js?aam=y8ayduSw'></script>
<script async="async" type='text/javascript' src='https://www.modelairplanenews.com/wp-content/plugins/akismet/_inc/form.js?aam=y8ayduSw'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdSprEUAAAAACwtE9N7nEGqvnmPTzFShbkOvgpu',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script type="text/javascript" src="https://100022721.collect.igodigital.com/collect.js"></script>
<script type="text/javascript">
	_etmc.push(["setOrgId", "100022721"]);
	_etmc.push(["trackPageView", { "site" : "MAN" }]);
</script>
</body>
</html>